Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Tanatoy

Nouveau système de détection des navires

22 comments in this topic

Recommended Posts

[WG-EU]
WG Staff, Administrator, Community, WG Team
2,659 posts
2,465 battles

Bonjour à tous,

 

Merci par avance pour vos retours sur le nouveau système de détection des navires.

Share this post


Link to post
Share on other sites
[OVG]
Beta Tester, Players, In AlfaTesters
73 posts
2,511 battles

bonjour , 

simple tu démarres la partie  tu es dé jas  détecter ,  5  parties  ou  on perds entre 1 a  3  navires des le  debut  ,si tu as  un peu de  retard  c'est mort ....

shot-18_04.28_10_55.29-0438.thumb.jpg.16f7f85506ff2d5e427a215c8df2dd4c.jpg 

Share this post


Link to post
Share on other sites
[-KWX-]
Players
758 posts
2,630 battles
Il y a 3 minutes, tete a dit :

bonjour , 

simple tu démarres la partie  tu es dé jas  détecter ,  5  parties  ou  on perds entre 1 a  3  navires des le  debut  ,si tu as  un peu de  retard  c'est mort ....

shot-18_04.28_10_55.29-0438.thumb.jpg.16f7f85506ff2d5e427a215c8df2dd4c.jpg 

Heu c'est pas l'icone de RPF ça ? Genre celui qui te dit que tu es localisé.
Parce que le nouveau système de spot n'a pas modifier la distance de détection des navires mais la façon dont il sont détectés et apparaissent à l'écran.

Share this post


Link to post
Share on other sites
[OVG]
Beta Tester, Players, In AlfaTesters
73 posts
2,511 battles
1 minute ago, Agrireasan said:

Heu c'est pas l'icone de RPF ça ? Genre celui qui te dit que tu es localisé.
Parce que le nouveau système de spot n'a pas modifier la distance de détection des navires mais la façon dont il sont détectés et apparaissent à l'écran.

oui , actuellement   il est allume des  le début de  la partie  et pratiquement  tout le  long de la partie 

partie  oui et non  je  suis  one shoot   3 s  après  

Share this post


Link to post
Share on other sites
[-KWX-]
Players
758 posts
2,630 battles
Il y a 2 minutes, tete a dit :

oui , actuellement   il est allume des  le début de  la partie  et pratiquement  tout le  long de la partie 

partie  oui et non  je  suis  one shoot   3 s  après  

Ouais donc ça n'as rien à voir avec le nouveau système de détection des navires, juste un compétence que l'on voit pas si souvent en FFA qui peut surprendre en ranked.

 

Share this post


Link to post
Share on other sites
[SHEN]
Beta Tester
751 posts
9,890 battles

Personnellement, je n'ai noté (encore) aucune amélioration du rendu des navires dans le visuel ... je continue à guetter sur la minmap l'apparition de l'icone magique, et dès que celle-ci apparaît, je scrute l'horizon pour voir enfin se dessiner les fumées des cheminées, puis le navire en lui-même ... Si modification il y a eu, elle est négligeable (pour moi)

 

Quant aux pseudos spécifications de mon PC qui seraient insuffisantes, permettez-moi juste de pouffer en silence.

Ma connexion à la limite, je veux bien l'entendre ... mais j'ai du mal à voir en quoi ça impacterai la vitesse de rendu graphique (par mon jeu. Donc en local.) du navire détecté ...

  • Cool 1

Share this post


Link to post
Share on other sites
[SHEN]
Beta Tester
751 posts
9,890 battles

Dites, on en est ou du système de détection/affichage qui est toujours non-fonctionnel ?

 

Parce qu'avec l'introduction du Worcester (normalement détecté à 9.7 km) qui apparaît devant mon DD grosso modo dans les 8.5 bornes (soit un bon gros km joufflu supplémentaire dans sa portée radar), c'est tellement de fun fun fun que ça en devient indécent.

 

@Tanatoy, disposerais-tu d'info la-dessus (ou, soyons fou, d'une date de correctif) ?

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Administrator, Community, WG Team
2,659 posts
2,465 battles

@Mirdwen Un replay peut-être ? Car là, il me faudrait un peu plus de données. Il n'apparaît pas sur la mini-carte ou directement en visuelle ? As-tu des mods ? 

 

Date et heure de la bataille peut-être ? 

 

Le mieux serait que tu envoies le plus de données possible via ticket au support clientèle, car on pourra vérifier aussi les différentes compétences du commandant adverse et ses améliorations. 

Share this post


Link to post
Share on other sites
[SHEN]
Beta Tester
751 posts
9,890 battles
4 minutes ago, Tanatoy said:

@Mirdwen Un replay peut-être ? Car là, il me faudrait un peu plus de données. Il n'apparaît pas sur la mini-carte ou directement en visuelle ? As-tu des mods ? 

 

Date et heure de la bataille peut-être ? 

 

Le mieux serait que tu envoies le plus de données possible via ticket au support clientèle, car on pourra vérifier aussi les différentes compétences du commandant adverse et ses améliorations. 

Je dois pouvoir retrouver le replay, mais sinon, le mieux, c'est qu'on aille toi et moi en salle d'entrainement, et je te montre, comme ça tu pourras expliquer exactement le problème aux développeurs (et je ne peux pas croire qu'ils l'ignorent ... puisqu'ils ont essayé de régler ce problème, sans succès, avec une solution bancale). En 30-40 min, tu auras parfaitement cerné le problème.

 

Rappel du problème : le jeu met tellement de temps à afficher ce que tu détecte (ou est censé détecté) que oui, la distance d'engagement est réduite d'un bon km joufflu la plupart du temps.

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Administrator, Community, WG Team
2,659 posts
2,465 battles

Non mirdwen, désolé, mais je ne vais pas passer 30 ou 40 min pour cerner ce souci que tu es le seul à reporter dans ce sujet. Imagine si pour tous les joueurs francophone ayant des soucis je devais passer 30-40 min avec eux ;). Là, je ne saurais plus à même de faire mon travail de CM. C'est le support qui a les outils, le travail pour pouvoir analyser et régler ce problème. Car ce souci est réglé depuis déjà deux patchs. 

Si en plus pour rappel, c'est le fait que le jeu met du temps à afficher, il y a déjà de base plusieurs solutions qu'on peut essayer d'appliquer :

 

- Mettre à jour les drivers de pilote de carte graphique

- Tester si tu as le même souci avec les plus bas paramètres graphiques 

- Voire si tu n'as rien qui tourne en fond

- Vérification de la qualité de ta connexion internet (pour voir s'il y a de la perte de paquets)

- Des mods ou non ? Ils peuvent surcharger l'interface utilisateur et mettent ainsi plus de temps à afficher les objets...

Share this post


Link to post
Share on other sites
[SHEN]
Beta Tester
751 posts
9,890 battles

Le fait que je sois le seul à verbaliser mon ressentiment sur ce sujet ne signifie pas, loin de la, que je sois le seul à en souffrir : il suffit pour cela de parcourir les autres sujets de ce forum (ou de regarder d'ailleurs n'importe quel stream de World of Warships).

Mais OK, je note ta fin de non recevoir, puisque le problème est "réglé" ...

 

Edit : oh, et je n'utilise aucun mod. Rien. Nada.

  • Cool 1

Share this post


Link to post
Share on other sites
[UTW]
Weekend Tester, In AlfaTesters
8,228 posts
6,768 battles

J'ai une bonne config PC et personnellement j'ai un décalage d'une centaine de mètres à peine dans l'affichage... le bon kilomètre de temps de rendering ça ne peux que venir de ton côté Mirdwen. 

Share this post


Link to post
Share on other sites
[SHEN]
Beta Tester
751 posts
9,890 battles
5 minutes ago, ShinGetsu said:

J'ai une bonne config PC et personnellement j'ai un décalage d'une centaine de mètres à peine dans l'affichage... le bon kilomètre de temps de rendering ça ne peux que venir de ton côté Mirdwen. 

fait le test en salle d'entrainement en allant vers ta cible avec un navire rapide ... juste à titre de curiosité.

Tu auras un bon 300 à 400 m de distance avant affichage ... multiplie par 2 (deux navires allant l'un vers l'autre) et paf ... (ok, 1 km c'est peut être exagéré ... 800 m c'est mieux ?)

 

(ma config va très bien, ma connexion est suffisante, et WoWS a quand même pas des graphiques si ouf que ça)

  • Cool 2

Share this post


Link to post
Share on other sites
Players
28 posts
11,468 battles

Hello,

 

Je verbalise et confirme les mêmes soucis "visuels" in-game.

J'ai un PC qui tourne très bien et une bonne carte grahique, ça ne vient pas de ce côté là/ 

Le bateau est spot (par l'interface), je suis détecté, le navire ennemi fini par apparaître au bout de quelques secondes (2 sec).



En vous r'merciant.

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Administrator, Community, WG Team
2,659 posts
2,465 battles

Ce n'est en aucun cas une fin de non recevoir. C'est juste que je te demande d'envoyer un replay au support clientèle, qui eux, de nouveau ont : les outils, la tâche de vérifier et de régler ces soucis. 

 

Et s'il vous plait, faites aussi le test avec la plus basse configuration graphique possible. 

  • Cool 1

Share this post


Link to post
Share on other sites
[SWEOV]
Players
1,506 posts
6,585 battles

Le navire qui n’apparaît pas directement c'est un bug? Je pensais que c'était normal moi parce que je n'ai tout simplement jamais connu ça autrement... Il me faut environ 5 sec avant que le navire spotté apparaisse pour moi.

  • Cool 2

Share this post


Link to post
Share on other sites
[SHEN]
Beta Tester
751 posts
9,890 battles

Tanatoy, si je m'exprime ici, c'est parce que ce n'est pas un problème personnel : qu'est-ce que tu veux que me réponde le support ?

Ce délai d'affichage des navires détectés, c'est de notoriété publique. Même toi tu dois le subir !

WG avait dit qu'ils le fixeraient il y a deux patchs de ça (d'où l'ouverture de ce post de ta part) et force est de constater que rien n'est fixé. Du tout. Même pas en rêve. 

 

Un replay d’illustration : j'en ai un (en fait, j'en ai des tonnes, je joue principalement DD) ... prenons le dernier, y a même pas besoin d'attendre longtemps : genre, dans les 2 minutes d'actions (à 18:35 exactement).

Premier navire détecté : un St-Louis ... le jeu me signale que je détecte un croiseur et il apparaît sur ma minimap ... Et quand le client de jeu le fait apparaître (après un peu d'attente), il est à 10.9 km (et pas 11.5 km de détection, qui est sa distance de détection la plus restreinte, il me semble).

Résultat : par exemple ici, au lieu de désengager pépouze sans être spotté (je suis censé avoir 2 km de marge), je suis à deux doigts de l'être (en l'occurence, dans cet exemple, ça n'a aucune importance, mais c'est pas difficile d'imaginer que dans d'autres cas de figure, c'est extrêmement préjudiciable, si ?)

 

C'est si dur que ça de faire apparaître un navire quand il est détecté, donc à 11.5 km pour un St-Louis full stealth ?
 

20180709_133012_PRSD110-Pr-24-Khabarovsk_35_NE_north_winter.wowsreplay

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Administrator, Community, WG Team
2,659 posts
2,465 battles

Là n'est pas la question que c'est un problème personnel ou non Mirdwen :) Le plus de données, qui sont rassemblés par le support le mieux c'est, pour que les dévs puissent régler ceci.   

 

Car le support de nouveau, peut analyser des choses que je ne peux pas, c'est simplement pour cela que je te demande de leur fournir le replay :) 

Share this post


Link to post
Share on other sites
[SHEN]
Beta Tester
751 posts
9,890 battles

OK, je veux bien l'entendre, je vais donc leur transmettre ce replay, par exemple.

 

Mais je vais pas le faire systématiquement, ça me prendrait toutes mes journées. Encore une fois, c'est une mécanique de jeu qui dysfonctionne : ça arrive systématiquement.

Donc, s'il te plait, merci de faire remonter ce dysfonctionnement aux développeurs de WG, et si tu peux en plus nous tenir au courant des futures évolutions ou développements sur ce sujet, je t'en serais très reconnaissant.

 

PS : retarder "encore" l'apparition de l'icone sur la minimap comme ça déjà été fait par le passé ne saurait être en aucun cas une solution satisfaisante.

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Administrator, Community, WG Team
2,659 posts
2,465 battles

Il est prévu d'avoir cela à l'apparition directe en 7.8 ou 7.9, car ce n'est pas aussi simple qu'on pourrait le croire en fait à implémenter. Mais il n'empêche qu'il y a une variation entre les joueurs (exemple entre toi et Shingetsu) et cela doit être analysé par le support. Merci pour ton aide et ta compréhension à ce sujet. 

Share this post


Link to post
Share on other sites
[OCG-R]
Players
1,966 posts
10,414 battles

Jouant en élevé, j'ai un décalage d'environ 300 à 500 m...

Après je m'y suis habitué, pourtant je croyait que la 7.2 ou 7.3 devait régler le soucis et faire apparaitre directement les navires, pourtant cela a été assez rapidement enlevé, pourquoi ?

Share this post


Link to post
Share on other sites
[SHEN]
Beta Tester
751 posts
9,890 battles

Bon ben voila @Tanatoy, j'ai contacté le support qui me dit ... que ça ne les concerne pas et de soumettre mes idées d'amélioration ici ! :cap_like:

 

C'est ... gentil comme réponse mais ... ça fait pas avancer le schmilblick.

 

Ci-dessous, la réponse en question ...

Quote

Bonjour Mirdwen,
Merci d'avoir contacté le Support Client Wargaming.net.
Je suis navré de constater que certains points du jeu vous déçoivent, notamment au niveau des mécaniques de détection.
Cependant, au sein du support client nous n'avons aucune incidence sur les modifications appliquées au jeu en lui-même.
Les équipes de développement font de leur mieux, pour faire en sorte que le jeu soit de plus en plus agréable pour tout le monde, et par contraste, vous donner une expérience de jeu la plus satisfaisante possible. Tout est toujours en constante évolution !
Si vous avez des idées constructives qui pourront aider à faire du jeu une aventure encore meilleure, je ne peux que vous inviter à aller déposer vos idées sur le forum du jeu, pour les partager avec d'autres joueurs passionnés. Notez que nous avons une équipe dédiée qui s'occupe de récupérer vos retours, les analysent, et font remonter les meilleures à l'Équipe de Développement :
https://forum.worldofwarships.eu/forum/469-discussions-sur-le-jeu/

Si jamais vous avez d'autres questions, n'hésitez pas à reprendre contact avec nos services.
Nous vous souhaitons bonne chance sur le champ de bataille.
Cordialement,

Désolé pour la couleur, c'est un ctrl C/ctrl V et j'ai pas la moindre idée de comment mettre ça en forme sur ce forum ...

 

Reste plus qu'à attendre le patch 7.8 ou 7.9 ... tiens nous au courant, si tu peux ... :cap_look:

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×