Jump to content
You need to play a total of 50 battles to post in this section.
Leo_Apollo11

Do you guys experience WoWs crash with latest v0.7.3 (i.e. after last patch and "fix") if you play lots of games in a row?

58 comments in this topic

Recommended Posts

[SCRUB]
Quality Poster
6,220 posts
24,878 battles

Hi all,

 

Do you guys experience WoWs crash with latest v0.7.3 (i.e. after last patch and "fix") if you play lots of games in a row?

 

 

I twisted my ankle and have to stay put (2 weeks in orthopedic plaster cast and now without it but still staying put). Therefore I have (extremely rare) opportunity to play a bit more than usual...

 

But every single day I have WoWs crash in the middle of the game when WoWs is started for long long time and after many many battles are played... :Smile_sad::Smile-angry:

 

Is anyone else experiencing this as well?

 

 

Leo "Apollo11"

 

 

P.S.

Thread on Reddit:

 

 

 

  • Cool 1

Share this post


Link to post
Share on other sites
[H_FAN]
Players
3,102 posts
57,877 battles

After some patch late last year I pretty often have crashes compared to before, the game just frozes and you have to restart the gameclient, which often returns you to the scene when your ships disappear from ocean....:Smile_sad:

Share this post


Link to post
Share on other sites
[HOO]
Players
2,192 posts

I had a lot of problems before the last patch (not the recent tiny one), but since 0.7.3 it's seemed pretty stable to me even with long playing sessions.

Sorry, I know that's not much help, but at least for now it seems to be behaving for me.

Share this post


Link to post
Share on other sites
[ENUF]
[ENUF]
Players
2,508 posts
23,343 battles

Yes, I do have this crash after a number of games. It's only in 0.7.3, it didn't happen before. I usually killed the process and restarted the game asap to save my ship so I never made screenshots of the error message.

  • Cool 2

Share this post


Link to post
Share on other sites
Players
203 posts
4,569 battles
52 minutes ago, Leo_Apollo11 said:

Hi all,

 

Do you guys experience WoWs crash with latest v0.7.3 (i.e. after last patch and "fix") if you play lots of games in a row?

 

 

I twisted my ankle and have to stay put (2 weeks in orthopedic plaster cast and now without it but still staying put). Therefore I have (extremely rare) opportunity to play a bit more than usual...

 

But every single day I have WoWs crash in the middle of the game when WoWs is started for long long time and after many many battles are played... :Smile_sad::Smile-angry:

 

Is anyone else experiencing this as well?

 

 

Leo "Apollo11"

 

 

P.S.

Thread on Reddit:

 

 

 

Nope, but fps problem persists after having the game open and being inactive (for e.g. 1h) then fps drops hirrifically when starting in battle... There seem to still be a memory leak.

Share this post


Link to post
Share on other sites
[NMA]
Players
5,061 posts
9,338 battles

Game had never crashed to desktop before, now in 0.7.3 it has done that twice :cap_yes: Could be something, dunno

Share this post


Link to post
Share on other sites
[SCRUB]
Quality Poster
6,220 posts
24,878 battles

Hi all,

 

17 minutes ago, Ze_Reckless said:

Yes, I do have this crash after a number of games. It's only in 0.7.3, it didn't happen before. I usually killed the process and restarted the game asap to save my ship so I never made screenshots of the error message.

 

So, essentially, this is exactly the same what I experienced... confirmed boy other as well then...

 

 

Leo "Apollo11"

Share this post


Link to post
Share on other sites
Players
1,176 posts
5,842 battles

Long loading times (sometimes) and Fps drops to the point of the screen freezing here. I suspect some mess in the code which creates way more data than it should as the issue mostly occurs when zooming in or rendering (once had a spotted atago in range which took a full minute to render).

Share this post


Link to post
Share on other sites
WG Staff
3,586 posts
16,708 battles

Heyho,

 

Those of you who experience this - could you please send our customer support a WGCheck for this? I'll check with our tech team if there's anything else you could provide so we can check how we can help you.

 

Greetings, Crysantos

  • Cool 5

Share this post


Link to post
Share on other sites
[ROGUE]
Beta Tester
268 posts
24,737 battles

I got the exact opposite.... for months game crash to desktop often (especially when playing division/clan battles... was a crash like every 2 games)

 

Since latest patch, not 1 crash yet... 

Share this post


Link to post
Share on other sites
[BONUS]
Beta Tester
3,182 posts
13,716 battles

Yes I'm getting regular crashes, even in safe mode.  Playing less because of it.

Share this post


Link to post
Share on other sites
[T-N-T]
Players
3,982 posts
21,637 battles

It's true that after a year and a half with this pc without WoWs crashing, I had three crashes these past two weeks. Always just after loading onto the map (specifically twice Space battles and one Coop).

Made those two screenshots of the "Critical Error Occured" note. Guess I could go searching for the crash dumpsif needed.

crash.jpg

crash3.jpg

Share this post


Link to post
Share on other sites
Players
746 posts
14,336 battles
Spoiler
6 hours ago, Leo_Apollo11 said:

Hi all,

 

Do you guys experience WoWs crash with latest v0.7.3 (i.e. after last patch and "fix") if you play lots of games in a row?

 

 

I twisted my ankle and have to stay put (2 weeks in orthopedic plaster cast and now without it but still staying put). Therefore I have (extremely rare) opportunity to play a bit more than usual...

 

But every single day I have WoWs crash in the middle of the game when WoWs is started for long long time and after many many battles are played... :Smile_sad::Smile-angry:

 

Is anyone else experiencing this as well?

 

 

Leo "Apollo11"

 

 

P.S.

Thread on Reddit:

 

 

 

 

yup, but i`m using WG products since 2012 so i look on that like it`s a new "future" of the game^^.

Share this post


Link to post
Share on other sites
[ENUF]
[ENUF]
Players
2,508 posts
23,343 battles
7 hours ago, Crysantos said:

Heyho,

 

Those of you who experience this - could you please send our customer support a WGCheck for this? I'll check with our tech team if there's anything else you could provide so we can check how we can help you.

 

Greetings, Crysantos

 

The last incident was more than a week ago. Do I need to crash the game again or does the WGCheck pick up old error messages?

Share this post


Link to post
Share on other sites
[DSNF]
[DSNF]
Players
2 posts
14,780 battles

Hm..... some crashes yeah, i think 4 or 5 in the last week..... maybe this belongs to the mods i use..... i am only using design mods..... just that noone gets to ^dumb^ ideas ...... but yeah it happens sometimes

Share this post


Link to post
Share on other sites
[SCRUB]
Quality Poster
6,220 posts
24,878 battles

Hi all,

 

17 hours ago, Crysantos said:

Heyho,

 

Those of you who experience this - could you please send our customer support a WGCheck for this? I'll check with our tech team if there's anything else you could provide so we can check how we can help you.

 

Greetings, Crysantos

 

Thanks for replaying @Crysantos - much appreciated! :Smile_Default:

 

I posted my ticket together with "WoWS_report.wgc" and "WGCheckError.log" files...

 

 

Leo "Apollo11"

Share this post


Link to post
Share on other sites
Alpha Tester, Players, In AlfaTesters
2,625 posts
9,867 battles

Nope, no crashes but got disconnected once last week.

Share this post


Link to post
Share on other sites
Players
195 posts
11,228 battles

Fps still low (5-15) and crashes occur every 4-7 games,so i started to play small sessions by 3 games,then pause.

Share this post


Link to post
Share on other sites
[SCRUB]
Quality Poster
6,220 posts
24,878 battles

Hi all,

 

22 hours ago, Crysantos said:

Heyho,

 

Those of you who experience this - could you please send our customer support a WGCheck for this? I'll check with our tech team if there's anything else you could provide so we can check how we can help you.

 

Greetings, Crysantos

 

@Crysantos

 

I opened the ticket and send the "WoWS_report.wgc" and "WGCheckError.log" files as requested

 

Unfortunately all I got was the "usual" replay with "remedies" for general public (you all know what I mean by that).

 

I re-opened my ticket and kindly asked that my crash reports via "WoWS_report.wgc" and "WGCheckError.log" files are checked properly...

 

 

Leo "Apollo11"

Share this post


Link to post
Share on other sites
[XTR3M]
Players
162 posts
12,223 battles
6 hours ago, _DeathWing_ said:

Nope, no crashes but got disconnected once last week.

Just once?

Funny thing is, after PT survey with last question about disconnections, my answer was 3-5 in last 2 weeks ... that day had 4 with my personal best of 3 in same battle.

My connection is fine otherwise I would have same problems with other games which I play online like iracing ...

 

btw OP - no crashes.

So far I had only one client crash in almost 2 years if we forget PT client, and my PC configuration is "ancient" with phenom II, ddr2 ...

Share this post


Link to post
Share on other sites
WG Staff
3,586 posts
16,708 battles
17 hours ago, Ze_Reckless said:

 

The last incident was more than a week ago. Do I need to crash the game again or does the WGCheck pick up old error messages?

Afaik the crashes should be included in the WGC.

 

@Leo_Apollo11: Please send me your ticket ID in a PM and I'll investigate.

 

Greetings, Crysantos

  • Cool 1

Share this post


Link to post
Share on other sites
[SCRUB]
Quality Poster
6,220 posts
24,878 battles

Hi all,

 

1 hour ago, Crysantos said:

Afaik the crashes should be included in the WGC.

 

@Leo_Apollo11: Please send me your ticket ID in a PM and I'll investigate.

 

Greetings, Crysantos

 

Done!

 

 

Leo "Apollo11"

Share this post


Link to post
Share on other sites

×