Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
patapos

Impossible de trouver l'adresse IP du serveur via DNS

10 comments in this topic

Recommended Posts

[SFAST]
Players
8 posts
4,578 battles

Bonjour,

 

depuis plusieurs jours je suis déconecté tous les minutes, c'est une catastrophe, surtout pour les pauvres alliés qui se retrouve avec un bateau fantomes.

J reçois maintement ce message : Impossible de trouver l'adresse IP du serveur via DNS où serveur indisponible.

Il y  a t il d'autres joueurs qui rencontre ce pb sur le serveur Europe, ou dois chercher la solution du pb sur mon ordi ?

 

Merci par avance pour les réponse

Share this post


Link to post
Share on other sites
Players
175 posts
1,712 battles

Problème sur ton ordi, j'ai ce message dès que j'ai une coupure réseau.

Utilise Pingplotter pour identifier la source des coupures.

Share this post


Link to post
Share on other sites
[OCG-R]
Players
1,461 posts
8,690 battles
Il y a 1 heure, patapos a dit :

Bonjour,

 

depuis plusieurs jours je suis déconecté tous les minutes, c'est une catastrophe, surtout pour les pauvres alliés qui se retrouve avec un bateau fantomes.

J reçois maintement ce message : Impossible de trouver l'adresse IP du serveur via DNS où serveur indisponible.

Il y  a t il d'autres joueurs qui rencontre ce pb sur le serveur Europe, ou dois chercher la solution du pb sur mon ordi ?

 

Merci par avance pour les réponse

Quelle est ta connexion ? Enfin son type et son débit... Si tu habite à la campagne sur adsl et que tu es loin du point de raccord cela peut être normal c'est très difficile de jouer dans ces conditions.

Il faut aussi un débit minimal de 1 MB en descendant pour pouvoir jouer (selon WG) et un débit honorable en montant (0.5 MB).

Vérifie aussi si quelqu'un ou quelque chose ne bouffe pas toute la bande passante chez toi.

Utilise pingplotter, speedtest etc... Fais pleins de test et essaye de voir d'ou vient le problème. Regarde aussi s'il ne s'agit pas d'un problème chez ton FAI... Si tout est positif envois un ticket au support de WG ils t'aideront.

 

Bon courage pour résoudre le problème.

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Administrator, Community, WG Team
2,178 posts
2,269 battles

C'est peut-être aussi simplement une erreur de DNS, un p'tit truc bête, mais qui ne peut pas faire de mal, un redémarrage de la box et du pc. 

Share this post


Link to post
Share on other sites
[SFAST]
Players
8 posts
4,578 battles
Il y a 2 heures, ndiver a dit :

Problème sur ton ordi, j'ai ce message dès que j'ai une coupure réseau.

Utilise Pingplotter pour identifier la source des coupures.

Bonjour,

 

J'ai installer pingplotter et créé un ticket, 

Share this post


Link to post
Share on other sites
[SFAST]
Players
8 posts
4,578 battles
Il y a 1 heure, Doobiecool a dit :

Quelle est ta connexion ? Enfin son type et son débit... Si tu habite à la campagne sur adsl et que tu es loin du point de raccord cela peut être normal c'est très difficile de jouer dans ces conditions.

Il faut aussi un débit minimal de 1 MB en descendant pour pouvoir jouer (selon WG) et un débit honorable en montant (0.5 MB).

Vérifie aussi si quelqu'un ou quelque chose ne bouffe pas toute la bande passante chez toi.

Utilise pingplotter, speedtest etc... Fais pleins de test et essaye de voir d'ou vient le problème. Regarde aussi s'il ne s'agit pas d'un problème chez ton FAI... Si tout est positif envois un ticket au support de WG ils t'aideront.

 

Bon courage pour résoudre le problème.

Bonjour Doobiecool

je suis en ADSL puis  wifi dans le trou du cul du monde. Réception : 16,82 mb/s - Envoi 599 mb/s
j'ai créé un rapport pingplotter et envoyé un ticket. Wait and see

Share this post


Link to post
Share on other sites
[SFAST]
Players
8 posts
4,578 battles
Il y a 2 heures, Tanatoy a dit :

C'est peut-être aussi simplement une erreur de DNS, un p'tit truc bête, mais qui ne peut pas faire de mal, un redémarrage de la box et du pc. 

Bonsoir Tanatoy

 

j'ai redémarré la box cela à l'air de de nouveau fonctionner normalement

 

Merci et bonne soirée et bones parties

  • Cool 1

Share this post


Link to post
Share on other sites
Players
175 posts
1,712 battles
Il y a 3 heures, patapos a dit :

Bonjour,

 

J'ai installer pingplotter et créé un ticket, 

Il faut que tu cibles dans Pingplotter le serveur de WoWs pendant une session de jeu ou lorsque le message s'affiche pour voir d'où vient la coupure réseau.

L'adresse du serveur doit être sur le wiki. Sinon je la collerai ici vers 20h devant mon ordi.

 

Edit : comme promis : login1.worldofwarships.eu

Edited by ndiver

Share this post


Link to post
Share on other sites
Players
1,886 posts
Il y a 4 heures, Doobiecool a dit :

Il faut aussi un débit minimal de 1 MB en descendant pour pouvoir jouer (selon WG) et un débit honorable en montant (0.5 MB).

 

Même pas,  tu peut joué avec une connexion moisie genre 128ko/s en dl tant que c'est stable. Le 1mo/s c'est pour que pour compenser un manque de stabilité léger sans que il y ait de pertes de paquets quand le serveur doit beaucoup calculer.

Share this post


Link to post
Share on other sites
[OCG-R]
Players
1,461 posts
8,690 battles
Il y a 1 heure, Marcanzi_1 a dit :

 

Même pas,  tu peut joué avec une connexion moisie genre 128ko/s en dl tant que c'est stable. Le 1mo/s c'est pour que pour compenser un manque de stabilité léger sans que il y ait de pertes de paquets quand le serveur doit beaucoup calculer.

Ah bah je savais même pas merci du :Smile_teethhappy:

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×