Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
BADDATA

Constant Critical Errors

18 comments in this topic

Recommended Posts

[TPG]
Players
7 posts
5,584 battles

I constantly get critical errors like this every 2-3 battles and was wondering if anyone could help because at this point ive tried everything i know to try and fix this damn thing

Screenshot_342.png

  • Cool 1

Share this post


Link to post
Share on other sites
[BFS]
Beta Tester
746 posts
4,570 battles

The usual thing is to check that all your drivers (and Windows) is up-to-date and has the latest patches.

 

If you;re using a beta driver for the graphics try to use an older driver.

 

Make sure there is as little as possible running in the background.

 

Has this just started to happen?  If it has what has changed on your system that could be causing this?

 

Also posting PC specs (CPU, memory, graphic card) may be of use to someone.

Share this post


Link to post
Share on other sites
[HAERT]
[HAERT]
Players
1,122 posts
2,181 battles

Also daft question, have you tried removing any mods you have installed, repairing the client, and then running the game in a pure vanilla fashion?

Share this post


Link to post
Share on other sites
[OP]
Players
68 posts
20,794 battles

I have a completely standard install of WOWS and Windows. ALL Latest drivers. 

I also experience FAR TOO MANY COMPLETE CRASHES.

Not alone, many other experiencing this too.

D.

critical_001.jpg

Share this post


Link to post
Share on other sites
[DC-DK]
Players
1,722 posts
22,389 battles
4 minutes ago, D3D_CH said:

I have a completely standard install of WOWS and Windows. ALL Latest drivers. 

I also experience FAR TOO MANY COMPLETE CRASHES.

Not alone, many other experiencing this too.

D.

critical_001.jpg

Yeah me too. not so often lately has been worse a couple of months ago

Share this post


Link to post
Share on other sites
[UNICS]
[UNICS]
Players
5,253 posts
7,938 battles

Did you perform a stress test on your system?

There's also a repair tool built into the client, I guess you know that.

Share this post


Link to post
Share on other sites
[DC-DK]
Players
1,722 posts
22,389 battles

If it was related to stress it would a constant not a occasional event and it wouldn't improve over time? But I might be wrong. But on the other hand the Fps drop recently was a bug.  

Share this post


Link to post
Share on other sites
[TPG]
Players
7 posts
5,584 battles

ive checked my drivers
using a clean version of the game so no mods
ive tried the repair tool in client
i even tried wargamings wgchecker and that thing said my client is fine so i honestly dont know

Share this post


Link to post
Share on other sites
Players
3 posts
2,965 battles

For what it is worth, I use to have this issue when I had 32 bit Windows. I changed it for 64 bit Windows and I have never had the problem again. By the way, I am using Windows 7 so I do not know if that helps. I do not like Windows 10 as it has too much crap on it for my liking. 

Share this post


Link to post
Share on other sites
Players
1,359 posts
14,152 battles

It happens for me as well, usually after around 10 battles. Integrity check didn't help, let's hope for the next update.

Share this post


Link to post
Share on other sites
Players
939 posts
4,991 battles
22 hours ago, BADDATA said:

because at this point ive tried everything i know to try and fix this damn thing

 

Such as? If you want help at least explain what you have done, what your hardware and software setup is etc.

Share this post


Link to post
Share on other sites
Players
1,359 posts
14,152 battles

I don't think it has anything to do with his software or hardware. I get the same critical error like the other guys here every time my client goes down. It happens only in this update of the game, it didn't happen before and my system hasn't changed.

Share this post


Link to post
Share on other sites
[ONE2]
Players
2,309 posts
13,568 battles

I had this issue at the beginning, then I started doing the integrity check thing and it went away but now around after the latest update, it seems to be happening more frequently again. Weird. Still doing the integrity checks but to no effect it seems. Otherwise aqll my computer specs have remained the same throughout. :cap_hmm:

Share this post


Link to post
Share on other sites
[HAERT]
[HAERT]
Players
1,122 posts
2,181 battles
14 hours ago, BADDATA said:

ive checked my drivers
using a clean version of the game so no mods
ive tried the repair tool in client
i even tried wargamings wgchecker and that thing said my client is fine so i honestly dont know

There is one drastic thing I have done in the past which has worked when all else fails.

 

Do a complete uninstall and reinstall of the game. As part of the uninstall make sure you delete any folders and contents the game uninstall process leaves behind

Share this post


Link to post
Share on other sites
[ALONE]
Players
1,292 posts
10,295 battles

Few general thoughts:

Try to separate hardware issues from the software problems. Try different hard disk with clean Windows install. Try swapping memory modules (use half, then use other half) - do you really have only 4GB of RAM? Try using CPU graphic card for a test instead of the external one. 

And of course do clean full reinstall of the game - after running all the anti-malware anti-virus stuff and checking system logs for errors. 

Share this post


Link to post
Share on other sites
[-HUN-]
Players
634 posts
7,823 battles

I love these advices. Like this was the only game possible to play. Have several games but interestingly this is the only one that gets f*cked up every 3 weeks. So pls keep your wise advices how we should put like 2 days of work to confirm that the stupid programming is stupid.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×