Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
ProGoD1

Torpedos starten nicht dann wann sie soll(t)en!

31 comments in this topic

Recommended Posts

[HACCP]
Players
8 posts
1,996 battles

Moin zusammen,

mir ist es jetzt schon öfters passiert, daß die Torps (obwohl nachgeladen) nicht abfeuern! Ein entsprechendes Replay habe ich angehangen! Rechte Seite abgefeuert, alles gut, neues Ziel, nachladen dauert noch 5 Sekunden, warten - geht nicht (gelb) also kreis ziehen um die linke Seite abzufeuern (die ist grün).... aber 5m vom Gegner weg.... lässt sich nicht starten! Als sie dann nach dem 10. Mausklick endlich starten treffen sie auf 5m den Gegner nicht und  ich bin auch schon soweit runter geschossen daß ich mich eh selbst versenken sollte (Operation Regenbogen) ;)

Was läuft im Spiel anders als die Logik es gebietet? Müssen die Rohre trotz Nachladens abkühlen? Oder warum flutschen die ollen Dinger nicht aus den Rohren?

Danke für die Infos!

20180414_025834_PGSC506-Admiral-Graf-Spee_35_NE_north_winter.wowsreplay

Share this post


Link to post
Share on other sites
Players
4,776 posts
15,265 battles
Vor 1 Stunde, ProGoD1 sagte:

Moin zusammen,

mir ist es jetzt schon öfters passiert, daß die Torps (obwohl nachgeladen) nicht abfeuern! Ein entsprechendes Replay habe ich angehangen! Rechte Seite abgefeuert, alles gut, neues Ziel, nachladen dauert noch 5 Sekunden, warten - geht nicht (gelb) also kreis ziehen um die linke Seite abzufeuern (die ist grün).... aber 5m vom Gegner weg.... lässt sich nicht starten! Als sie dann nach dem 10. Mausklick endlich starten treffen sie auf 5m den Gegner nicht und  ich bin auch schon soweit runter geschossen daß ich mich eh selbst versenken sollte (Operation Regenbogen) ;)

Was läuft im Spiel anders als die Logik es gebietet? Müssen die Rohre trotz Nachladens abkühlen? Oder warum flutschen die ollen Dinger nicht aus den Rohren?

Danke für die Infos!

20180414_025834_PGSC506-Admiral-Graf-Spee_35_NE_north_winter.wowsreplay

Ist dir mal der Gedanke gekommen, dass Torpedowerfer welche Rechts oder Links auf dem Schiff angebaut sind auch nur nach rechts oder links werfen können? :Smile-_tongue: Und da auch nur in dem Abwurfkegel...da hilft auch 100 mal klicken nicht.

Share this post


Link to post
Share on other sites
[1DSF]
[1DSF]
Beta Tester
1,252 posts
3,752 battles
2 hours ago, ProGoD1 said:

Moin zusammen,

mir ist es jetzt schon öfters passiert, daß die Torps (obwohl nachgeladen) nicht abfeuern! Ein entsprechendes Replay habe ich angehangen! Rechte Seite abgefeuert, alles gut, neues Ziel, nachladen dauert noch 5 Sekunden, warten - geht nicht (gelb) also kreis ziehen um die linke Seite abzufeuern (die ist grün).... aber 5m vom Gegner weg.... lässt sich nicht starten! Als sie dann nach dem 10. Mausklick endlich starten treffen sie auf 5m den Gegner nicht und  ich bin auch schon soweit runter geschossen daß ich mich eh selbst versenken sollte (Operation Regenbogen) ;)

Was läuft im Spiel anders als die Logik es gebietet? Müssen die Rohre trotz Nachladens abkühlen? Oder warum flutschen die ollen Dinger nicht aus den Rohren?

Danke für die Infos!

20180414_025834_PGSC506-Admiral-Graf-Spee_35_NE_north_winter.wowsreplay

 

Ganz einfach, du hast am Ende versucht Torps mit dem Launcher ( rechte Schiffsseite ) auf das BB zu werfen welcher noch am nachladen war, das klappt natürlich nicht, deshalb blieb der Bereich auch Gelb angezeigt!

Etas später, als du schon fast tot warst hast du dann die Torps kurz schmeißen können da der Launcher mittlerweile nachgeladen war, aber du kannst halt nur in den weißen Kegel werfen und bis der Kegel deinen gewünschten Abwurfwinkel erreicht hatte war es zu spät!

 

Kein Fehler des Spiels zu erkennen!

Share this post


Link to post
Share on other sites
[HACCP]
Players
8 posts
1,996 battles

OK nochmal das Replay angesehen.... das erste mal hatte ich tatsächlich die falsche Uhr im Blick. Mein Fehler!!!

Aber beim 2. mal (linke Seite......) Normal kann ich zu jeder Zeit einen nachgeladenen Torpedowerfer abfeuern - und zwar in einem Winkel von ca. 120 grad pro Seite überall hin wo ich will - der weiße Bereich gibt den Vorhaltebereich an, damit ich das anvisierte Schiff auch treffe. Bei 5m Entfernung entfällt dieser minimale Winkel, da ich mir die Getroffene Nied ja aussuchen kann ;) Also lag das zweite nicht an mir, sondern am Game! Alleine schon, daß die Torpedos "durch das Gegnerschiff" laufen anstatt zu detonieren und den Gegner zu versenken!
Durch diesen Bug hab ich dieses Gefecht definitiv schlechter abgeschnitten als notwendig!

Bereits hier (23 Sekunden vor meinem Abschuss) hätten die Torpedos laufen müssen! Der Werfer war da schon im grünen Bereich ausgerichtet und dann weitere 10-15 clicks und 20 Sekunden später laufen die Torps erst.... definitiv ein Bug!

Bug WOWS.png

Share this post


Link to post
Share on other sites
[MIC]
Players
2,763 posts
15,294 battles

Gelb heißt das der Werfer nicht im vorgesehenem Bereich war. Der Kegel hätte auch grün sein müssen etwas zurück und es hätte geklappt. Und das Torps duchlaufen hat wohl damit zu tun, das diese sich auch erst aktivieren müssen. Der entsprechende Weg ist zwar recht kurz bei Schiffen aber es gibt ihn.

Share this post


Link to post
Share on other sites
[HACCP]
Players
8 posts
1,996 battles

Ist ne naheliegende Vermutung - ist aber nirgends dokumentiert und damit ein Programmierfehler! (ich weiß ich bin hart)

BTW: auch 2-3 Sek später als der Kegel grün war starteten die Torps nicht ;)

Share this post


Link to post
Share on other sites
[-I-N-]
[-I-N-]
Players
4,569 posts
8,044 battles
4 minutes ago, ProGoD1 said:

Ist ne naheliegende Vermutung - ist aber nirgends dokumentiert und damit ein Programmierfehler! (ich weiß ich bin hart)

BTW: auch 2-3 Sek später als der Kegel grün war starteten die Torps nicht ;)

es ist keine Vermutung, siehst du den grauen Balken vor deinem Schiff auf dem Bild?

Da ist zu dem Zeitpunkt dein Torpedowerfer.

Share this post


Link to post
Share on other sites
[C1DFL]
[C1DFL]
Beta Tester
1,866 posts
8,717 battles
Vor 10 Minuten, IRR0KAiN sagte:

siehst du den grauen Balken vor deinem Schiff auf dem Bild?

Da ist zu dem Zeitpunkt dein Torpedowerfer.

Der graue Sektor ist die Torpedovorhaltemarkierung für das ausgewählte Ziel (in diesem Fall die Normandie).

Share this post


Link to post
Share on other sites
[-I-N-]
[-I-N-]
Players
4,569 posts
8,044 battles
7 minutes ago, togMOR said:

Der graue Sektor ist die Torpedovorhaltemarkierung für das ausgewählte Ziel (in diesem Fall die Normandie).

Genau da zielt er gerade hin.

War missverständlich vormuliert.

 

Anders könnte man schreiben, hätte er torpedieren wollen, hätte er bei seinem Vorhaltepunkt  das Schiff drehen müssen, damit er seine Torpedos hätte abwerfen können.

Die gelbe Markierung, hängt am Rand des Bereichs(grün) im dem man die Werfer benutzten kann, deshalb bekommt er die Torpedos nicht raus, er zielt außerhalb des möglichen Bereichs.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
1,372 posts
13,157 battles

Deine Launcher müssen erst drehen. Wenn du die Maus zu schnell hin und herbewegst, wird der Abwurfwinkel kurz gelb bis sich die Launcher eingedreht haben.

 

EDIT: also der gelbe Launchwinkel (die gelbe Fläche auf dem Wasser) ist da wo er hinzielt, das graue vor ihm ist die Fahrtrichtung des anvisierten Schiffs.

Share this post


Link to post
Share on other sites
[-I-N-]
[-I-N-]
Players
4,569 posts
8,044 battles
11 minutes ago, Enkidu136 said:

Deine Launcher müssen erst drehen. Wenn du die Maus zu schnell hin und herbewegst, wird der Abwurfwinkel kurz gelb bis sich die Launcher eingedreht haben.

 

EDIT: also der gelbe Launchwinkel (die gelbe Fläche auf dem Wasser) ist da wo er hinzielt, das graue vor ihm ist die Fahrtrichtung des anvisierten Schiffs.

eben nicht:
Ein Bild von mir:

shot-18_04.14_10_12.03-0829.thumb.jpg.3a54acdf2e3bb4cc100588dd3704ecaf.jpg

Ich habe es extra ein wenig übertrieben.

Ich ziele offensichtlich dahin wo mein kleiner weißer Punkt ist aber meine Torpedoansicht zielt am Ende des ihm möglichen Bereichs.

Er zielt auf seinem Bild vermutlich dahin wo er hinschaut.(also fast auf den grauen Bereich der ihm als Zielhilfe angezeigt wird).

Share this post


Link to post
Share on other sites
Players
255 posts

???Dein Werferkegel ist gelb, also nicht bereit, was anders zeigt dieser Screen nicht.

Zeig einen Screen wo der Kegel grün ist...

 

Der graue Kegel ist nur die Zielhilfe, die Werfer selbst sind aber nicht von diesem Kegel abhängig, das Zielen macht man mit dem grünen/gelben Kegel. Wenn dieser jetzt nicht gelb sondern grün wäre, wären die Torps losgelaufen, hätten aber so nicht getroffen! Laufrichtung Kegel zeigt auf das Heck des BBs, die wären dahinter vorbeigelaufen.

 

Share this post


Link to post
Share on other sites
[C1DFL]
[C1DFL]
Beta Tester
1,866 posts
8,717 battles
Vor 29 Minuten, ProGoD1 sagte:

Ist ne naheliegende Vermutung - ist aber nirgends dokumentiert und damit ein Programmierfehler! (ich weiß ich bin hart)

BTW: auch 2-3 Sek später als der Kegel grün war starteten die Torps nicht ;)

Siehe WoWS - Wiki Deutsch / Englisch -> jeweils gleich der erste Abschnitt nach dem Inhaltsverzeichnis

Du warst zu dicht an der gegnerischen Normandie dran, als daß deine Torpedos hätten scharf werden können.

Wenn du dir dein Replay noch einmal genau anschaust (ab Spielzeit 15:30) und evtl. sogar in die freie Kamera wechselst, wirst du sehen, daß deine Torpedos aus dem Backbordwerfer durchaus abgeschossen werden, aber im Prinzip jeweils mit einem lauten *Pl0nk* an der Bordwand abprallen/verpuffen. Sie fallen quasi einfach nach unten und sind damit weg.

Spoiler

torp_01.thumb.jpg.992b32c1067daab32941326488b1e187.jpgtorp_02.thumb.jpg.e6f31e8622cb0f62e2b4c8183ab09f0d.jpg

 

Share this post


Link to post
Share on other sites
[C1DFL]
[C1DFL]
Beta Tester
1,866 posts
8,717 battles

@DanyBZ

@IRR0KAiN hat das evtl. etwas zu umständlich gemacht (ich hab das auch erst falsch verstanden). Die Aussage sollte sein, daß der TE zum fraglichen Moment mit seiner Maus mehr oder weniger dahin gezielt hat, wo der graue Torpedovorhaltsektor zu diesem Zeitpunkt war. Gut erkennbar an der Stellung des vorderen Turms und auch an dem kleinen weißen Punkt des Geschützvisiers (zwischen den Visierangaben für Granatenflugzeit und Zielentfernung.

Somit war der Torpedowerfer in dem Moment ebenfalls weiter nach vorn gedreht als der mögliche Abwurfsektor (daher Wurfmarke gelb).

Spoiler

aim_00.thumb.jpg.8f7ca25f2a4fa90137a78c58f9c883f3.jpg

 

Share this post


Link to post
Share on other sites
Players
1,372 posts
13,157 battles

der graue Kegel kann nicht "da wo der Torpedowerfer ist" sein, weil der Torpedowerfer gar nicht soweit nach vorne drehen kann. Die großen grünen Kegel sind die möglichen Abwurfbereiche, da wo man Torps hinlaunchen kann. Wenn der Werfer noch nicht dahin gedreht ist wo man hinzielt ist der kleine Kegel gelb. Wenn man (zumindest isses bei mir so) ausserhalb des großen grünen Kegels zielt, bspw. direkt nach vorne verschwindet der kleine gelbe Kegel (zumindest bei mir).

 

Man kann auch mit der rechten Maustaste den Werfer arretieren, so dass er sich nicht mitdreht wenn man die Maustaste bewegt (so wie bei den Guns), dann bleibt der gelbe Kegel da wo er ist.

Share this post


Link to post
Share on other sites
[-I-N-]
[-I-N-]
Players
4,569 posts
8,044 battles
14 minutes ago, Enkidu136 said:

der graue Kegel kann nicht "da wo der Torpedowerfer ist" sein, weil der Torpedowerfer gar nicht soweit nach vorne drehen kann. Die großen grünen Kegel sind die möglichen Abwurfbereiche, da wo man Torps hinlaunchen kann. Wenn der Werfer noch nicht dahin gedreht ist wo man hinzielt ist der kleine Kegel gelb. Wenn man (zumindest isses bei mir so) ausserhalb des großen grünen Kegels zielt, bspw. direkt nach vorne verschwindet der kleine gelbe Kegel (zumindest bei mir).

 

Man kann auch mit der rechten Maustaste den Werfer arretieren, so dass er sich nicht mitdreht wenn man die Maustaste bewegt (so wie bei den Guns), dann bleibt der gelbe Kegel da wo er ist.

In meinem 2. Post mache ich klar, dass ich mich dumm ausgedrückt habe.

Ich wollte damit eigtl. ausdrücken, dass er seinen Werfer dort haben möchte, bzw., dass er da hinzielt.

Wie es bei ihm war habe ich ja dann mit einem Bild belegt.

Zielt man außerhalb der Abwurfwinkel kann man den gelben Bereich noch sehen(wie auf den geposteten Bildern), kann die Topedos aber nicht abwerfen.

  • Cool 1

Share this post


Link to post
Share on other sites
[CHAOS]
[CHAOS]
Beta Tester, Players, WoWs Wiki Team
5,040 posts
5,713 battles

Ihr redet echt an einander vorbei. @IRR0KAiN hat Recht, nur drückt er es etwas umständlich aus.

 

Im Bild aus Post #5 ist der graue Kegel wie @Enkidu136 anmerkt der berechnete Vorhaltepunkt der Werfer.

@ProGoD1 "zielt" aber genau auf diesen grauen Kegel, wie man sieht.

 

Dieser Graue Kegel befindet sich aber außerhalb des möglichen Abwurfwinkels der Launcher (grüner Bereich).

Der Launcher dreht also so weit er kann in Richtung des gewählten Zielpunktes (gelber Kegel), bleibt da aber stehen, weil er nicht weiter drehen kann.

Der Kegel signalisiert durch die Farbe gelb, dass er den gewünschten Zielpunkt nicht erreichen kann und somit keine Torps in diese Richtung geworfen werden können.

 

Bei der Hauptartillerie ist das übrigens genau so geregelt.

Dort werden die Zielmarker auch erst grün, wenn die entsprechenden Türme den gewünschten Zielpunkt erreicht haben. 

Vorher löst sich auch kein Schuss.

 

  • Cool 2

Share this post


Link to post
Share on other sites
Players
1,372 posts
13,157 battles

Ah ok, wenn die Werfer nur zu einer Seite schießen können bleibt der gelbe Kegel angezeigt wenn man nach vorne zielt. Bei Zerstörern verschwindet der nämlich wenn man nach vorne "guckt".

Share this post


Link to post
Share on other sites
[CHAOS]
[CHAOS]
Beta Tester, Players, In AlfaTesters
475 posts
5,723 battles
3 hours ago, ProGoD1 said:

Ist ne naheliegende Vermutung - ist aber nirgends dokumentiert und damit ein Programmierfehler! (ich weiß ich bin hart)

 

Die grüne Fläche auf dem Wasser zeigt dir aber doch genau an, in welchen Bereichen deine Torpedos scharf sind. Das der nicht direkt am Schiff beginnt, zeigt dir somit genau an, dass deine Torpedos nicht beim verlassen des Werfers nicht sofort scharf sind, sondern erst nach ca. 250m Laufweg.

 

Und das ist keine Vermutung, das wurde genauso programmiert und dem Spieler optisch dargestellt

Share this post


Link to post
Share on other sites
[CHAOS]
[CHAOS]
Beta Tester, Players, WoWs Wiki Team
5,040 posts
5,713 battles
Vor 22 Minuten, Enkidu136 sagte:

Ah ok, wenn die Werfer nur zu einer Seite schießen können bleibt der gelbe Kegel angezeigt wenn man nach vorne zielt. Bei Zerstörern verschwindet der nämlich wenn man nach vorne "guckt".

Ja er verschwindet bei Zerstörern mit 360° Werfern, die bis zum gewünschten Punkt drehen können, dann aber in die Aufbauten schießen würden. Hier bleibt nur eine rote Linie, die die Richtung zeigt.

Sind es aber links/rechts Werfer bleibt der maximal ansetzbare Winkel der Launcher sichtbar und wird gelb. 

Share this post


Link to post
Share on other sites
[130]
Weekend Tester
1,692 posts
6,270 battles

Irgendwie schon erschreckend, was für ein Mangel an Spielwissen bei manchen vorhanden ist... 

  • Funny 1

Share this post


Link to post
Share on other sites
Players
872 posts
7,809 battles

Soweit ich weiss konnten alle D Zerstörer auch LUT verschiessen. Demnach ist der Richtbereich des Werfers völlig Wumpe. Da diese Torps auch Wendeschüsse beherrschen. Ja ich weiss nicht im Spiel enthalten :D

Share this post


Link to post
Share on other sites
Players
251 posts
5 hours ago, ProGoD1 said:

OK nochmal das Replay angesehen.... das erste mal hatte ich tatsächlich die falsche Uhr im Blick. Mein Fehler!!!

Aber beim 2. mal (linke Seite......) Normal kann ich zu jeder Zeit einen nachgeladenen Torpedowerfer abfeuern - und zwar in einem Winkel von ca. 120 grad pro Seite überall hin wo ich will - der weiße Bereich gibt den Vorhaltebereich an, damit ich das anvisierte Schiff auch treffe. Bei 5m Entfernung entfällt dieser minimale Winkel, da ich mir die Getroffene Nied ja aussuchen kann ;) Also lag das zweite nicht an mir, sondern am Game! Alleine schon, daß die Torpedos "durch das Gegnerschiff" laufen anstatt zu detonieren und den Gegner zu versenken!
Durch diesen Bug hab ich dieses Gefecht definitiv schlechter abgeschnitten als notwendig!

Bereits hier (23 Sekunden vor meinem Abschuss) hätten die Torpedos laufen müssen! Der Werfer war da schon im grünen Bereich ausgerichtet und dann weitere 10-15 clicks und 20 Sekunden später laufen die Torps erst.... definitiv ein Bug!

Bug WOWS.png

Kann das Replay auf dem Handy nicht schauen, aber im Screenshot steht oben links Ping: -35. Das macht meine Verbindung auch ab und an mal, bei kurz abgerissener Verbindung kannst du drücken was du willst...

Share this post


Link to post
Share on other sites
Beta Tester, Players, In AlfaTesters
814 posts
7,704 battles
Vor 2 Minuten, CommanderTele sagte:

Kann das Replay auf dem Handy nicht schauen, aber im Screenshot steht oben links Ping: -35. Das macht meine Verbindung auch ab und an mal, bei kurz abgerissener Verbindung kannst du drücken was du willst...

die -35 sind normal, da es aus dem REPLAY ist.

Schaue dir mal Replays an, da steht immer oben links -35ms

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×