Jump to content
Flandre Bug Read more... ×
Sehales

Bug Reports

21 comments in this topic

Recommended Posts

[WG]
WG Staff, Alpha Tester
6,510 posts
2,191 battles

Captains,

 

Please share all bugs encountered in the public test of version 0.7.4 below, using the following template:

 

1. Description

Clear and substantial description containing all necessary details.
Example: the cruiser Aoba: scout is inoperable.

 
2. Reproduction steps

A sequence of the player's actions which triggered the bug.
Example: 1. Select the cruiser Aoba 2. Enter the battle (Training or Random Battle). 3. Try to launch the scout.

 
3. Result

In-game experience resulting from the bug.
Example: When you press the scout activation button, you can hear the sound, but nothing actually happens. The aircraft stands still on the catapult.

 
4. Expected result

In-game experience which should have occurred if no bug is present.
Example: The scout has to be launched by the catapult.

 
5. Technical details
Example: Bug time: about 19:30 (UTC).Replay (attempt at 01:00), python.log, DxDiag.
 

If you encounter this error, please zip your ~\crashes\ folder, upload it to any online file storage and add the link to your report.

 

565152Sanstitre.png

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
6,510 posts
2,191 battles
15 hours ago, PhantomSailor said:

Ship Horn bug in port, constant horn blowing out-of-battle.
Disabling Ship Horn works. 

Are you able to reproduce it or did a game restart fix this issue?

Share this post


Link to post
Share on other sites
Players
553 posts
4,501 battles

Ranked Battle Tiers differ - when clicking on the Combat Mission for the ranked battle, it says Completion Criteria is Tier VII Ships. However, the only ships available in port ( not greyed out ) when Ranked Battle is selected are Tier VIII ships.

 

Just a small note - the only requirement is Tier VII - a singular requirement. Therefore it should be Criterion, not Criteria. Criteria is plural. :Smile_Default:

Share this post


Link to post
Share on other sites
[BOBS2]
[BOBS2]
Players
529 posts

On the PTS Ranked Battle Ranks 5 & 4 are Tier VII ships, Ranks 3 & 2 are Tier X, and Rank 1 is Tier VII. So the actual requirement is to reach Rank 1 and then play a match. 

Share this post


Link to post
Share on other sites
Players
542 posts
17,282 battles

1. Description

Clicking 'Battle on!' on the results screen after being promoted from Ranked battles fought at one tier to Ranked battles fought at another tier results in visual bugs

 
2. Reproduction steps

1. Win a battle which results in the player being promoted to a Ranked bracket that fights at a different tier to the one that that battle was fought at

2. Click on 'Battle on!' on the results screen to queue again

 
3. Result

Various visual glitches relating to the port UI, including chat windows leaving trails akin to the winning animation from Microsoft Solitaire.

 
4. Expected result

No 'Battle on!' button present, as a different ship must be picked to continue playing Ranked battles.

 
5. Technical details
None known

Share this post


Link to post
Share on other sites
Beta Tester
84 posts
8,505 battles

I have the same thing, No smoke out of the funnel and no water spray or wake behind the boat. I still get the steam when using the ships horn.

 

 

Share this post


Link to post
Share on other sites
[COBRA]
Players
44 posts
17,564 battles
On ‎19‎.‎4‎.‎2018‎. at 11:43 AM, Crysantos said:

Thanks for the info, we're looking into it!

ok, now works :)

shot-18.04.20_23.10.22-0318.jpg

Share this post


Link to post
Share on other sites
Players
5,061 posts
8,562 battles

This one seems pretty random, so without recording the game live I guess I wouldn't get any "proof" but long story short:

 

Since round 2 started "Last spotted location" of enemy ships every now and then keeps its red outline (instead of being gray). It looks like the ship is spotted just not rendered in (despite not actually being spotted and potentially being in a completely different location) - can get very confusing very quickly

Share this post


Link to post
Share on other sites
Quality Poster
1,695 posts
9,500 battles
On 4/21/2018 at 4:39 PM, wilkatis_LV said:

This one seems pretty random, so without recording the game live I guess I wouldn't get any "proof" but long story short:

 

Since round 2 started "Last spotted location" of enemy ships every now and then keeps its red outline (instead of being gray). It looks like the ship is spotted just not rendered in (despite not actually being spotted and potentially being in a completely different location) - can get very confusing very quickly

This one is known and will be fixed in a hotfix.

 

 

Share this post


Link to post
Share on other sites
Quality Poster
1,695 posts
9,500 battles

Just had a minor visual bug:

 

shot-18_04.27_20_56_56-0478.thumb.jpg.66a814a7bdf304dd89b823e52878eedc.jpg

 

As you can see I am playing Lo Yang.

Nothing odd about that, no sir.

But take a gander at the picture on ye olde right hand side..

20 km range deep water torps?

On Lo Yang?

Nah..

That's not right..

I had selected Lo Yang for battle, then clicked on my Asashio.

That is the only explanation I have for it.

Everything worked as intended, however.

Was a bit confusing at times, but my torps did NOT exceed their range.

Share this post


Link to post
Share on other sites
Players
5,061 posts
8,562 battles
1 hour ago, TheCinC said:

This one is known and will be fixed in a hotfix.

 

 

Looking at dates would have been useful, wouldn't it?

I posted it on 21st April (1st report of this bug)

PSA posted on 26th April (5 days later)

Share this post


Link to post
Share on other sites
Players
5,061 posts
8,562 battles
3 hours ago, loppantorkel said:

Not sure if bug or new feature... but the hollow, red ship icons that shows up on the minimap when ships are outside of your visual range but spotted by teammates farther away, keeps popping up way too close now. Often when a dd has disappeared in a smoke screen, a hollow red triangle appears on the minimap where last spotted. Not the white 'last location'. Looks like a red ' last location'. Haven't seen it before this patch.

1st of all - this is PTS section, 0.7.4 PTS is past and 0.7.5 isn't even up yet. This most likely should have gone into "Current Update"

 

2nd - 5th post above yours, reported a week ago

 

3rd - 4th post above yours, link to a PSA about this which was posted 2 days ago

 

Reading is a surprisingly useful skill, just rather surprising how many people never figure it out :fish_palm:

Share this post


Link to post
Share on other sites
[UNICS]
Players
4,506 posts
15,942 battles
7 hours ago, wilkatis_LV said:

Reading is a surprisingly useful skill, just rather surprising how many people never figure it out :fish_palm:

Same goes for basic social manners :Smile_Default: Grow up wilkatis and let the mods handle my post if it takes up too much space.

Share this post


Link to post
Share on other sites
[SH33P]
Players
219 posts
14,663 battles

When swaping boat in port, the camera gets reset to a default subjective view.

 

It's probably not a bug, but it looks like one. When you zoom out from the harbour and change the boat : it's annoying. 

 

So many things written about improvement suggestions that has been made on a topic of this forum, and nothing seems to be taken in count.

 

No horn animation in port, quite sad also...

 

gl

Share this post


Link to post
Share on other sites
Players
5,061 posts
8,562 battles
9 minutes ago, Steph246 said:

When swaping boat in port, the camera gets reset to a default subjective view.

 

It's probably not a bug, but it looks like one. When you zoom out from the harbour and change the boat : it's annoying. 

Yes indeed, it's not a bug that the camera resets. And I do agree on the annoying part :cap_yes:

  • Cool 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×