Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Sniperii

Game kicks you to login screen +more

24 comments in this topic

Recommended Posts

[BUSHI]
Beta Tester
4 posts
4,291 battles

In the last hour or so,the game has kicked me out of the game once middle of the game and 2 times in port..>login screen-->server error,cannot login.After ahwile managed to get back.while in game dropped out of division?????+after battle current battleship still in battle even the gamestats are allready there.

Share this post


Link to post
Share on other sites
[BYOB]
Players
2,674 posts
9,762 battles

Happened to me too, mid battle just as i was readying myself to carry the day.

This happens sometimes. We had a clanmate on Sunday who lost connection and left us unable to get the Stalingrad flag.

Share this post


Link to post
Share on other sites
Players
948 posts
5,081 battles

Lately it is awful.

Have a least 2 disconnections per day and it never happened before with such intensity.

 

Is WG trying to starve hamsters again?

Share this post


Link to post
Share on other sites
[ADRIA]
[ADRIA]
Players
3,505 posts
6,358 battles

Either your internet cut out or the servers are having hickups again. I guess someone forgot to feed the hamsters :Smile_trollface:

 

God damnit, such a good joke but ninja'd by @ImperialAdmiral :Smile_teethhappy:

  • Cool 1

Share this post


Link to post
Share on other sites
[UN]
Weekend Tester
810 posts
18,889 battles

While the game usually is quite stable for me: yes, I had this happen as well this evening. Between 8 PM and 9 PM I would guess.

Share this post


Link to post
Share on other sites
Players
2,774 posts
15,252 battles

Today i have in every game freezes with FPS =0 and was disconnected during a game too, so it looks like WG server problem then.

  • Cool 1

Share this post


Link to post
Share on other sites
Alpha Tester, Players
5,112 posts

have same probem, when almost load to game , its just kick me to login,,,,  , had max few times this in day

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Alpha Tester
3,020 posts
939 battles

There was an issue with DE-CIX (and internet exchange point) which caused the disconnects. Those exchange points are usually very stable, so I don't expect it to happen frequently. That was just some bad luck, but it should be all fine by now. There is no issue on our side in regards to that. Enjoy the game!

  • Cool 1
  • Bad 1

Share this post


Link to post
Share on other sites
Players
1,193 posts
4,905 battles

@Sehales - Thanks for the update, it's very rare for WG to tell us what happened (usually just "server problems") so I really appreciate the more detailed reply!

Share this post


Link to post
Share on other sites
[BYOB]
Players
2,674 posts
9,762 battles
3 hours ago, Sehales said:

There was an issue with DE-CIX (and internet exchange point) which caused the disconnects. Those exchange points are usually very stable, so I don't expect it to happen frequently. That was just some bad luck, but it should be all fine by now. There is no issue on our side in regards to that. Enjoy the game!

 

That's more info that I expected. This would explain why the web went weird after I got kicked out. So thanks for dropping by and cluing us in.

Share this post


Link to post
Share on other sites
[-HUN-]
Players
634 posts
7,823 battles
9 hours ago, Sehales said:

There was an issue with DE-CIX (and internet exchange point) which caused the disconnects. Those exchange points are usually very stable, so I don't expect it to happen frequently. That was just some bad luck, but it should be all fine by now. There is no issue on our side in regards to that. Enjoy the game!

For 5-6 matches game works fine. After then goddamn lagging all over. Sometimes I have to wait 6-7 seconds for my ship to move where it was supposed to be... I have 80 FPS usually then after 6 matches it starts with 1 FPS. Then it comes up to 40 and gone again. Takes 2 minutes to get up around 60. After that each game is like that. F*cking boring how we told you that your glorious hot fix hadn't solved the problem.

Share this post


Link to post
Share on other sites
Players
1,867 posts
5,852 battles
2 hours ago, A_useless_noob said:

18:58 just kicked me too desktop

I got kicked out of the game roughly 20 minutes later. I got back into the game and asked and someone else had also been disconnected.

 

I got kicked right to the login screen and I had lost maybe a minute or so. It didn't cost us the game. Apparently I had moved more towards the border of the map and my Colorado had for some reason gotten to a standstill.

 

Oh well, it happens.

Share this post


Link to post
Share on other sites
[SCRUB]
Players
1,871 posts

Kicked to the login screen?

 

Make 4 men division, pick any operation that is not "Operation of the week", press "Battle" and enjoy some fancy programming!

Share this post


Link to post
Share on other sites
Players
1,867 posts
5,852 battles
12 hours ago, Skyllon said:

Kicked to the login screen?

 

Make 4 men division, pick any operation that is not "Operation of the week", press "Battle" and enjoy some fancy programming!

So what will happen then?

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Alpha Tester
3,020 posts
939 battles
5 minutes ago, NothingButTheRain said:
12 hours ago, Skyllon said:

Kicked to the login screen?

 

Make 4 men division, pick any operation that is not "Operation of the week", press "Battle" and enjoy some fancy programming!

So what will happen then?

+1 for this question. What is happening?


If you are experiencing technical issues, please get in touch with our customer service, so we can investigate what is going wrong and whether it is a bug.

Share this post


Link to post
Share on other sites
[SCRUB]
Players
1,871 posts
8 hours ago, Sehales said:

+1 for this question. What is happening?


If you are experiencing technical issues, please get in touch with our customer service, so we can investigate what is going wrong and whether it is a bug.

I can't imagine it hasn't been reported already.

First of all it should not be possible to change operation with only 4 people in division.

What is going to happen, all members of the division are going to get kicked to the log in screen moment "Battle" button is clicked.

After loging in and getting back to port, division will still be there, but ships will appear as being in battle, although they apparently are not. It won't be possible to choose them again ('ready'' button is not going to be accessible), unless division is dismissed and created back again.

Hardly 'technical issue' customer service can do anything about. Obvious bug since it works like that for multiple people.

 

+1 for the interest! :Smile_great:

Share this post


Link to post
Share on other sites
[XTREM]
Players
1,387 posts
9,577 battles
On 4/10/2018 at 11:32 AM, Sehales said:

There was an issue with DE-CIX (and internet exchange point) which caused the disconnects. Those exchange points are usually very stable, so I don't expect it to happen frequently. That was just some bad luck, but it should be all fine by now. There is no issue on our side in regards to that. Enjoy the game!

 

 

First battle with Midway it took me 12 minutes to load with 2 ctrl+alt+delete tasks....

Second battle with yue yang loaded within 20 seconds..............

 


Can you give me some logic here? Tnx...

Share this post


Link to post
Share on other sites
[3STG]
Players
322 posts
9,316 battles

Same here two days ago. Twice in the same game. Luckily those two have been the only ones so far.

Share this post


Link to post
Share on other sites
[WJDE]
Beta Tester
520 posts
2,855 battles

Happened to me twice Tuesday afternoon.

Share this post


Link to post
Share on other sites
[SCRUB]
[SCRUB]
Beta Tester
1,222 posts
7,060 battles
14 hours ago, Skyllon said:

First of all it should not be possible to change operation with only 4 people in division.

 

Actualy that is working as intended. 4 Players is the minimum of players for trying to take on the other operation as an incomplete team. (been there and done it with fellow Scrubs and Operation Narai before it got removed)

The fact that everyone disconnects is a weird bug though.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×