Jump to content
You need to play a total of 50 battles to post in this section.
xenid

Lag image en CV

9 comments in this topic

Recommended Posts

Players
6 posts
8,963 battles

Bonjours, ce ne sait pas si je dois mettre ce post ici, concernant 1 problème en jeu.

 

mon souci est lorsque je joue en CV, j'ai des latences d'images, c'est très ennuyeux pour ce balader sur la map 
avec les escadrilles pour attaquer les navires ainsi que les chasseurs ennemis.

 

Le problème est toujours le même, que je mettes les paramètres vidéo au minimum ou maximum, par contre je n'ai aucun souci avec les autres navires.

 

Si certains d'entre vous ont déjà eu ce problème et qu'il a été résolu merci de me transmettre la marche à suivre.

 

Cordialement Xenid.

 

Share this post


Link to post
Share on other sites
[CHATS]
Community Contributor
6,235 posts
10,524 battles

Bonjour,

 

la section adéquate pour ce type de sujet est plus celle-ci : https://forum.worldofwarships.eu/forum/477-le-coin-technique/

 

Concernant ton problème je ne peux que te conseiller de contacter le support (ils parlent Français pas de soucis) : https://eu.wargaming.net/support/fr/products/wows/

 

Je t'aurais bien dit de faire une vérif des pilotes de ta CG ou des fichiers du jeu via le launcher mais vu que le problème se résume aux CV je sèche .

 

Utilise tu un Mod ?

 

Perso je rencontre des ralentissement d'affichage après une longue cession de jeu... j'ai contacté le support qui me conseille de désinstaller le jeu, nettoyer le Disque (virer tous les fichiers et dossiers résiduels) et réinstaller le jeu.... 

 

On va faire ça à la prochaine MàJ

 

Share this post


Link to post
Share on other sites
[-WIP-]
Players
6,187 posts
12,437 battles

Tkt , ils vont add des dauphins , ça va remettre tout en ordre . 

  • Funny 1

Share this post


Link to post
Share on other sites
Players
1,958 posts
8,920 battles

Depuis 2 mise à jour, le jeu a des chutes monstrueuses de fps pendant les parties. 

Mais bon ça a pas l'air des les émouvoir plus que ça alors... Jeu opti à la truelle

Share this post


Link to post
Share on other sites
[CHATS]
Community Contributor
6,235 posts
10,524 battles

Je sais pas comment ça marche mais j'ai l'impression d'avoir des grosses fuites de mémoire dispo pour ma CG... mais ça le fait depuis la dernière MàJ de ma CG.

 

Je vais contacter le support... ils ont résolu mon Crash avec retour bureau en me faisant passer le jeu avec droit administrateur.... :cap_old:. Un cautère sur une jambe de bois ?

Share this post


Link to post
Share on other sites
Players
6 posts
8,963 battles

Merci pour vos réponses.

Carte graphique mise à jour et après test plus de souci, à voire dans le long terme.

Share this post


Link to post
Share on other sites
[UFR]
Alpha Tester
810 posts
4,157 battles

Le problème ne vient pas de ton PC a priori, étant donné que ce soucis est rencontré pas de nombreux joueurs, notamment en CV. J'en connais un (indice : mouton) qui a failli péter un câble à cause de ça :Smile_teethhappy:

Share this post


Link to post
Share on other sites
[KHIF]
Players
1,718 posts
3,523 battles

Le lag en CV a toujours existé, quelque soit la config que j'utilise...

"Mises à jour Wégé, toujours un nouveau bug CV"

Share this post


Link to post
Share on other sites
Players
4 posts
2,731 battles

Moi aussi j'ai ces problèmes de lag uniquement quand je joue CV ...
Ils arrivent notamment lorsque je fais des spéciales ou lorsque je switch de groupes.

C'est vraiment frustrant à force. Surtout que les CV se jouent comme un RTS (en beaucoup plus petit certe).

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×