Jump to content
You need to play a total of 50 battles to post in this section.
Tanatoy

Rapports d'erreurs 0.7.2

33 comments in this topic

Recommended Posts

[WG]
WG Staff, Administrator, Community, WG Team
4,924 posts
4,150 battles

Bonjour à tous,

 

Merci par avance pour les futurs rapports d'erreurs que vous pourriez nous faire concernant la mise à jour 0.7.2

 

Voici une liste de questions pour améliorer vos rapports :  

1. Bug constaté sur le support suivant : mise à jour 0.7.2

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie  / Ecran de chargement des batailles
  • Port : Précisez l'interface en question

3. Type de bug : 

  • Graphique 
  • Apparence du navire X 
  • Carte, problème aux coordonnées XX ...
  • Autres : décrire le problème
  • Typo - Précisez ou vous avez vu la typo et la phrase entière, pas seulement la typo en question
  • Obus : Problème en jeu/dans le port, précisez le problème
  • Capitaine : Problème en jeu/dans le port, précisez le problème
  • Compétences : Problème en jeu/dans le port, précisez le problème
  • Technique : Lag / Crash / Freeze

4. Repetition du bug :

  • Une fois / De temps en temps (aléatoire) / A chaque fois
  • Précisez si c'est sur toutes les batailles / cartes/ navires ou certains.

5. Importance du bug :  

  • #3 - Impossibilité totale de jouer 
  • #2 - Bug qui impacte les conditions de jeu
  • #1 - Bug qui n'impacte pas les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

 
Attention, ne reportez que les bugs que vous avez constaté vous même et pas ceux dont vous avez entendu parler.

Merci ! 

Share this post


Link to post
Share on other sites
Beta Tester
464 posts
23,155 battles

Toujours le fameux bug de l'attribution d'une fonction aux touches .....penible apres tant de mise a jour quand meme .

Share this post


Link to post
Share on other sites
Players
206 posts

Quand je joue porte avion avec l'option "souris alternatifs"

ma commande manuel est bugué :

En temps normal il faut Alt + clique gauche, hors pour les torpilleurs et les bombardiers ça me renvoit à une autre escadron au lieu de faire l'attaque manuel. 

Pour les chasseurs : alt + clique droit/gauche marche nickel
Pour les autres avions : uniquement alt + clique droit (et des fois ça marche alt + clique gauche, une fois sur 10)

Je me suis fait surprendre par ça en partie, car j'avais toujours l'habitude du  Alt + Clique G. Et en entrainement je me suis rendu compte que c'était bel et bien un bug, qui m'est jamais arrivé jusqu'à maintenant.

Alors je sais pas si c'est de ça que parle mon VDD

  • Cool 1

Share this post


Link to post
Share on other sites
Players
785 posts
2,714 battles

1. Bug constaté sur le support suivant : mise à jour 0.7.2

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie 

3. Type de bug : 

  • Graphique 
  • Apparence du navire X 

4. Repetition du bug :

  • Une fois : sur le Lyon, la tourelle 3 passe au travers des superstructure et tir lorsqu’elle n'est pas alignée

5. Importance du bug :  

  • #1 - Bug qui n'impacte pas les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

myyd.jpg

20180302_102857_PFSB107-Lyon_13_OC_new_dawn.wowsreplay

  • Cool 1

Share this post


Link to post
Share on other sites
[PR1]
Players
95 posts
21,483 battles

Depuis la MAJ je perds régulièrement mon emblème celui ci est remplacé par un emblème standard ( l ancre sur fond noir).

Share this post


Link to post
Share on other sites
Players
242 posts
11,439 battles

Le bug du clic droit impossible à attribuer à la camera d'artillerie est toujours présent. Je me demande si WG a vraiment mis qq1 sur le coup.

Share this post


Link to post
Share on other sites
[LGF-]
Players
26 posts
3,389 battles

Hey les marins,

 

1. Bug constaté sur le support suivant : mise à jour 0.7.2

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie

3. Type de bug : 

  • Graphique 

4. Repetition du bug :

  •  A chaque fois
  • sur toutes les batailles / cartes. Les écran de fumé sont devant les corde des navires

5. Importance du bug :  

  • Bug qui n'impacte pas les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

Screenshot_32.thumb.png.71af1ed16dfc1f984b8a10e1212a59f1.png

 

Et puis un autre bug qui n'es pas corrigé c'est quand on a la modification des voix off en national la voix d'akeno misaki est remplacé par une grosse voix de capitaine japonais (ça fait drôle :Smile_amazed:), de plus il manque toujours certain messages.

  • Cool 1

Share this post


Link to post
Share on other sites
[SHEN]
Alpha Tester
118 posts
11,069 battles
On 28/02/2018 at 2:53 PM, Tanatoy said:

 

 

 

 

1. Bug constaté sur le support suivant : mise à jour 0.7.2

2. Bug constaté : En bataille

  • Bataille : Durant une partie

3. Type de bug : 

  • Graphique 
  • Technique : Lag / Freeze : En fait une forte chute du FPS, des ralentissements dans le traitements des informations et du temps de réaction. Au début c'est apparu lors du scénario avec l'affichage des avions, lors des dernières vagues. Comme s'il y avait trop d'informations à traiter. Mais en fait, après expérience similaire en FFA, on s'aperçoit que le Lag/Freeze intervient lorsqu'il y a trop d'objet dans l'eau avec une trainée, notamment les torpilles. Il apparait donc que ce soit probablement dû à la nouveauté graphique autour de la gestion de l'eau.

4. Repetition du bug :

  • A chaque fois qu'il y a trop d'objet dans l'eau à traiter, mais donc dès qu'il n'y a pas trop de navires (fin de parties), pas trop de DD ou CV faisant du drop, le freeze n'apparait pas

5. Importance du bug :  

 

  • #2 - Bug qui impacte les conditions de jeu

 

J'ai pu constater ce bug pendant l'après-midi et la soirée du vendredi 2 mars et en opération le jeudi 1 mars.

 
 

 

  • Cool 1

Share this post


Link to post
Share on other sites
Players
36 posts
11,121 battles

1. Bug constaté sur le support suivant : mise à jour 0.7.2

2. Bug constaté : En bataille

  • Bataille : Durant une partie

3. Type de bug : 

  • Graphique 
  • Technique : Lag / Freeze : En fait une forte chute du FPS, des ralentissements dans le traitements des informations et du temps de réaction

4. Repetition du bug :

  • Sur plusieurs parties de suite. après redémarrage du client, ça a l'air d'aller.
  • On peut remarquer un petit drop de FPS au moment de la transition entre l'écran de chargement de partie et l'affichage des navires.

5. Importance du bug :  

 

  • #2 - Bug qui impacte les conditions de jeu
  • Cool 2

Share this post


Link to post
Share on other sites
[L_B_F]
Players
52 posts
8,145 battles
9 minutes ago, GeantVert1978 said:

1. Bug constaté sur le support suivant : mise à jour 0.7.2

2. Bug constaté : En bataille

  • Bataille : Durant une partie

3. Type de bug : 

  • Graphique 
  • Technique : Lag / Freeze : En fait une forte chute du FPS, des ralentissements dans le traitements des informations et du temps de réaction

4. Repetition du bug :

  • Sur plusieurs parties de suite. après redémarrage du client, ça a l'air d'aller.
  • On peut remarquer un petit drop de FPS au moment de la transition entre l'écran de chargement de partie et l'affichage des navires.

5. Importance du bug :  

 

  • #2 - Bug qui impacte les conditions de jeu

+1 pour 4-5 personnes dans le clan. Bug confirmé de mon côté.

  • Cool 1

Share this post


Link to post
Share on other sites
[FRAC]
Beta Tester
36 posts
26,584 battles

Salut

 

1. Bug constaté sur le support suivant : mise à jour 0.7.2

 

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie 
  •  

3. Type de bug : 

  • Graphique 
  • Technique : Lag / Crash / Freeze _  chute brutale de fps. manque de fluidite du scrolling et du zooming.

4. Repetition du bug :

  • souvent
  •  toutes les batailles / cartes/ navires ou certains.

5. Importance du bug :  

  •  
  • #2 - Bug qui impacte les conditions de jeu  : oui !
  •  

Share this post


Link to post
Share on other sites
[RAIN]
Players
157 posts
17,249 battles
2 hours ago, GeantVert1978 said:

1. Bug constaté sur le support suivant : mise à jour 0.7.2

2. Bug constaté : En bataille

  • Bataille : Durant une partie

3. Type de bug : 

  • Graphique 
  • Technique : Lag / Freeze : En fait une forte chute du FPS, des ralentissements dans le traitements des informations et du temps de réaction

4. Repetition du bug :

  • Sur plusieurs parties de suite. après redémarrage du client, ça a l'air d'aller.
  • On peut remarquer un petit drop de FPS au moment de la transition entre l'écran de chargement de partie et l'affichage des navires.

5. Importance du bug :  

 

  • #2 - Bug qui impacte les conditions de jeu

Pareil, mes fps chutent, mon jeu tourne entre 15 et 30 fps alors qu'avant j'étais constant vers les 60 fps 

Share this post


Link to post
Share on other sites
Players
14 posts
11,118 battles

1. Bug constaté
sur le support suivant : mise à jour 0.7.2

2. Bug constaté : En bataille ou dans le port

  • Port : Ecran des emblèmes/blasons

3. Type de bug : 

  • Graphique 

4. Repetition du bug :

  • A chaque fois

5. Importance du bug :  

  • #1 - Bug qui n'impacte pas les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

 

Les emblemes reviennent toujours dans l'ecran de selection d'emblème à l'emblème par défaut (Ancre jaune sur fond noir). La rétablir permet de l'afficher jusqu'a la fin de la partie suivante. Dans le reste du jeu l'embleme semble être affiché correctement.

Share this post


Link to post
Share on other sites
[CHATS]
WoWs Wiki Team
12,258 posts
9,393 battles

Question : Pourquoi la fenêtre avec toute les caractéristiques se retrouvent là :

shot-18.03.03_09.33.15-0514.jpg

 

Seconde question, comment le Liberty Ship passe ce pont :

1520108780-shot-18-03-03-21-25-18-0701.j

Share this post


Link to post
Share on other sites
[MNF]
[MNF]
Players
44 posts
11,947 battles

1. Bug constaté sur le support suivant : mise à jour 0.7.2

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie 

3. Type de bug : 

  • Autres : Bug ceinture blindée de la citadelle / citadelles non stop par des Croiseurs, à 15kms sur le République Tier 10 Français... (après analyse cela fonctionne aussi sur l'Alsace Tier IX à 15kms avec Des Moines en AP 203mm (x5 citadelles sans forcer)
  • Obus : Problème en jeu

4. Repetition du bug :

  • A chaque fois
  • Sur toutes les batailles / cartes/ navire : OUI

5. Importance du bug :  

  • #2 - Bug qui impacte les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

 

 

Share this post


Link to post
Share on other sites
[HEROZ]
Players
20 posts

Bonjour tout le monde :), 

 

Celà fait plaisir que WG nous donne la parole par le biais des rapports. Et que vos écrits confirment les discussions que j'ai eu avec les joueurs pendant le jeu, à savoir un lag graphique. Certainement du à l'amélioration graphique du tirant d'eau des bateaux. 

Cependant certains joueurs n'ont pas le problème. J'imagine qu'ils ont une carte graphique assez costaud. 

Il faudrait au minium une coche pour pouvoir désactiver cette fonction .... 

 

1. Bug constaté sur le support suivant : mise à jour 0.7.2

 

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie 

3. Type de bug : 

  • Graphique 
  • Technique : Lag / Crash / Freeze _  chute brutale de fps. manque de fluidite du scrolling et du zooming.

4. Repetition du bug :

  • souvent
  •  toutes les batailles / cartes/ navires ou certains.

5. Importance du bug :  

  • #3 - Impossibilité totale de jouer : Au bout de 4-5 parties c totalement injouable !!!!.... Par contre, le bug disparait quand on reboot mais bon ... ( pour bien sur réapparaitre ensuite :) ... )

Share this post


Link to post
Share on other sites
Players
242 posts
11,439 battles

1. Bug constaté sur le support suivant : mise à jour 0.7.1/0.7.1.1 et 0.7.2 (donc 3 mises à jours de suite sans résolution du problème ni même communication autour de celui-ci)

2. Bug constaté : En bataille et dans le port

3. Type de bug : 

Impossible d'assigner le clic droit à autre chose que la camera libre. Cela nous marque "Raccourci réservé"

4. Repetition du bug :

A chaque fois

Sur toutes les batailles / cartes/ navires

5. Importance du bug :  

#2 - Bug qui impacte les conditions de jeu

Bug très très gênant tant on prend des habitude de jeu, utiliser une autre configuration de touche après tant de batailles est un supplice.

6. Ajouter une image & une vidéo du bug en question

 

image.png.caa6a2676abffcce7d4480cb50ab94a3.png

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator, Community, WG Team
4,924 posts
4,150 battles

Bonjour à tous,

Demain, sortira la mise à jour 0.7.2.1 qui aura pour but de corriger plusieurs des soucis que vous nous avez relevés. Une publication sera faite sur le portail du jeu aujourd'hui à ce sujet.

De plus, samedi dernier les bugs pour le contrôle alternatif des escadrons ont été résolus, ainsi que la sélection des points de navigation. 

 

Au sujet de la perte de FPS, n'oubliez pas qu'il y a eu de nouveaux pilotes graphiques de sortis, qui aident avec ce souci. Si malgré ces nouveaux pilotes, vous avez toujours le problème, n'hésitez pas à fournir un Dxdiag et un WGCheck au service clientèle, cela les aidera fortement à résoudre ce souci.  

Share this post


Link to post
Share on other sites
[RAIN]
Moderator, WoWs Wiki Team, Privateer
5,863 posts
6,013 battles
Le 04/03/2018 à 08:51, Hayden_ a dit :

Bonjour tout le monde :), 

 

Celà fait plaisir que WG nous donne la parole par le biais des rapports. Et que vos écrits confirment les discussions que j'ai eu avec les joueurs pendant le jeu, à savoir un lag graphique. Certainement du à l'amélioration graphique du tirant d'eau des bateaux. 

Cependant certains joueurs n'ont pas le problème. J'imagine qu'ils ont une carte graphique assez costaud. 

Il faudrait au minium une coche pour pouvoir désactiver cette fonction .... 

 

 

J'ai une 1080 et j'ai aussi le problème ( derniers drivers ). A ce titre je suis sur maximum dans les réglages.

Share this post


Link to post
Share on other sites
[ACNAF]
Beta Tester
66 posts
9,550 battles

Alors pour ceux ayant les problèmes de chute de fps j'ai effectué une réparation sans succès, puis j'ai complètement désinstallé le jeux et ça a l'air de marcher,  j'ai plus l'espèce de "fuite de mémoire" qui fais que au bout d'un certain temps de jeux j'avais des problèmes de fps. Ayant un Logitech g13 j'ai remarqué que le pourcentage de ma ram au lancement du jeux était autour des 55% puis plus la session de jeux était longue plus ils augmentaient et arrivaient vers 65% ça commencé à laguer méchant (je sais pas ci ça peut aider mais je le précise même si je ne vois personnellement pas de rapport). 

 

Dans un premier temps j'étais à 70 et au fur et à mesure je descendais à 20 désormais j'ai un 60 constant qui n'a plus l'air de decendre donc pour ceux ayant la possibilité de re dl le jeux rapidement (fibre) essayé cette option en attendant. 

 

J'ai aussi remarqué que dans mes réglages le jeux était passé sous direct x9 au lieu du 11 ce qui personnellement me fais perdre bien 20 fps.. . Après j'ai l'impression que personne a eu ce changement sauf moi mais je le met ici si jamais ça peut aider. 

Share this post


Link to post
Share on other sites
Players
976 posts
6,069 battles

J'ai une bonne config et je n'ai pas aperçu une quelconque chute de fps in game, cependant, je constate que le jeu ralenti légèrement dans le port.

Je verrai ce soir pour mes pilotes graphiques et pour faire un diag.

 

Share this post


Link to post
Share on other sites
[ACNAF]
Beta Tester
66 posts
9,550 battles

Personnellement je devrai pas avoir de soucie niveau config y'a mieux mais ça va:

i7 5700hq, 8gb de ram, et gtx 970m.

 

Share this post


Link to post
Share on other sites
Players
785 posts
2,714 battles

1. Bug constaté sur le support suivant : mise à jour 0.7.2

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie

3. Type de bug : 

  • Autres : Depuis la sortie de la 0.7.2 Conqueror semble avoir subit une modification (ou subir un bug) qui rend ça citadelle beaucoup plus accéssible
  • Obus : Problème en jeu

4. Repetition du bug :

  • A chaque fois (en partie, en salle d'entrainement)
  • Test et partie réalisée en Montana

5. Importance du bug :  

  • #2 - Bug qui impacte les conditions de jeu

6. Ajouter une image & une vidéo du bug en question
Vidéo datant d'aujourd'hui (j'ai fait les tests et on j'arrive au même résultat)
https://clips.twitch.tv/ShinyElatedJaguarPanicVis

Spoiler

Conqueror à la sortie
https://streamable.com/lcqw5

 

20180307_211641_PASB018-Iowa-1944_34_OC_islands.wowsreplay

20180307_210406_PASB017-Montana-1945_34_OC_islands.wowsreplay

Share this post


Link to post
Share on other sites
Beta Tester, Players, In AlfaTesters
137 posts
1,279 battles
7 minutes ago, Agrireasan said:

1. Bug constaté sur le support suivant : mise à jour 0.7.2

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie

3. Type de bug : 

  • Autres : Depuis la sortie de la 0.7.2 Conqueror semble avoir subit une modification (ou subir un bug) qui rend ça citadelle beaucoup plus accéssible
  • Obus : Problème en jeu

4. Repetition du bug :

  • A chaque fois (en partie, en salle d'entrainement)
  • Test et partie réalisée en Montana

5. Importance du bug :  

  • #2 - Bug qui impacte les conditions de jeu

6. Ajouter une image & une vidéo du bug en question
Vidéo datant d'aujourd'hui (j'ai fait les tests et on j'arrive au même résultat)
https://clips.twitch.tv/ShinyElatedJaguarPanicVis

  Reveal hidden contents

Conqueror à la sortie
https://streamable.com/lcqw5

 

20180307_211641_PASB018-Iowa-1944_34_OC_islands.wowsreplay

20180307_210406_PASB017-Montana-1945_34_OC_islands.wowsreplay

Dîtes moi que c'est un troll ? xD

Share this post


Link to post
Share on other sites

×