Jump to content
  • 0
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
RedTeen

Opóźniona reakcja serwera

10 comments in this topic

Question

Players
4 posts
228 battles

Ahoj Majtkowie i Marynarze!

 

Postanowiłem po pewnym czasie wrócić do gry i na samym początku zacząłem się borykać z pewnym uporczywym problemem, który uniemożliwia grę. Otóż Gra się pobrała, zainstalowała, wszystko ładnie pięknie, wchodzę do gry, loguje się, wybieram statek, wyszukuję rozgrywkę... Jest OK, zaczynam płynąć, no i już coś jest nie tak. Statek zamiast przyśpieszać to "skacze" z prędkości na prędkość, gdy próbuję skręcić opóźnienie reakcji między grą a serwerem wynosi niekiedy powyżej 15 sekund, ze strzałami jest podobnie, plus dostaje widmo pociski w kadłub. Niezależnie od ustawień gry problem jest taki sam. Wina po stronie raczej odpada, ponieważ mam nowy, lepszy internet, na starym, dużo gorszym problemu nie było. Ping sięga 25 max. Proszę o pomoc w tej sprawie.

 

Z góry dziękuje i pozdrawiam

 

Specyfikacja komputera:

AMD Ryzen 1400 (OC 3,7 GHz)

MSI Bazooka

GTX 750 TI z OC

8GB Ram 

 

Internet:

 

Download: 60 Mb/s (7,5/8 MB/s)

Upload: 3 Mb/s (ok. 1,5 MB/s)

 

 

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
Players
150 posts
9,597 battles
On 24.02.2018 at 5:27 PM, RedTeen said:

Ahoj Majtkowie i Marynarze!

 

Postanowiłem po pewnym czasie wrócić do gry i na samym początku zacząłem się borykać z pewnym uporczywym problemem, który uniemożliwia grę. Otóż Gra się pobrała, zainstalowała, wszystko ładnie pięknie, wchodzę do gry, loguje się, wybieram statek, wyszukuję rozgrywkę... Jest OK, zaczynam płynąć, no i już coś jest nie tak. Statek zamiast przyśpieszać to "skacze" z prędkości na prędkość, gdy próbuję skręcić opóźnienie reakcji między grą a serwerem wynosi niekiedy powyżej 15 sekund, ze strzałami jest podobnie, plus dostaje widmo pociski w kadłub. Niezależnie od ustawień gry problem jest taki sam. Wina po stronie raczej odpada, ponieważ mam nowy, lepszy internet, na starym, dużo gorszym problemu nie było. Ping sięga 25 max. Proszę o pomoc w tej sprawie.

 

Z góry dziękuje i pozdrawiam

 

Specyfikacja komputera:

AMD Ryzen 1400 (OC 3,7 GHz)

MSI Bazooka

GTX 750 TI z OC

8GB Ram 

 

Internet:

 

Download: 60 Mb/s (7,5/8 MB/s)

Upload: 3 Mb/s (ok. 1,5 MB/s)

 

 

A dysk? Wiem, że to banalne ale talerzówki słabo sobie radzą z rozległymi mapami.

Share this post


Link to post
Share on other sites
  • 0
Players
4 posts
228 battles
15 minut temu, Dzony_Kalasony napisał:

A dysk? Wiem, że to banalne ale talerzówki słabo sobie radzą z rozległymi mapami.

Dysk posiadam Sigate 1TB 2 letni, nie było problemu przez zmianą komputera. Grę również przeinstalowałem. Problem występuje tylko na bitwach z innymi graczami, czy to na boty czy PvP. Ping jak pisałem wynosi 25 max. Zaporę systemu i antywirus wykluczam. Proszę o pomoc, bo lubię w to grać, no a tak się zbytnio nie da :/ a raczej w ogóle się nie da

Share this post


Link to post
Share on other sites
  • 0
Players
150 posts
9,597 battles

Nie jestem na 100% pewien ale jednak obstawiał bym dysk. Osobiście mam SSD, a różnice po przesiadce z talerzówki zauważyłem w innej grze. Zaczynając grać w WOWsa już go miałem.

Znajomy grający w WOTa też narzeka na różne tego typu akcje w tym długie ładowanie do bitwy. Jest on w trakcie zakupu SSDka. Jak już będzie go miał to dam znać jakie różnice. 
P.S Seagate jest takim sobie producentem więc.. dlatego obstawiam dysk.

Share this post


Link to post
Share on other sites
  • 0
Players
4 posts
228 battles
2 godziny temu, Dzony_Kalasony napisał:

Nie jestem na 100% pewien ale jednak obstawiał bym dysk. Osobiście mam SSD, a różnice po przesiadce z talerzówki zauważyłem w innej grze. Zaczynając grać w WOWsa już go miałem.

Znajomy grający w WOTa też narzeka na różne tego typu akcje w tym długie ładowanie do bitwy. Jest on w trakcie zakupu SSDka. Jak już będzie go miał to dam znać jakie różnice. 
P.S Seagate jest takim sobie producentem więc.. dlatego obstawiam dysk.

Ok, przeinstaluje grę na SSD i zobaczę

 

 

@EDIT

 

Niestety nie przyniosło to zamierzonego efektu, sądzę, że to po stronie pogubionych pakietów, lecz nie wiem jak to naprawić. Jakieś pomysły?

Share this post


Link to post
Share on other sites
  • 0
WG Staff
2,391 posts
4,177 battles

W takim przypadku najlepiej napisać do supportu, pamiętając o poniższych krokach:

1. Opis problemu ze wszystkimi możliwymi szczegółami.
2. Sekwencja ruchów, które doprowadziły do tego błędu.
Przykład: 1. Wybrałem taki okręt. 2. Wszedłem do bitwy 3. Kliknąłem na coś 4. Komputer zaczął tańczyć salsę.
3. Rezultat - co w efekcie sie stało.
4. Spodziewany rezultat - czyli co normalnie powinno się stać.
5. Szczegóły techniczne - Błąd wystąpił o tej i o tej godzinie. Link do powtórki lub filmiku z wyróżnioną minutą tego co się stało. Python.log i raport DxDiag.

Share this post


Link to post
Share on other sites
  • 0
[WEED_]
Players
3 posts
14,365 battles

Super kolego, tylko , że to nic nie da. Kolejna aktualizacja zepsuła coś w grze i tyle. Takie objawy mają również inni gracze. Niezależnie od komputera, dysku, Internetu, czy lokalizacji.

Przed chwilą wyłączyłem z kolegami grę po kilku "klatkowaniach " gdzie poginęliśmy w dywizjonie, bo nic nie było można zrobić . :cap_wander:

Share this post


Link to post
Share on other sites
  • 0
[PL-EM]
Players
184 posts
31,123 battles

Koledzy to nie jest wina waszych komputerów tylko problemów z serwerami WG. Nic nie informują tylko dają delikatnie mówiąc niesprawny towar. Mam komputer z dyskiem SSd i Ryzenem 7 . FPS spadają do 44, obraz zaczyna rwać. Prośba do WG wydajcie aktualizacje, która skupia się wyłącznie na naprawie błędów. Wprowadzacie nowości, ale nie psujcie tego co działało wcześniej bez problemu. Przypomina mi to inne firmy, które wypuszczają łatki psując produkt jeszcze lepiej.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×