Jump to content
Sign in to follow this  
angelsrulz

Arp ships gone

7 comments in this topic

Recommended Posts

Players
1 post
5,590 battles

Well-- lovly new update.. but where the hell dit all my arp ships go.. and the port to them..

it is okay if you remove that ships i can live whit that but then i whant the silver or the monny back for all the gear i put on them and dissaperet whit them

or els you are cheating people again

Share this post


Link to post
Share on other sites
[PUPSI]
Players
6,241 posts
Vor 7 Minuten, angelsrulz sagte:

and the port to them..

the port was removed already a year ago...

 

Vor 8 Minuten, angelsrulz sagte:

but where the hell dit all my arp ships go

maybe your filter settings are wrong...

Share this post


Link to post
Share on other sites
[QUAK]
[QUAK]
Beta Tester
579 posts
8,203 battles

look at the right side, there is a small gear wheel, there you can activate or deactivate these ships. Maybe they are deactivated?

Share this post


Link to post
Share on other sites
[CATS]
Players
14,708 posts
10,879 battles

Yes, yes, just rant about WG before looking for a mistake on your side or ask for help.

 

Got bad grades? Blame WG!

Your significant other left you? That is WGs fault!

Your favourite pet died? Must be WGs doing!

  • Cool 1

Share this post


Link to post
Share on other sites
[BAD-B]
Players
652 posts
2,345 battles
3 hours ago, ColonelPete said:

Yes, yes, just rant about WG before looking for a mistake on your side or ask for help.

 

Got bad grades? Blame WG!

Your significant other left you? That is WGs fault!

Your favourite pet died? Must be WGs doing!

Hmm ... because it's not WG that messes user settings at will .... oh right ....

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Alpha Tester
3,326 posts
1,064 battles
On 2/20/2018 at 9:23 AM, angelsrulz said:

Well-- lovly new update.. but where the hell dit all my arp ships go.. and the port to them..

it is okay if you remove that ships i can live whit that but then i whant the silver or the monny back for all the gear i put on them and dissaperet whit them

or els you are cheating people again

Just like the others already mentioned. The port got removed quite some time ago already.

However, the ships stayed (and will stay) and it is likely that your settings are not properly set to show them.

Click on the gear-like icon on the bottom right above your ship carousel. Tick the checkbox for Arpeggio content and make sure the eye-like icon next to it is green-ish (to show the custom skins). Now you should be able to see the ARP ships in your port again.

The same applies to other non-historical content like the Dragon ships or HSF.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×