Jump to content
MrConway

Bug Reports

35 comments in this topic

Recommended Posts

[WG-EU]
WG Staff
2,120 posts
2,232 battles

Captains,

 

Please share all bugs encountered in the public test of version 0.7.2 below, using the following template:

 

1. Description

Clear and substantial description containing all necessary details.
Example: the cruiser Aoba: scout is inoperable.

 
2. Reproduction steps

A sequence of the player's actions which triggered the bug.
Example: 1. Select the cruiser Aoba 2. Enter the battle (Training or Random Battle). 3. Try to launch the scout.

 
3. Result

In-game experience resulting from the bug.
Example: When you press the scout activation button, you can hear the sound, but nothing actually happens. The aircraft stands still on the catapult.

 
4. Expected result

In-game experience which should have occurred if no bug is present.
Example: The scout has to be launched by the catapult.

 
5. Technical details
Example: Bug time: about 19:30 (UTC).Replay (attempt at 01:00), python.log, DxDiag.
 

If you encounter this error, please zip your ~\crashes\ folder, upload it to any online file storage and add the link to your report.

 

565152Sanstitre.png

 

Share this post


Link to post
Share on other sites
Players
19 posts

1. Description

Failure to manually select enemy aircrafts with CTRL + R_clic to concentrate AA. Have to try in several places of planes names to get them finally selected. At least 4 or 5 times in different places.

 
2. Reproduction steps

Try to select any group of aircraft

 
3. Result

Enemy aircraft not being selected at first try

 
4. Expected result

Planes manually selected in one try.

 

 

EDIT: they changed the behaviour to a DOUBLE CLICK

 

 

I DONT LIKE IT WG!!!

At least give the option to use single click or double click, and for the next time, please.... tell us in advance any change in the game controls.....

Edited by Bokusatsu_Tenshi
The usual WG bad practices....
  • Cool 1

Share this post


Link to post
Share on other sites
[BOBS2]
Players
64 posts
8,609 battles
35 minutes ago, Bokusatsu_Tenshi said:

1. Description

Failure to manually select enemy aircrafts with CTRL + R_clic to concentrate AA. Have to try in several places of planes names to get them finally selected. At least 4 or 5 times in different places.

 
2. Reproduction steps

Try to select any group of aircraft

 
3. Result

Enemy aircraft not being selected at first try

 
4. Expected result

Planes manually selected in one try.

Yes, I agree,

I played the new mission in the Algerie twice and the Pensacola once, and a random battle in the Algerie.

Every time if I Ctrl/left clicked to select an enemy plane squadron or (for the Algerie) a ship for the secondaries it did not work. Unlike Bokusatsu above I could not get it to select at all no matter how many tries.

Share this post


Link to post
Share on other sites
[BOBS2]
Players
64 posts
8,609 battles
20 minutes ago, Johmie said:

The grey circle marks the extent of the thunderstorm in Operation Hermes.

lol, thanks Johmie, mystery solved !

Share this post


Link to post
Share on other sites
Players
19 posts
1 hour ago, Parkerzilla said:

Yes, I agree,

I played the new mission in the Algerie twice and the Pensacola once, and a random battle in the Algerie.

Every time if I Ctrl/left clicked to select an enemy plane squadron or (for the Algerie) a ship for the secondaries it did not work. Unlike Bokusatsu above I could not get it to select at all no matter how many tries.

I found that they changed the behaviour to a useless and stupid DOUBLE CLICK (without telling anybody)

Share this post


Link to post
Share on other sites
[BONUS]
Beta Tester
1,038 posts
11 minutes ago, Bokusatsu_Tenshi said:

I found that they changed the behaviour to a useless and stupid DOUBLE CLICK (without telling anybody)

Yes, if this is not a bug it's highly unwanted and needs to go, and it should be in the patch notes WG.

If it is a bug, please fix it before live, it's very annoying, especially with fast moving planes

Share this post


Link to post
Share on other sites
Supertester
329 posts
8,602 battles

Edit: Found a bug that has been replicated several times over.

 

1. Description
"Zoom Map In" Keybinding resets to default key at client startup.
I rebind artillery to key: Numpad +
Default key for Zoom Map In is +
Client doesn't make any distinctions between + and Numpad +.
After client restart, Zoom Map In key is defaulted and the rebound artillery view key also effects zoom map in function.

 
2. Reproduction steps
1. Start the client.
Bind "Artillery View" to key: Numpad +
Bind "Zoom Map In" (default +) to another key, in my case key: =
2. Close the client.
3. Restart the Client.
 
3. Result
1. After being rebound, key works fine.
3. After client restart, key is reset to default key: +
Going into a battle, when using artillery view, it also zoom's now map in one step. 
 
4. Expected result
When function "Zoom Map In" has been rebound, it should stay rebound after client restart.
 
5. Technical details
Screenshots + attached python.log

Log is over, Client start, rebind keys, close client, client restart.
python.log.txt

 

Before Client Restart

Before_restart.jpg.3620c04ae08a72c467eaaf7f1d3c33e1.jpg

After Client Restart

After_restart.jpg.c8d34d6f06d7bf8dc9d7e63afa023724.jpg

Share this post


Link to post
Share on other sites
[TRRC]
Players
480 posts
5 hours ago, Bokusatsu_Tenshi said:

1. Description

Failure to manually select enemy aircrafts with CTRL + R_clic to concentrate AA. Have to try in several places of planes names to get them finally selected. At least 4 or 5 times in different places.

 
2. Reproduction steps

Try to select any group of aircraft

 
3. Result

Enemy aircraft not being selected at first try

 
4. Expected result

Planes manually selected in one try.

 

 

EDIT: they changed the behaviour to a DOUBLE CLICK

 

 

I DONT LIKE IT WG!!!

At least give the option to use single click or double click, and for the next time, please.... tell us in advance any change in the game controls.....

 

Exactly the same trying to select priority target for Manual secondaries...

 

The bad side of it, is that I already post it at PT 0.7.1, so it looks that some nerds have fun to get this game very complicated to play for whom do not camp at the bottom of the Map.... RIDICOLOUS!!!! And keep it secret as u did previously so we could loose some battles for their bloody pleasure! Txs!

Share this post


Link to post
Share on other sites
[TRRC]
Players
480 posts
42 minutes ago, Covenant_R said:

1. Description
When rebinding the key for selecting torpedos, the binding for selecting spread arent properly rebound. It stays on the original key and any way to rebind it is missing.

 

2. Reproduction steps

Enter the settings.

Rebind button Torpedoes to select key, I used Numpad-3.

Enter a battle.

Press Numpad-3, torpedoes are selected.

Press Numpad-3, again.

 

3. Result

Nothing happens. Torpedo spread does not change.

Torpedo spread does not move button when rebinding torpedo button.

 

4. Expected result

You should be able to change the torpedo spread with the rebound key (Numpad-3).

 

5. Technical details

Pressing original button (3) still changes torpedo spread.

I've played a couple of CA and didn't happen. But it happened last PT 0.7.1 with Minotaur, I wasn't able to select single or multi torps, it stayed in single mode no matter how many time I pressed 3 (or Num 3 as you and I do)

Share this post


Link to post
Share on other sites
[TRRC]
Players
480 posts

Description

Repeating a task in the Gold Campaign do not give the stars again

 

Repro

Select a task in the Gold

Play the Battle and accomplish the task

Go to Campaign Panel and click on Collect Stars, it doesn't! It's hangs on it.

 

Solution

I restarted the client so I could get the starts for the task!

 

Fixq.

Reatsrt of Client is not required usually!

 

2018-02-16_01h04_16.thumb.jpg.ed8d4dc37de69ac826bb92adfbb71085.jpg

Share this post


Link to post
Share on other sites
Players
924 posts
8,443 battles

1. Game freezes upon entry to every game for anywhere from 5-15 seconds. All you have is the map, your ship and no indicators etc etc.

I have never experienced this before the update.

Screenshot from last game played...took 9 seconds for displays to show.

 

2. Selecting targets for secondaries is not just one click but 2 or 3 and you now have to have your cursor directly on the targeted ship to get it to work.

 

3. Main battery guns fire without even touching fire button on mouse (I have tried 4 different mouse with the same result on 3 different computer systems and 1 laptop) this is affecting my Destroyers only.

3a. Main turret guns on my Destroyers will not track and take forever to move or seemingly freeze.

 

4. Ships suddenly disappear.

Explain to me logically how an Izumo spotted coming into a cap at 10km disappears at 8km to reappear at 3km.

 

This happened in my Shimakaze when I went to engage the Izumo with torpedoes. I have 5.9km concealment and was not in smoke.

 

5. Torpedoes used to be a one click fire but I have noticed several clicks are needed to get them to fire.

 

6. All weapons controls freeze and you cannot zoom in or out with target finder I have to right click.

 

 

Screenshot (24).png

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff
2,120 posts
2,232 battles
17 hours ago, Parkerzilla said:

In one mission we were followed around by this grey circle (see pic attached)

 

sdfjhfsdfh.JPG

 

Illuminati_triangle_eye.png

  • Cool 1
  • Funny 2

Share this post


Link to post
Share on other sites
Players
327 posts

HI WG.

 

I'm having issues with the replays i'm finding they crash after the login screen in the replay.

 

I do get a crash report but it stays in the background and as soon as i click on itto bring forward it deletes so i can't get it .

 

I've attached a replay dated today it crashes for me so not sure if it does it for you if it do crash maybe you will get the error crash report.

 

"20180216_142557_PFSC108-Charles-Martel_19_OC_prey.wowsreplay"

 

Share this post


Link to post
Share on other sites
[UN]
Weekend Tester
841 posts
19,892 battles

* selecting planes/ships manually is very unresponsive

* when typing in chat, the ship info flashes up upon pressing h

 

Share this post


Link to post
Share on other sites
Supertester
329 posts
8,602 battles
20 hours ago, RedAnark said:

I've played a couple of CA and didn't happen. But it happened last PT 0.7.1 with Minotaur, I wasn't able to select single or multi torps, it stayed in single mode no matter how many time I pressed 3 (or Num 3 as you and I do)

I edited the post before your reply, but it seems for some reason the forum didn't actually edit the post properly when I pressed submit. It was a manual error on my part when testing the rebinding keys, so I actually used the wrong function, torpedoes instead of torpedo spread.

Share this post


Link to post
Share on other sites
Players
327 posts

Hi WG.

 

Why have you implemented a Campaign mission in which there are tasks where we have to use a particular ship that is not in the tech tree or have been rewarded.

 

Were we supposed to win the Aigle via all other tasks in gold of France to complete the gold campaign to the full if so why was it not in tech tree or given as reward.

 

And if we are to win the Aigle via the Combat missions then why is there no missions to complete this either. 

 

As you see in the picture i have completed all three "THE GOLD OF FRANCE" with the exception of task 3 in each which these ask for completion using the Aigle french ship. 

5a8843aaaaf4d_WorldofWarshipsScreenshot2018_02.17-14_55_05_87.thumb.png.e670518ce6018baaf194e9337f3befca.png

This campaign cannot be completed as no Aigle have been rewarded or is in tech tree and i assumed that when completion of all three in the gold of france we would get the Aigle as reward so we can finish the 3 tasks outstanding.

 

Thus no Aigle ship therefore cannot test this part of the campaign, and if this is not working to the full and get implemented into the main game at next update patch it will be never be completed unless the ship is brought and than what's the point of completing the campaign to win the Aigle. 

Share this post


Link to post
Share on other sites
[GOLD]
Players
11 posts

The double click nonsense in CV play must be removed please.
The 10s of clicks per second will cause Repetitive strain injury (RSI).
Had to stop playing League of Legends due to RSI as you have to click 10s of times per second.

Leave the CV play with this new double click and you have one less unicum CV player due to medical reasons.

 

Share this post


Link to post
Share on other sites
Players
924 posts
8,443 battles

Division invite, I cannot accept one yet I can create division myself and include the player who invited me.... Division invite now sits at 0.00 and doesn't leave screen.

 

 

 

See screenshots.

 

 

Screenshot (743).png

Screenshot (746).png

 

 

Share this post


Link to post
Share on other sites
[SICK]
Weekend Tester
4,678 posts
9,234 battles

1. Description

Ship status window (H key) is activated when using the letter "h" in chat during a battle.

 
2. Reproduction steps

Open chat, press "H" key on keyboard.

 
3. Result

Ship status window opens and "h" is written in chat window.

 
4. Expected result

Only a letter typed in chat window, literally nothing else.

Share this post


Link to post
Share on other sites
[ASC1]
Players
3 posts
490 battles

1. I was playing in operation Hermes when the ribbon system freaked out. The secondaries tab was adding ribbons over the rest of the ribbons, not just above the mini-map, as per usual.

(Oh and also, the Thunderstom text goes over to the next line, for no reason, but it looks bad and should be fixed)

2. In postmortem mode, if you lift your head to the top of the sky, and look towards the edge of the map, you can see this weird graphical glitch, and the rim of the sky is black. Its in the main versions and the test servers

Im not sure if these are reported yet, but it is taking forever to scroll through ll the replies, so i couldn't be bothered

 

World of Warships 18_02_2018 11_24_16.png

World of Warships 14_02_2018 22_21_35.png

  • Cool 1

Share this post


Link to post
Share on other sites
[ASC1]
Players
3 posts
490 battles
On 17/02/2018 at 4:10 PM, DirtyHarryGR said:

I can't login in beta test

 

it doesn't accept my email address

 

and there is nothing wrong with it cause i 've verify it

 

 

could you pls help

 

 

It could have been a:

1.server restart

2.You havent been a member long enough for it to accept you

(thats my theory, from what i know)

provide a picture of it rejecting you and i could make  a more definate theory

EDIT: Sorry, the "being a member for long enough is WOT". Why? In wot you use the same account for the PT

Edited by JohngiMC
Mistake on my half. Sorry.

Share this post


Link to post
Share on other sites
Players
4 posts
608 battles
1 hour ago, JohngiMC said:

It could have been a:

1.server restart

2.You havent been a member long enough for it to accept you

(thats my theory, from what i know)

provide a picture of it rejecting you and i could make  a more definate theory

I've start this month and i am using the same email and password

 

So is this the case?

 

Or there is a reference code or portal that I've missed

 

Could you pls help if you can

 

 

  • Cool 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×