Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
pzkpfwv1d

Game Faults Survey

Game problems   

122 members have voted

  1. 1. How many of you are suffering the following problems

    • Delay in getting connected from the battle loading screen
      42
    • Game crashes from battle loading screen to log in screen
      39
    • After game has crashed to log in screen the client exe will then crash when you try and log back in
      6
    • Game stutters
      40
    • Ships disappear randomly at close range without the benefit of smoke
      14
    • Unresponsive controls i.e speed, guns, and turning
      32
    • Unresponsive features - such as radar, smoke, heal
      11
    • Game returns to port without giving battle report
      34
    • Game crashes at end of battle
      30
    • Game freezes during battle and then crashes
      29
    • Constant flashing of profile icons with nothing changed
      5
    • Messages in game about surveys etc, when clicked on they give error 403 message
      14
    • Error 403 message when trying to access inventory
      6
    • Error 403 message when changing pages in the premium shop
      1
    • Other game fault
      18
    • None of the above
      29
    • In port problems such as buying or swapping Captains
      5
    • In port problems such as buying or upgrading ships
      3

36 comments in this topic

Recommended Posts

[WCWVE]
Players
881 posts
13,570 battles

Please answer the poll created truthfully 

 

I have repeatedly raised the issues with support and all I get is stock answers, nobody else is suffering these types of faults etc etc, therefore I thought I would try and find out how many people are actually getting faults with the game hence the survey 

  • Cool 1
  • Bad 1

Share this post


Link to post
Share on other sites
[SCRUB]
Players
3,205 posts
8,357 battles

None of the above.

 

The only major problem I ever had was the one where I got stuck in the loading battle screen where the start battle button never showed up.

But that was months ago.

 

The only problem I still sometimes have is a short game freeze when I press and hold CTRL (not every time).

For the love of god I cannot figure out what is causing it. The game (not sound) just freezes for a couple of seconds (1-5).

Share this post


Link to post
Share on other sites
[UNICS]
Beta Tester
4,717 posts
8,716 battles

None of the above.

 

Unfortunately that's not a poll option for some reason. :cap_old:

  • Cool 1

Share this post


Link to post
Share on other sites
[SCRUB]
Players
8,357 posts
10,828 battles

I also get crashes trying to do random stuff in port (such as switching captains, buying or upgrading ships, etc.) and occasionally after battle the port is missing all UI elements.

 

Missing a "no problems" option though.

Share this post


Link to post
Share on other sites
[SICK]
Weekend Tester
4,761 posts
9,392 battles

Other than the occasional server crashes (like Sunday), I do sometimes have CTDs
And unfortunately, this game doesn't like crashing. So the crash crashes, and you have to toy around with alt tab+altF4+ctrlaltdel+windows key to try to force the game's crash log to force shutdown so the rest of the game can keep crashing peacefully.


 

That being said, OP just hates the game and wants to see other people being miserable as well :Smile_teethhappy:

  • Cool 1

Share this post


Link to post
Share on other sites
[MIAU]
[MIAU]
Players
3,008 posts

Poll needs a "None of those" and maybe an "Other" option.

Otherwise it will only reflect negativity and create a false impression about the game

 

Also... bugs should be reported properly in the current update forum section.

  • Cool 1

Share this post


Link to post
Share on other sites
[SCRUB]
Players
8,357 posts
10,828 battles
25 minutes ago, Egoleter said:

Also... bugs should be reported properly in the current update forum section.

 

In all fairness, game crashes are mostly client stability issues and putting up a thread in the forum isn't going to help much.

 

Hell I've been on the line with WG support about those crashes for over two months now, showering them with WGCheck reports, etc. and so far the best they've come up is "try reinstalling it".

At this point I'm more inclined to believe that my PC is simply too high spec for the game (more specifically my 16GB of Ram messing with the 32 bit BigWorld client considering the 3GB RAM barrier), as the crash message I'm getting is memory access violations.

Share this post


Link to post
Share on other sites
[WCWVE]
Players
881 posts
13,570 battles
Just now, Aotearas said:

 

In all fairness, game crashes are mostly client stability issues and putting up a thread in the forum isn't going to help much.

 

Hell I've been on the line with WG support about those crashes for over two months now, showering them with WGCheck reports, etc. and so far the best they've come up is "try reinstalling it".

At this point I'm more inclined to believe that my PC is simply too high spec for the game (more specifically my 16GB of Ram messing with the 32 bit BigWorld engine considering the 3GB RAM barrier), as the crash message I'm getting is memory access violations.

I have repeatedly raised the issues with support and all I get is stock answers, nobody else is suffering these types of faults etc etc, therefore I thought I would try and find out how many people are actually getting faults with the game hence the survey 

Share this post


Link to post
Share on other sites
[SCRUB]
Players
8,357 posts
10,828 battles
Just now, pzkpfwv1d said:

I have repeatedly raised the issues with support and all I get is stock answers, nobody else is suffering these types of faults etc etc, therefore I thought I would try and find out how many people are actually getting faults with the game hence the survey 

That's a disclaimer I'd put into your opening post.

Share this post


Link to post
Share on other sites
[WCWVE]
Players
881 posts
13,570 battles
45 minutes ago, Exocet6951 said:

Other than the occasional server crashes (like Sunday), I do sometimes have CTDs
And unfortunately, this game doesn't like crashing. So the crash crashes, and you have to toy around with alt tab+altF4+ctrlaltdel+windows key to try to force the game's crash log to force shutdown so the rest of the game can keep crashing peacefully.


 

That being said, OP just hates the game and wants to see other people being miserable as well :Smile_teethhappy:

The OP does not hate the game, the Op; thinks that the idea behind the game is very good otherwise why would the OP continue to play the game inspite of all the faults with the game as currently offered to the clients of WG

Share this post


Link to post
Share on other sites
[ESPA]
Players
1,218 posts
7,027 battles

I chosed "Other game fault" from time to time squad planes stop giving reports and I have no clue whats going on with them.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
984 posts
5,061 battles

The most annoying one is the game taking an eternity to render ships from time to time. Always great to not get the shot off despite the target being shown on the mini map for seconds. Some other, minor stuff like very rarely taking minutes to load into battle (longest was 8min+ so far), but nothing that would too greatly affect me. 

Share this post


Link to post
Share on other sites
[BONI]
Players
1,233 posts
10,903 battles

Before the latest patch the game would sometimes (at least 1/3) disconnect me exactly when finding a match. Annoying, but not a huge issue. But I haven't seen it since. Honestly, the only real issues I've had lately were server-side. Oh, it did crash on me once (critical error) soon after the update but this happens about once every trimester with no discernible cause except it's often soon after a major patch.

 

Also, (accidentally) typing in Japanese characters causes mucho stuttering for some reason.

Share this post


Link to post
Share on other sites
Players
4,295 posts
11,813 battles

None as well. Yes sometimes when the modpack is outdated but that's my own fault. Apart from that once, maybe twice a "non-loader" ("for ever" in the waiting queue when the match already has started), lags due to server issues. But other than that no problems which I can blame the client for: might as well have been windows issues.

Share this post


Link to post
Share on other sites
[BONI]
Players
1,233 posts
10,903 battles

Okay, since it happened again there's something I have to note. A couple of times now the FXP conversion screen has come up without me clicking on it. Dangerous stuff for those who want to hold onto their doubloons. Probably an issue with port responsiveness. And speaking of which, most of the new ports chug way more than the actual gameplay. Like, sub-20fps in Marseille when I get 40+ in combat.

Share this post


Link to post
Share on other sites
[WCWVE]
Players
881 posts
13,570 battles

Support says uninstall everything and start from scratch, how do I do this without losing all the ships, XP etc etc 

Share this post


Link to post
Share on other sites
[POP]
Players
396 posts
8,802 battles

I see a team member shooting an invisible target

 

... which renders a few seconds later in my screen.

 

All the time while my in game ping is stuck to 35ms.

Share this post


Link to post
Share on other sites
[SCRUB]
Players
3,205 posts
8,357 battles
1 hour ago, pzkpfwv1d said:

Support says uninstall everything and start from scratch, how do I do this without losing all the ships, XP etc etc 

 

what1.gif

  • Funny 2

Share this post


Link to post
Share on other sites
Players
946 posts
5,984 battles
1 hour ago, pzkpfwv1d said:

Support says uninstall everything and start from scratch, how do I do this without losing all the ships, XP etc etc 

nice troll

Share this post


Link to post
Share on other sites
[SM0KE]
Players
3,065 posts
7,515 battles

For the most part, the game is pretty well-behaved for me.

 

I get occasional slow loading games (so I look like an afk), and sometimes pushing A or D doesn't cause anything to happen; it's not like it's excessively common though.

Share this post


Link to post
Share on other sites
Players
13 posts
25,436 battles

actualy im having some crashes in daily bases now, no mods here and my pc is far more then enough to run this game, already talked with people in chat with same problem, so for the people who dont have a problem...good continuoe in that way, but dont came here claim no one can say YES are problems with the game because the game going look bad, actualy i realy like the game and YES im having problems!

 

Share this post


Link to post
Share on other sites
Players
136 posts
3,209 battles

I am running into two problems:

 

1. At the end of the match I am either send directly to port without post battle screen, or disconnected (and sent to login screen). This happens about once in every 7 matches (average).

 

2. I sometimes getting missions in port that I finished long time ago.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×