Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
RobS80

TS dropping only when in game?

4 comments in this topic

Recommended Posts

Weekend Tester
965 posts
9,786 battles

One of the guys in my clan is finding that TS will drop him (with error message ' Dropping client xxx because of ping timeout 19 0 0') whenever he is playing a game in wows. Completely stable for hours if not in wows, but mid way through a game starts dropping, will auto reconnnect and then drop again. Googling this error message did not help with much. I tried lowering the quality of the single channels audio to see if it would help but nothing. Connection info shows that connection quality takes a nosedive. Fresh install of TS has been tried. Game connection is rock solid.

 

Any ideas?

Share this post


Link to post
Share on other sites
[SCRUB]
Players
2,177 posts
1 hour ago, RobS80 said:

One of the guys in my clan is finding that TS will drop him (with error message ' Dropping client xxx because of ping timeout 19 0 0') whenever he is playing a game in wows. Completely stable for hours if not in wows, but mid way through a game starts dropping, will auto reconnnect and then drop again. Googling this error message did not help with much. I tried lowering the quality of the single channels audio to see if it would help but nothing. Connection info shows that connection quality takes a nosedive. Fresh install of TS has been tried. Game connection is rock solid.

 

Any ideas?

Did you tell him to stop downloading all those... You know... Stuff? :Smile_teethhappy:

 

On the more serious note. Did your friend try to use TS on other machine?

Share this post


Link to post
Share on other sites
Players
3,168 posts
9,352 battles
1 hour ago, RobS80 said:

One of the guys in my clan is finding that TS will drop him (with error message ' Dropping client xxx because of ping timeout 19 0 0') whenever he is playing a game in wows. Completely stable for hours if not in wows, but mid way through a game starts dropping, will auto reconnnect and then drop again. Googling this error message did not help with much. I tried lowering the quality of the single channels audio to see if it would help but nothing. Connection info shows that connection quality takes a nosedive. Fresh install of TS has been tried. Game connection is rock solid.

 

Any ideas?

usually those kind of problem are user specific (those that you cant google :Smile_Default: ) and are often encountered on old systems (3+years without fresh installation).

solution that always works is have fresh windows install and then update it.

 

things that may (or may not) help with those unknown problems

temporarily disable antivirus for 5 minutes (just to check if it works when AV is disabled)

temporarily disable firewall for 5 minutes (to check if FW is causing problems)

ccleaner (clean registry)

malwarebytes (clean malware)

in run type "msconfig" (preventing startup of extra unneeded programs)

in run type "services.msc" (find on net default windows services and setup it like that, all extra put on disabled/manual unless you actually need them like anti virus)

Share this post


Link to post
Share on other sites
[NWP]
Beta Tester
1,424 posts
12,018 battles

Not that it helps in any way, but I spent quite a while looking for a solution online before he abandoned us and left me heartbroken. Never came close to finding anything remotely like a solution. Frustrating as hell, isn't it?

 

It didn't always happen, his connection used to be pretty stable.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×