Jump to content
You need to play a total of 50 battles to post in this section.
RubyCookies

Server problems?

91 comments in this topic

Recommended Posts

[-G0M-]
Beta Tester
242 posts
10,703 battles

Aye. got kicked mid game and now cannot reconnect, server is busy, poor hamster had died.

 

TB.

Share this post


Link to post
Share on other sites
[-BR-]
Players
18 posts
3,286 battles
Just now, Bellegar said:

Does anybody know how accurate that server status thingy on the portal is?

Because it says that servers are available and that 25k players are online.... whereas 'only' 28k were online before I got kicked..... so did only 3k people get kicked, and what should I do to be among the 25k playing people next time? :Smile_sad:

sacrifice the appropriate small animal to RNGesus 

Share this post


Link to post
Share on other sites
Players
915 posts
11,130 battles

Sigh...

It's a beautiful, late-winter sunday afternoon, and it might end up in me doing something actually productive.

Oh tempora, oh mores!

  • Cool 1
  • Funny 1

Share this post


Link to post
Share on other sites
Players
915 posts
11,130 battles
Just now, Bartleby_Badger said:

I'd just clicked on the get container button - probably means I was going to get a supercontainer and the whole thing crashed cos I'm not allowed to get those...

"Congratulation! You just won a one in a billion chance Enterpr... NOPE!

  • Cool 1
  • Funny 2

Share this post


Link to post
Share on other sites
[BONUS]
Beta Tester
1,350 posts
2 minutes ago, SWISS_Vice_Admiral said:

So that portal thing is not accurate at all... Still says servers online with 22k players online :Smile_facepalm:

 

Also, I was lucky enough to have just finished my Cesare game with 145k damage. I just returned to port, opened the daily container and then got kicked. Lucky for once, thank you RNGsus :Smile_Default:

Share this post


Link to post
Share on other sites
[MORIA]
Players
141 posts
23,992 battles

same here and number of players in the server is decreasing. Another server problem in two days (or was it three days ago)?

Share this post


Link to post
Share on other sites
[BBMM]
Players
978 posts
4,573 battles

Had a crash earlier that necessitated rebooting the PC to clear and I've just been kicked to login, thankfully right at the end of a battle rather than in the middle of it. I'm now getting a "service not available" message when I click to login.

 

We'd won that battle but I just hope that it's recorded the three citadel hits I'd landed against the Aigle mission.

Share this post


Link to post
Share on other sites
[WGB]
Community Contributor
2,130 posts
27,984 battles

Both EU servers down :cap_viking:

Share this post


Link to post
Share on other sites
[TTT]
Players
4,608 posts
8,081 battles
1 minute ago, Nimrod411 said:

Still disconnected, there goes my prem time down the gutter.....

 

when something like this happened in the past, WG have usually been pretty generous with compensation - i.e. there's a good chance we'll get a full day of premium out of this :Smile_medal:

  • Cool 1

Share this post


Link to post
Share on other sites
[B_S_C]
[B_S_C]
Beta Tester
54 posts
10,555 battles

Had just finished a lovely 133k win in my bayern but got kicked before getting back to port.

Now can't get back in and wonder if that battle will be missing from my combat record <sigh>

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×