Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Watchman35

Lag?

7 comments in this topic

Recommended Posts

Players
19 posts
2,802 battles

Just seeing if anyone else has been suffering serious lag on the server tonight. My clan mates were reporting ping hitting over 200 for most of the evening and several others in chat were reporting the same.

Share this post


Link to post
Share on other sites
[LEGIO]
Players
599 posts
8,021 battles

I had a horrible lag yesterday. And am kicked out of game today. I don´t have a problem with anything else. My internet is good. So i guess they have a problem with their servers. But am sure they will fix it soon :Smile_great:

Share this post


Link to post
Share on other sites
[WCWVE]
Players
880 posts
13,537 battles

During the day 08:00 to 20:00 multiple problems with crashes, lag, disconnects etc etc 

However, after 23:00 no problems at all so this tells me that WG do not have sufficient band width for the number of players wanting to participate

The problem seems to start at approximately 12500 online players 

Share this post


Link to post
Share on other sites
[BS4]
Players
956 posts
5,833 battles

yup had a game this morn where the lag lasted ad least 5 secs or more at a really BAD moment. This has only happened since 0.7.1 for me. Must be another patch /update bug.:Smile_sceptic:

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×