Jump to content
Lainix4k

SLI or Crossfire needed !!!

18 comments in this topic

Recommended Posts

Players
2 posts
8,276 battles

I'm disappointed. Again no update which uses my 2 graphics cards in SLI mode. I bought an extra 2 GTX 970 to be able to play CS go with 800mhz GPU clock. Disappointing that such a great game as WoWs still uses only one GPU in SLI mode. PS: i did a mistake , it's gpu not cpu usage

sliforwow.png

Share this post


Link to post
Share on other sites
[RZV]
Weekend Tester
12 posts
7,481 battles

There is no SLI or crossfire support for World of Warships not that you need it with the GTX 970.

  • Funny 1

Share this post


Link to post
Share on other sites
Beta Tester
349 posts
4,300 battles

There is crossfire and SLI support for WoWS, it scales very well as well. One 290X gets 70-90 FPS, two 290X in crossfire gets 144 stable.

 

You are hitting the FPS cap, Open engine_config in Notepad++ and unlock FPS by setting it higher, 75FPS is default cap.

This line

BgySiqn.png

  • Cool 1

Share this post


Link to post
Share on other sites
[BGNAV]
Players
232 posts
3,238 battles

Isn't it that games include multiple gpu utilisation when they are too demanding even for the best graphics cards and not just for the sake of doing it ? I play WoWs on laptop at max graphics 1080p with GTX 1060 and I get 75FPS

  • Cool 1

Share this post


Link to post
Share on other sites
Beta Tester
349 posts
4,300 battles
16 hours ago, sisito0o said:

Isn't it that games include multiple gpu utilisation when they are too demanding even for the best graphics cards and not just for the sake of doing it ? I play WoWs on laptop at max graphics 1080p with GTX 1060 and I get 75FPS

 

13 hours ago, lord_darth_vader_bg said:

Does not work with me.

2x290 in crossfire ... only one works

 

Sorry i forgot to mention one thing, it was a while ago i ran crossfire so i had forgotten. WoWS and the Bigworld engine only supports crossfire/SLI in Fullscreen mode, not windowed or windowed fullscreen. You have to set it manually in Settings to Full-screen. No other option but the Full-Screen one. Full-Screen Windowed is just another Windowmode.

 

Makes it a pain to tab in and out if you browse the internet etc if you are dead tho.

 

 

To be more specific, the drivers are the ones lacking support for windowed/borderless mode. Not the games.

Share this post


Link to post
Share on other sites
Players
650 posts
2,313 battles
On 2/10/2018 at 3:18 PM, Ew_ said:

 

 

Sorry i forgot to mention one thing, it was a while ago i ran crossfire so i had forgotten. WoWS and the Bigworld engine only supports crossfire/SLI in Fullscreen mode, not windowed or windowed fullscreen. You have to set it manually in Settings to Full-screen. No other option but the Full-Screen one. Full-Screen Windowed is just another Windowmode.

 

Makes it a pain to tab in and out if you browse the internet etc if you are dead tho.

 

 

To be more specific, the drivers are the ones lacking support for windowed/borderless mode. Not the games.

I doubt you can run the windows desktop in sli/crossfire, so it is not a problem with the drivers but windows architecure. also with modern GPUs, what's the point of sli/crossfire?

Share this post


Link to post
Share on other sites
Beta Tester
349 posts
4,300 battles
17 minutes ago, Hugh_Ruka said:

I doubt you can run the windows desktop in sli/crossfire, so it is not a problem with the drivers but windows architecure. also with modern GPUs, what's the point of sli/crossfire?

 

One GTX970 will struggle hard to maintain 100FPS on its own at 2560x1440. Two will maintain 144FPS at way lower fanspeeds as the power consumption of each card will be lower. Same with 290X.

 

Even a 1080Ti isnt enough even today, id need four-five times the 1080Tis performance to be happy today at 2560x1440! not even 4K. But games demands wont stand still whilst the graphics front extremely slowly steps forward due to total lack of competition.

Share this post


Link to post
Share on other sites
Players
650 posts
2,313 battles
14 hours ago, Ew_ said:

 

One GTX970 will struggle hard to maintain 100FPS on its own at 2560x1440. Two will maintain 144FPS at way lower fanspeeds as the power consumption of each card will be lower. Same with 290X.

 

Even a 1080Ti isnt enough even today, id need four-five times the 1080Tis performance to be happy today at 2560x1440! not even 4K. But games demands wont stand still whilst the graphics front extremely slowly steps forward due to total lack of competition.

Oh, you have that kind of affliction ... I do  not understand people that try to run higher than 1080p for any kind of desktop use. You are either so far away that the added resolution does not matter or you don't have the whole screen estate in view at the same time ... Also WoWs is not a twitch FPS, anything above 60fps is overkill ... but that's just me ...

 

But yeah 1440p and above most of the things are slower ...

Share this post


Link to post
Share on other sites
Beta Tester
349 posts
4,300 battles
5 hours ago, Hugh_Ruka said:

Oh, you have that kind of affliction ...

You dont sit farther from a larger monitor, like a 27" 144Hz IPS monitor. Unless its a TN panel that is where the viewing angles are awful so you need to sit so far from it that the bad viewing angles dont affect colors.

Share this post


Link to post
Share on other sites
[RZV]
Weekend Tester
12 posts
7,481 battles

Neither World of Tanks, World of Warships or World of Warplanes have official support for SLI or Crossfire and even the new Encore engine will not have official support for SLI or Crossfire. Both SLI and Crossfire is a thing of the past and being phased out by both Nvidia and AMD.

 

You can certainly unlock the framerate and even a toaster can hit 144fps @1080p for World of Warships. It is locked to 75 as standard.

 

It used to be you could not even run the games with SLI or Crossire but now they use one of the cards correctly.

  • Funny 1

Share this post


Link to post
Share on other sites
[OFFS]
Players
125 posts
21,090 battles

This is the page of anti-technique players ?

 

I see this a lot:

"Savvy" guys [edited]up system stability for the sake of a high value frame-rate displayed in the corner of the screen, totally ignoring that human eye perceives the world at 10 frames per second (cinema is at 24, TV is at 24 or 30 frames /second)

Your beloved LCD monitor is more capable, it can cope with a 60 frames fed every second (of which 50 are simply passed over by your eye):cap_wander:

At 144 FPS all you get is an uneven display of the frames rendered by the GPU (like first frame then the forth, 6th, 8th, 10th ...and so on as the rendering is not a multiple of the displaying rate )

 

Happy bragging about your SLI guys !:cap_haloween:

 

Share this post


Link to post
Share on other sites
Beta Tester
290 posts
3,507 battles
On 13/2/2018 at 6:55 PM, Ew_ said:

 

One GTX970 will struggle hard to maintain 100FPS on its own at 2560x1440. Two will maintain 144FPS at way lower fanspeeds as the power consumption of each card will be lower. Same with 290X.

 

Even a 1080Ti isnt enough even today, id need four-five times the 1080Tis performance to be happy today at 2560x1440! not even 4K. But games demands wont stand still whilst the graphics front extremely slowly steps forward due to total lack of competition.

 

Wait what? 

 

Dude I’m running 4k on a 1080Ti and get 75-80 fps at max setting.... anything above 60fps is fluff anyways..

Share this post


Link to post
Share on other sites
Beta Tester
349 posts
4,300 battles
On 2018-02-25 at 2:55 PM, PapVogele said:

 

Wait what? 

 

Dude I’m running 4k on a 1080Ti and get 75-80 fps at max setting.... anything above 60fps is fluff anyways..

Yeah i get motion sickness below 90 FPS, we are all different.

Share this post


Link to post
Share on other sites
Players
3 posts
4,631 battles

can you give me the directory location please?,

cant find the engine config file, might have changed name or its not in the main directory.

Share this post


Link to post
Share on other sites
[SLAPP]
Beta Tester
284 posts
9,208 battles
On 03/03/2018 at 7:40 PM, MrPerforations said:

can you give me the directory location please?,

cant find the engine config file, might have changed name or its not in the main directory.

It's right there in the image, see the top of the window.

  • Funny 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×