Jump to content
You need to play a total of 50 battles to post in this section.
Sehales

Fehler und Probleme mit 0.7.1

91 comments in this topic

Recommended Posts

[WG-EU]
[WG-EU]
WG Staff, Alpha Tester
4,551 posts
1,364 battles

Hier könnt ihr uns über Fehler und Probleme informieren, die für euch auf dem Testserver aufgetreten sind.

 

Bitte beachtet den folgenden Beitrag:

 

Bitte haltet euch dabei an folgendes Schema:

 

1. Beschreibung

Klar und deutliche Beschreibung des Problems
Beispiel: Das Aufklärungsflugzeug der Aoba funktioniert nicht mehr.

 

2. Schritte um den Fehler zu reproduzieren

Alle Schritte, die unternommen müssen, um den Fehler zu reproduzieren.
Beispiel: 1. Wähle die Aoba aus. 2. Gehe ins Gefecht (Zufallsgefecht). 3. Versuche das Aufklärungsflugzeug zu starten.

 

3. Ergebnis

Was passiert genau im Spiel, wenn der Fehler auftritt?
Beispiel: Wenn man den Button drückt, um das Aufklärungsflugzeug zu starten, wird nur ein Sound abgespielt, aber nichts passiert und das Flugzeug bleibt auf dem Katapult stehen.

 

4. Erwartetes Ergebnis

Was sollte eigentlich passieren?
Beispiel: Das Aufklärungsflugzeug wird gestartet.

 

5. Technische Details

Beispiel: Zeitpunkt des Fehlers: gegen 19:30 Uhr (MESZ); Replay, python.log, DxDiag (Wie erstelle ich einen DxDiag Bericht?)

Share this post


Link to post
Share on other sites
[F_M_B]
[F_M_B]
Beta Tester
875 posts
5,302 battles

1. Eingestellte Steuerungsschema wurde zurückgesetzt (Betrifft nur die zusätzlichen Maustasten)

 

2. Einmaliger Fehler

 

3. Falsche Tastenbelegung führt zu "nicht-Ausführung" gewünschter Befehle

 

4. Mit richtiger Tastenbelegung erfolgt die gewünschte/ erwartete Ausführung eines Befehls

 

5. Zeitpunkt des Fehlers: Erstes Gefecht nach Update

Share this post


Link to post
Share on other sites
Modder
527 posts
8,968 battles
Vor 57 Minuten, Spartan_93 sagte:

1. Eingestellte Steuerungsschema wurde zurückgesetzt (Betrifft nur die zusätzlichen Maustasten)

 

2. Einmaliger Fehler

 

3. Falsche Tastenbelegung führt zu "nicht-Ausführung" gewünschter Befehle

 

4. Mit richtiger Tastenbelegung erfolgt die gewünschte/ erwartete Ausführung eines Befehls

 

5. Zeitpunkt des Fehlers: Erstes Gefecht nach Update

 

  • Cool 1

Share this post


Link to post
Share on other sites
Beta Tester
224 posts
5,810 battles

Wenn ich meine alte Einstellung für die Artilleriekamera einstellen möchte erscheint immer die Antwort „Taste reserviert“.

 Siehe Bild.shot-18_02.08_14_41.50-0909.thumb.jpg.aa84552fb8c0bd1be09cfcb59757e5ce.jpg

 

 

Ich kann zwar alle anderen Tasten von der Maus dort auswählen, aber nicht die Rechte-Maustaste.

 

Ich habe auch schon alle anderen Befehle für die RMT (Rechte-Maustaste) deaktiviert ohne Erfolg.

Ich habe das Spiel auch schon repariert und neu installiert.

Auch ohne Mods funktioniert es nicht.

Share this post


Link to post
Share on other sites
[PONYS]
Players
4,304 posts
16,138 battles

Interessanterweise, wird es aber in den Prefs als Tastaturbelegung gespeichert. Bleibt aber ohne funktion.

 

        <keyboardControls>
            <CMD_PREV_ALLIED_VEHICLE
                    keyCode=""
                    index="0" />
            <CMD_OBSERVE_CAMERA
                    keyCode="KEY_LSHIFT"
                    index="0" />
            <CMD_ART_CAMERA
                    keyCode="KEY_RIGHTMOUSE"
                    index="0" />

            <CMD_NEXT_SOUND_TRACK
                    keyCode="KEY_NEXTTRACK"
                    index="1" />
            <CMD_PREV_SOUND_TRACK
                    keyCode="KEY_PREVTRACK"
                    index="1" />
        </keyboardControls> 

Share this post


Link to post
Share on other sites
Players
3 posts
34 minutes ago, HelmutSargorski said:

Wenn ich meine alte Einstellung für die Artilleriekamera einstellen möchte erscheint immer die Antwort „Taste reserviert“.

 Siehe Bild.shot-18_02.08_14_41.50-0909.thumb.jpg.aa84552fb8c0bd1be09cfcb59757e5ce.jpg

 

 

Ich kann zwar alle anderen Tasten von der Maus dort auswählen, aber nicht die Rechte-Maustaste.

 

Ich habe auch schon alle anderen Befehle für die RMT (Rechte-Maustaste) deaktiviert ohne Erfolg.

Ich habe das Spiel auch schon repariert und neu installiert.

Auch ohne Mods funktioniert es nicht.

Moin , ich habe das gleiche Problem.lg

 

Share this post


Link to post
Share on other sites
[SOLOS]
Players
92 posts
9,584 battles

1. Beschreibung

Klar und deutliche Beschreibung des Problems
Die Einstellungen für die Grafikoptionen "Maximal" werden nicht übernommen. Die Einstellungen für den Ton "Ultra" werden nicht übernommen. Auch ein Neustart hilft nicht, Grafik steht jedes mal wieder 

auf "Benutzerdefiniert", Ton auf "Hoch". Weiteres Problem: wähle ich Grafik Maximal wird Ton immer wieder auf Hoch umgestellt und umgekehrt das Gleiche.

 

2. Schritte um den Fehler zu reproduzieren

Alle Schritte, die unternommen müssen, um den Fehler zu reproduzieren.
Einfach versuchen etwas in den Einstellungen ändern (unter Grafik / Ton).

 

3. Ergebnis

Was passiert genau im Spiel, wenn der Fehler auftritt?
Weder Grafik noch Ton können auf die Beste Auswahl angepasst werden.

 

4. Erwartetes Ergebnis

Was sollte eigentlich passieren?
Das Spiel sollte im Grafikmodus "Maximal" und die Toneinstellung auf "Ultra" laufen

 

5. Technische Details

Ununterbrochen, wie gesagt werden auch nach einem Neustart nicht die gewählten Einstellungen übernommen.

Share this post


Link to post
Share on other sites
[TRTLS]
[TRTLS]
Players
681 posts
11,164 battles

Fehler besteht leider immernoch! ...

 

Quote

Ich habe auch mal wieder was, dieser Fehler ist allerdings berreits seit dem letzten Update enthalten!

Dazu kurz ein Zitat aus den entsprechenden Patchnotes (0.6.14):

 

Grafikverbesserungen

Wir haben das Erscheinungsbild von dünnen Elementen an Bord der folgenden Schiffe verbessert:

ARP Takao

 

Leider hat man hierbei einfach das, schon vor längerem geänderte allerdings Schlechtere (!), 3D Model der Atago 1:1 übernommen.

Die Takao hat am Bug jetzt das für die Japanischen Schiffe übliche Symbol (Kirschblüte?) welches bei ihr da nicht hingehört.

Zusätzlich hat sie dadurch die Glas Fensterscheiben an der Komandobrücke verloren, welche die Takao bisher hatte, die Atago jedoch nicht.

Ich würde mir wünschen das das alte Model wieder dafür verwendet wird, sprich diese änderung wieder rückgängig gemacht wird.

 

Ist zwar wieder nur ein optischer (aber unnötiger) fehler stört mich persönlich aber trotzdem!

shot-18.02.08_18.47.2pxuoa.jpg shot-18.02.08_18.47.3bbums.jpg

 

Auf diesem Bild sieht man was ich mit den Fenstern meine (so sah es vor dem Update auf 0.6.14 aus)

https://forum.worldofwarships.asia/topic/20345-shocking-difference-between-atago-and-arp-takao/

 

Share this post


Link to post
Share on other sites
[ARGUS]
Players
2,727 posts
6,937 battles

1. Beschreibung

Klar und deutliche Beschreibung des Problems
Sitze in einer "leeren" Operation (die aktuelle) fest und schaue laut Interface nem Bot zu, siehe Screenshot im Spoiler, Wellen bewegen sich (als einziges) -> kein Standbild

Spoiler

shot-18_02.08_18_38.17-0921.thumb.jpg.d29f36f941226a99ce12d5f67a3544a8.jpg

 

2. Schritte um den Fehler zu reproduzieren

Alle Schritte, die unternommen müssen, um den Fehler zu reproduzieren.
Operation spielen, versenkt werden, per Leertaste Schiff wechseln

 

3. Ergebnis

Was passiert genau im Spiel, wenn der Fehler auftritt?
Es steht ohne Mitspieler oder Bots, nur die Wellen bewegen sich weiter, Verwendung der Maus mit Strg auch nicht möglich.

 

4. Erwartetes Ergebnis

Was sollte eigentlich passieren?
Das Gefecht zu Ende gehn bzw. weiter laufen.

 

5. Technische Details

~ 18:30, Verteidigung des Flottenstützpunktes Newport.

Share this post


Link to post
Share on other sites
Beta Tester, Players
998 posts
6,237 battles
7 hours ago, Spartan_93 said:

1. Eingestellte Steuerungsschema wurde zurückgesetzt (Betrifft nur die zusätzlichen Maustasten)

 

2. Einmaliger Fehler

 

3. Falsche Tastenbelegung führt zu "nicht-Ausführung" gewünschter Befehle

 

4. Mit richtiger Tastenbelegung erfolgt die gewünschte/ erwartete Ausführung eines Befehls

 

5. Zeitpunkt des Fehlers: Erstes Gefecht nach Update

Korrektur:

 

Denn wie @HelmutSargorski und auch @Crusader_2 kann man das Tastaturlayout nicht ändern! Katastrophe! Ich will mein Consumable 3 starten und verfolge plötzlich die Granaten...

Share this post


Link to post
Share on other sites
[GTR]
Players
603 posts
13,789 battles
1 hour ago, Blaubeeren said:

1. Beschreibung

Klar und deutliche Beschreibung des Problems
Sitze in einer "leeren" Operation (die aktuelle) fest und schaue laut Interface nem Bot zu, siehe Screenshot im Spoiler, Wellen bewegen sich (als einziges) -> kein Standbild

  Reveal hidden contents

shot-18_02.08_18_38.17-0921.thumb.jpg.d29f36f941226a99ce12d5f67a3544a8.jpg

 

2. Schritte um den Fehler zu reproduzieren

Alle Schritte, die unternommen müssen, um den Fehler zu reproduzieren.
Operation spielen, versenkt werden, per Leertaste Schiff wechseln

 

3. Ergebnis

Was passiert genau im Spiel, wenn der Fehler auftritt?
Es steht ohne Mitspieler oder Bots, nur die Wellen bewegen sich weiter, Verwendung der Maus mit Strg auch nicht möglich.

 

4. Erwartetes Ergebnis

Was sollte eigentlich passieren?
Das Gefecht zu Ende gehn bzw. weiter laufen.

 

5. Technische Details

~ 18:30, Verteidigung des Flottenstützpunktes Newport.

dito. Echt mühsam!

Hat dieses Update eigentlich irgendeine Verbesserung gebracht oder nur neue Bugs?

Share this post


Link to post
Share on other sites
[SOLOS]
Players
92 posts
9,584 battles

Hallöchen, habe noch einen Fehler entdeckt:

 

- Stand nicht früher mal beim Hydro, wenn man mit dem Mauszeiger drübergefahren ist die Det. Range für Schiffe und Torps? Also irgendwie steht da gar nichts mehr dazu...

 

Das Kapitänsfenster zum zuweisen habt Ihr leider auch nicht gefixt. Man muss im Hafen das Schiff immer ganz rausscrollen, sonst landet das Schiff zum zuweisen rechts von meinem Bildschirm und ist somit nicht sichtbar.

 

 

shot-18_02.09_00_08.30-0231.thumb.jpg.ed12b77b893b786e9de276e3e641994e.jpg

 

 

Share this post


Link to post
Share on other sites
Players
2 posts
2,340 battles

moin zusammen...

 

Seit dem letzten patch crashed das spiel alle 10 -max 15 minuten.

1. reperatur 

2. neuinstallation

3. virenprogramm hab ich garnicht erst drauf

 

Grund für den absturz:  World of warships 316925 reagiert nicht.

 

Kann mir bitte wer helfen...ich hab kurz vor dem update geld ins spiel gesteckt und jetzt gehts nach dem patch einfach nicht mehr.

 

Vielen dank im vorraus

Share this post


Link to post
Share on other sites
[1160]
[1160]
Players
556 posts
13,469 battles
Vor 8 Stunden, DarkBytes sagte:

 

- Stand nicht früher mal beim Hydro, wenn man mit dem Mauszeiger drübergefahren ist die Det. Range für Schiffe und Torps? Also irgendwie steht da gar nichts mehr dazu...

Das selbe gilt auch für das Verbrauchsgut Radar

Share this post


Link to post
Share on other sites
[WG-EU]
[WG-EU]
WG Staff, Alpha Tester
4,551 posts
1,364 battles
9 hours ago, DarkBytes said:

Hallöchen, habe noch einen Fehler entdeckt:

 

- Stand nicht früher mal beim Hydro, wenn man mit dem Mauszeiger drübergefahren ist die Det. Range für Schiffe und Torps? Also irgendwie steht da gar nichts mehr dazu...

 

Das Kapitänsfenster zum zuweisen habt Ihr leider auch nicht gefixt. Man muss im Hafen das Schiff immer ganz rausscrollen, sonst landet das Schiff zum zuweisen rechts von meinem Bildschirm und ist somit nicht sichtbar.

 

 

shot-18_02.09_00_08.30-0231.thumb.jpg.ed12b77b893b786e9de276e3e641994e.jpg

 

 

 

48 minutes ago, _Ernie_ said:

Das selbe gilt auch für das Verbrauchsgut Radar

Das ist ein bekannter Fehler und wir versuchen es bis zum nächsten Update wieder zu beheben.


Allgemein:

Bitte gebt uns mehr Infos, wenn ihr Fehler meldet und haltet euch weitestgehend an das obenstehende Format.

  • Cool 1

Share this post


Link to post
Share on other sites
[WGP2W]
Players
17 posts
15,426 battles

Auf dem LIVESERVER heute (09.02.2017) gegen 13h

Karte: Schleife

Bug: Keine Inseln sichtbar

Keine Mods installiert, heute schon diverse Spiele gemacht, ohne Probleme.

shot-18.02.09_13.14.38-0825.jpg

shot-18.02.09_13.14.58-0278.jpg

shot-18.02.09_13.18.09-0710.jpg

shot-18.02.09_13.18.21-0842.jpg

Share this post


Link to post
Share on other sites
[R_N_G]
Players
188 posts
7,415 battles
Vor 11 Stunden, xXEl_CanibaloXx sagte:

Grund für den absturz:  World of warships 316925 reagiert nicht.

 

Dito.

 

Kamm jetzt in ein Gefecht gar nicht mehr rein.

 

Jedes Mal wenn ich das Spiel gestartet habe konnte ich mich noch anmelden aber sobald das Gefecht geladen werden sollte ist das Spiel abgestürzt.

 

Die Log Dateien sende ich jetzt an den Support.

Share this post


Link to post
Share on other sites
[R_N_G]
Players
188 posts
7,415 battles
Vor 28 Minuten, RavingRAT sagte:

Kamm jetzt in ein Gefecht gar nicht mehr rein.

 

Jedes Mal wenn ich das Spiel gestartet habe konnte ich mich noch anmelden aber sobald das Gefecht geladen werden sollte ist das Spiel abgestürzt.

 

Die Log Dateien sende ich jetzt an den Support.

 

Und gleich nochmal das selbe.

 

Das sind jetzt zwei von fünf Gefechten heute in die ich nicht mehr reinkomme und damit fällt das Spiel dann für mich erstmal flach, solange bis das gefixed ist.

 

Die Rate ist mir dann doch ein wenig zu hoch um wirklich Spaß an dem Spiel haben zu können.

 

Die Log Dateien der Abstürze sind via Ticket an den Support.

 

Euch allen hoffentlich mehr Glück mit der neuen Version

RavingRAT

Share this post


Link to post
Share on other sites
Players
125 posts
15,876 battles

Bin jetzt 2 mal nach einem Spiel auf einem anderen Server transferiert worden, da der alte angeblich zu Wartung herunter gefahren wird. Beim zweiten mal gab es keinen Server mehr.

Share this post


Link to post
Share on other sites
Players
2 posts
2,340 battles

Wargaming, bitte macht den Patch rückgängig, oder beseitigt diesen Fehler.

 

Es gibt Leute die ihr Geld investieren!!!

Und der ... Patch nimmt vielen Spielern die Möglichkeit ihr investiertes Geld auch zu nutzen.

Bitte handelt schnell ....Premium ist teuer und unabhängig von Spielzeit.

( Welche ich gerne aufbringe aber dank des Patches nicht kann )

 

Ihr macht Fehler ......Wir dürfen zahlen !!

 

Da ich nicht der einzige bin und es Spieler mit tausenden Gefechten mehr gibt, die das selbe Problem haben hoffe ich inständig das ihr das Problem schnell in den Griff bekommt.

 Ich denke das ist im Interesse aller betroffenen Spieler.

 

Vielen Dank im Vorraus

 

 

 

Share this post


Link to post
Share on other sites
[TK2]
[TK2]
Players
45 posts
4,837 battles

Gerade waren ausser einem Gegner und einem Teamkollegen alle anderen Spieler "AFK".

 

Ist mir das erste mal passiert, sonst keine Probleme.


2018.02.09-21.08.png

2018.02.09-21.08_01.png

Share this post


Link to post
Share on other sites
Players
5 posts
7,521 battles

1. Beschreibung

Fehler bei französischem T5 Schlachtschiff "Bretagne".

Das Modul zur Erhöhung der Feuerreichweite "PCA n° 5 Mle 2" funktioniert nicht.

Die maximale Feuerreichweite bleibt bei 16,5 km und wird nicht auf 18,1 km erhöht.

 

2. Schritte um den Fehler zu reproduzieren

Modul mehrmals ein- und ausgebaut und mehrere Gefechte (Zufalls- und Übungsgefechte) gestartet.

 

3. Ergebnis

Fehler besteht weiterhin.

(siehe Screenshots)

 

4. Erwartetes Ergebnis

Reichweitenerhöhung.

 

5. Technische Details

Habe die Bretagne durch den Bretagne-Auftrag aus einem der aktuellen Vive-La-France-Container freigeschaltet.

 

Bild1.thumb.jpg.b094d5ea13f0b8f9983c29ba4234f09a.jpg

Bild2.thumb.jpg.d525341e605ee6fa0435f9a1e4b34fc6.jpg

Share this post


Link to post
Share on other sites
[SBG-R]
Tournament Organizer
883 posts
18,156 battles

 

1. Beschreibung


Keine Inseln sichtbar [Bäume hängen in der Luft]

 

Torpedos liefen durch die nicht sichtbaren Inseln

 

2. Schritte um den Fehler zu reproduzieren

Hab bisher das ganze auf der Map Zwei Brüder gehabt. Muss zuerst wieder auf diese Map kommen!

 

3. Ergebnis

Was passiert genau im Spiel, wenn der Fehler auftritt?
Also bei uns war es so das wir zu dritt in einer Division waren. Plötzlich, ein paar Sekunden nach dem Start, verschwanden alle Inseln

Später als ich ein DD torpediert hab sind die durch die nicht sichtbaren Inseln hindurch anstatt an der Insel zu detonieren

 

4. Erwartetes Ergebnis

Was sollte eigentlich passieren?
Die Map sollte normal Grafisch Dargestellt werden

Keine Torpedos die durch die Inseln gehen

 

5. Technische Details

 

replay

 

Hier sieht man die Bäume in der Luft hängen und im Hindergrund sieht man die Torpedos die durch die INseln gingen

Spoiler

shot-18_02.08_20_13.06-0777.thumb.jpg.208e75b4d0bb0a1204ea772b13323e89.jpg

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×