Jump to content
  • 0
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
pomathoin

reverting to directX9 out of game

7 comments in this topic

Question

Players
8 posts
2,495 battles

So I switched to dX11 in the graphics and I'm on an intel integrated HD laptop. Now the game won't load and I can't find a way to switch back to dX9. Is there a config file somewhere I can mod? Been looking but no luck yet.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 1
[CPC]
[CPC]
Quality Poster
2,110 posts
4,179 battles

Try to search in your wows folder for an xml file named preferences.xml ( not quite sure about the name though). Several settings are in it.

 

 

Share this post


Link to post
Share on other sites
  • 0
Players
8 posts
2,495 battles

Thanks it worked. For anyone that gets into the same situation, the setting to change is the graphics API from 1 to 0 to get back dX9.

Share this post


Link to post
Share on other sites
  • 0
Beta Tester
4,603 posts
7,488 battles
12 minutes ago, pomathoin said:

Thanks it worked. For anyone that gets into the same situation, the setting to change is the graphics API from 1 to 0 to get back dX9.

Please award @NoirLotus  the best answer. Only you can do that.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[W-C]
Beta Tester, Players, In AlfaTesters
2,287 posts
6,159 battles

I also have a question (although it's not related to this problem but I don't think it's worth opening a new thread): Is there a way to stop the game from automatically switching from Ultra sound quality to low? I'm not sure when exactly it happens but I assume it happens with every new update or patch. Maybe setting the preferences file to read only? (but that would prevent me from changing anything else)

Share this post


Link to post
Share on other sites
  • 0
Beta Tester
4,603 posts
7,488 battles
9 minutes ago, domen3 said:

I also have a question (although it's not related to this problem but I don't think it's worth opening a new thread): Is there a way to stop the game from automatically switching from Ultra sound quality to low? I'm not sure when exactly it happens but I assume it happens with every new update or patch. Maybe setting the preferences file to read only? (but that would prevent me from changing anything else)

There is a checkbox in the launcher, maybe you only have selected high?

 

sound.PNG.20a9c2957a70e84f6c339aac06f2607f.PNG

Share this post


Link to post
Share on other sites
  • 0
[W-C]
Beta Tester, Players, In AlfaTesters
2,287 posts
6,159 battles
4 minutes ago, LilJumpa said:

There is a checkbox in the launcher, maybe you only have selected high?

If I did I wouldn't even have the option to select Ultra

Share this post


Link to post
Share on other sites
Sign in to follow this  

×