Jump to content
  • 0
BIackFire

Game Crashes the Graphics Card

8 comments in this topic

Question

[ZEUS-]
Players
19 posts
2,125 battles

Hello, so i been having alot of problems with the game recently, 8/10 the second i lunch the game, it crashes with an error followed by a Graphics card crash and a recover "twice in a roll". I search the forums but nothing good comes in as a fix. The game may crash on startup, on ingame logging in, or after joining a battle in the middle of the loading screen. 

 

I have tried couple of common fixes: Reinstalled the graphics driver, reinstalled the game, used the SD version, downloaded and installed all the required programs the run the game and nothing, it keep happening and now it got worse as it freezes the whole pc and there is no way other than turning of the power to reboot it. 

 

I am using the WG Beta version launcher which allow you to play the 3 game titles from one launcher. and using the HD version of the game. 

 

Error Picture:

BOXIOI7.png

 

PC Information: 

 

Computer Information:
    Manufacturer:  ASUSTeK COMPUTER INC.
    Model:  N550JK
    Form Factor: Laptop
    No Touch Input Detected
    
Processor Information:
    CPU Vendor:  GenuineIntel
    CPU Brand:  Intel(R) Core(TM) i7-4700HQ CPU @ 2.40GHz
    CPU Family:  0x6
    CPU Model:  0x3c
    CPU Stepping:  0x3
    CPU Type:  0x0
    Speed:  2394 Mhz
    8 logical processors
    4 physical processors
    HyperThreading:  Supported
    FCMOV:  Supported
    SSE2:  Supported
    SSE3:  Supported
    SSSE3:  Supported
    SSE4a:  Unsupported
    SSE41:  Supported
    SSE42:  Supported
    AES:  Supported
    AVX:  Supported
    CMPXCHG16B:  Supported
    LAHF/SAHF:  Supported
    PrefetchW:  Supported
    
Network Information:
    Network Speed:  LAN > 10Mbps
    
Operating System Version:
    Windows 8.1 (64 bit)
    NTFS:  Supported
    Crypto Provider Codes:  Supported 311 0x0 0x0 0x0
    
Video Card:
    Driver:  Intel(R) HD Graphics 4600

    DirectX Driver Name:  nvd3dum.dll
    Driver Version:  10.18.10.3355
    DirectX Driver Version:  22.21.13.8205
    Driver Date: 15 Nov 2013
    OpenGL Version: 4.5
    Desktop Color Depth: 32 bits per pixel
    Monitor Refresh Rate: 60 Hz
    DirectX Card: NVIDIA GeForce GTX 850M
    VendorID:  0x10de
    DeviceID:  0x1391
    Revision:  0xa2
    Number of Monitors:  1
    Number of Logical Video Cards:  1
    No SLI or Crossfire Detected
    Primary Display Resolution:  1536 x 864
    Desktop Resolution: 1536 x 864


    Primary Display Size: 13.54" x 7.64"  (15.51" diag)
                                            34.4cm x 19.4cm  (39.4cm diag)
    Primary Bus: PCI Express 16x
    Primary VRAM: 4095 MB
    Supported MSAA Modes:  2x 4x 8x 
    
Sound card:
    Audio device: Speakers (Realtek High Definiti
    
Memory:
    RAM:  12171 Mb
    
Miscellaneous:
    UI Language:  English
    Microphone:  Yes, I have a microphone.
    Steam Controller Cable and Base:  No Receiver
    Media Type:  DVD
    Total Hard Disk Space Available:  932249 Mb
    Largest Free Hard Disk Block:  310831 Mb
    OS Install Date: Jan 01 1970
    Game Controller: None detected
    VR Headset: None detected
 

Finally, i'm trying to see if the launcher is causing the problem, i will try the steam version and the stand alone version of the game.

 

If you have any ideas, please insert it down in the comment, i'm not an computer expert here, so i may need help to find and end to this painful experience.

 

Thank you.

PC Info.txt

wow error.PNG

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
[ZEUS-]
Players
19 posts
2,125 battles

i mistakenly clicked twice on submission, if a moderator can please delete this thread, it would be appreciated. 

 

Thanks in advance.

Share this post


Link to post
Share on other sites
  • 0
Players
49 posts
11,115 battles

I'd join this thread since I keep having more or less the same issue non stop...and can't play anymore since I've gotten my new laptop....

any advice on this?

I've already tried the integrated system check, installing various microsoft software which was linked somewhere as well and used CC cleaner to check the registry etc. 

none of this has worked and now l'm honestly just frustrated since my premium time keeps going on without me being able to play...

Screenshot (1).png

Share this post


Link to post
Share on other sites
  • 0
[W-C]
Players
632 posts
3,231 battles
14 hours ago, mhmahasosso said:

any advice on this?

I had a similar issue and it was resolved by deleting the preferences.xml file in the game folder. Have you tried that?

Share this post


Link to post
Share on other sites
  • 0
Players
49 posts
11,115 battles

I've deleted that file, had the ingame check up running several times, installed every single microsoft software with this C++ or Net 4... etc which I've found somewhere on here as well. 

Added an exception to the firewall, updated flash and java, let windows check itself via commands. I will reinstall nvidia graphics drivers now but they are running fine in pubg so....

Used CCleaner to check and fix the registry and so on....pretty much anything but without any success so far...

Share this post


Link to post
Share on other sites
  • 0
[W-C]
Players
632 posts
3,231 battles

Man, frustrating. Not sure what else I can suggest - I haven't had to but my next step would be to contact support (if you haven't already) :cap_like:

Share this post


Link to post
Share on other sites
  • 0
[-BES-]
Players
58 posts
7,665 battles

I hade same issue. I was able to solve it by latest graphic card drivers. Download drivers and force instalation, do not use Windows automatic!!!

Share this post


Link to post
Share on other sites
  • 0
Players
1 post
50 battles
Am 19.2.2018 um 10:23, Rusty_9 sagte:

I had a similar issue and it was resolved by deleting the preferences.xml file in the game folder. Have you tried that?

it worked....i can't believe this.....thanks.....

  • Cool 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×