Jump to content
  • 0
Sign in to follow this  
Rooke_1704

Get disconnected after a fight

9 comments in this topic

Question

Players
71 posts
13,046 battles

I'm getting disconnected a lot, usually just after a match when the results screen comes up. I'm on a PC, Im physically plugged in to the router and this doesn't happen on my laptop which uses WIFI. This makes me think its probably a firewall issue, I'm running Windows 10 with Defender, no additional anti virus software.

 

Anyone have any suggestions?

 

*Edit: I guess I should have checked the bug reports thread first. It didn't occur to me because I suspected the problem was on my end. After seeing lots of complaints from other people about the same issue and having taken steps, unsuccessfully to resolve the situation myself I can only assume it is an issue with the current patch.

Edited by Rooke_1704
known bug - see bug reports

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
Players
71 posts
13,046 battles
11 minutes ago, spammoregold said:

Did you try a game integrity check in the launcher?

 

Didn't know that was a thing. How do I do that?

Share this post


Link to post
Share on other sites
  • 0
Players
71 posts
13,046 battles
54 minutes ago, spammoregold said:

Run your game launcher (not the game itself), go to Settings in the top right corner, then Support and click Check.

 

Thanks, I'll look into that

Share this post


Link to post
Share on other sites
  • 0
[CATS]
Players
23,769 posts
13,463 battles

Have the same problem.

Integrity check shows zero problems. Problem started with patch early in December. Game runs fine and no problems, just logouts after some matches.

Share this post


Link to post
Share on other sites
  • 0
Players
71 posts
13,046 battles

Update: Added World of Warships to my list of approved sites on Windows Defender, which seemed to help at first but the problem has returned.

 

Carried out a game integrity check with zero results.

Share this post


Link to post
Share on other sites
  • 0
[TTTX]
Players
567 posts
11,912 battles
On ‎2‎/‎2‎/‎2018 at 9:18 PM, ColonelPete said:

Have the same problem.

Integrity check shows zero problems. Problem started with patch early in December. Game runs fine and no problems, just logouts after some matches.

 

Same.

Fresh windows, fresh game install and fresh drivers.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×