Jump to content
You need to play a total of 50 battles to post in this section.
BAT_Templar

uber lag on EU server

18 comments in this topic

Recommended Posts

[BA-TO]
Players
6 posts
5,577 battles

tested my connection to rule that out

see attached image... its not that.

connection is fine

not seem it this bad for a while.

speedtest.png

Share this post


Link to post
Share on other sites
[WGB]
Community Contributor
2,107 posts
27,223 battles

No lag for me. fresh install, everything running fine.

5a735fb48fc79_DesktopScreenshot2018_02.01-18_39_31.94_LI.jpg.16699d5952d4c32ac1c7e8929f2b06bd.jpg

 

Share this post


Link to post
Share on other sites
Players
4,085 posts
7,017 battles

Those speedtests dont really say anything about the connection between you and the wows-server.

 

You could to a tracert to the Server IP to check.

  • Cool 1

Share this post


Link to post
Share on other sites
[BLITZ]
Players
2,640 posts
9,896 battles
2 hours ago, ForlornSailor said:

Those speedtests dont really say anything about the connection between you and the wows-server.

Exactly. I used to play at 56 kbit/s without any issues. WoWs doesn't need much bandwidth at all.

I've played for about three hours today without any lags.

I'd try to ping -t "login1.worldofwarships.eu" and "login2.worldofwarships.eu" to check if your ping stays low permanently.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
62 posts
4,850 battles

yes, I am having similar issues yet my Internet is absolutely fine, behaving as normal. Was fine this morning then is just randomly went haywire this afternoon even though my internet is behaving as normal. Clearly something wrong with the connection to WG's servers. Not really sure what I can do to fix it.

Share this post


Link to post
Share on other sites
[SCRUB]
Players
8,362 posts
10,835 battles

If I'm not mistaken the big servercluster for WoWs EU region is in Luxembourg. So for an adhoc check you can just check your connection to a Luxembourg server.

 

Personally I only had a single connection issue today when the game put me back to the log-in screen upon starting a battle, but that was it.

Share this post


Link to post
Share on other sites
[BLITZ]
Players
2,640 posts
9,896 battles
1 hour ago, Aotearas said:

Personally I only had a single connection issue today when the game put me back to the log-in screen upon starting a battle, but that was it.

I had this twice a few days ago. Always right after being dragged into a battle. Strange.

Share this post


Link to post
Share on other sites
Players
4,085 posts
7,017 battles
3 hours ago, Aotearas said:

Personally I only had a single connection issue today when the game put me back to the log-in screen upon starting a battle, but that was it.

 

Had the exact same thing about an hour ago.

Share this post


Link to post
Share on other sites
[BA-TO]
Players
6 posts
5,577 battles
On 01/02/2018 at 6:37 PM, ForlornSailor said:

Those speedtests dont really say anything about the connection between you and the wows-server.

 

You could to a tracert to the Server IP to check.

Am A+,Network +, CCNA etc certified  .. and erm.. I did run tracert's and the problem was the last  hop but hey... what do i know? ;)

Share this post


Link to post
Share on other sites
Players
4,085 posts
7,017 battles
28 minutes ago, BAT_Templar said:

Am A+,Network +, CCNA etc certified  .. and erm.. I did run tracert's and the problem was the last  hop but hey... what do i know? ;)

 

Ye right. And thats why u wrote this in your opening post. Oh wait... basically you showed the knowledge of a 14 year old there. So yea, I absolutly question what you know, when you tried to prove anything with your speedtest-screen in combination with naming the topic "uber lag". Thats how professionals talk. Facebook level of networking-knowledge. :cap_book:

Share this post


Link to post
Share on other sites
[BA-TO]
Players
6 posts
5,577 battles
3 hours ago, ForlornSailor said:

 

Ye right. And thats why u wrote this in your opening post. Oh wait... basically you showed the knowledge of a 14 year old there. So yea, I absolutly question what you know, when you tried to prove anything with your speedtest-screen in combination with naming the topic "uber lag". Thats how professionals talk. Facebook level of networking-knowledge. :cap_book:

yup.. all i needed to back up my initial thoughts on you bud.

actually yeah we use "uber" quite a lot at my work as a prefix to many works. most people understand what it means in the context used.

Mostly we have PEBKAC errors on the service logs.... that's not an official term either but ..we used that too.

the speedtest shows my connection as being fine as far as ping, upload and download speed. when considering if it's your connection or

if the problem is at the other end it's accepted that you test both.

I did. the post above was intended to see if any other people were having the same problem... some have but you seem to be here to get

yer e-wang out and show how mighty it is. Fair play if that's yer thing but i am afraid yer not gonna get an actual bite out me.

necessitate may be the mother of invention but assumption is the mother of folly.

*hugs and kisses*

 

 

  • Funny 1

Share this post


Link to post
Share on other sites
Players
4,085 posts
7,017 battles
17 minutes ago, BAT_Templar said:

yup.. all i needed to back up my initial thoughts on you bud.

 

My initial thought of you was manifested, when you answered to my completly helpfull post.

 

18 minutes ago, BAT_Templar said:

you seem to be here to get

yer e-wang out and show how mighty it is.

 

Yea... that would be you, precisely here

 

3 hours ago, BAT_Templar said:

Am A+,Network +, CCNA etc certified 

inventing your certificates.

 

19 minutes ago, BAT_Templar said:

not gonna get an actual bite out me.

 

You did already, when you answered again. But dont worry, I wont help you the next time, when you need help plugging in your USB-Keyboard. Oh yea, and I take the 14-year-old back. You went down to 12-years-old level now. Actual teens might be offended by my original judgement. And just for the record: Your "uber speedtest" still dont help at all and shows, you know nothing about networking - while claming to be a professional. Its embarrassing. Now rage :)

Share this post


Link to post
Share on other sites
[WCWVE]
Players
881 posts
13,579 battles

I see you are up to your same old routine yet again forlorn Sailor 

Stop lambasting all and sundry and be nice for a change 

There are problems with the WoWs EU server connection as everyone knows quite well, however, if you report it to WoWs they only give you the same spiel no matter who's name is on the reply to the ticket, and also seeing as they recently extended the time it takes for an answer to a ticket, I am beginning to wonder if it is only one person answering the tickets 

Share this post


Link to post
Share on other sites
Players
4,085 posts
7,017 battles
58 minutes ago, pzkpfwv1d said:

Stop lambasting all and sundry and be nice for a change 

 

On 1.2.2018 at 8:37 PM, ForlornSailor said:

Those speedtests dont really say anything about the connection between you and the wows-server.

 

You could to a tracert to the Server IP to check.

 

I was. Nuff said. Be objective for a change.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
2,170 posts

Just because your Speedtest to a local or international Speedtest server is good, it doesn't mean the routing to the game servers is good. ISP's are careful that they use good routes for Speedtest, it proves almost nothing as you would know being a network "professional".

 

There are many potential points where the speed could be screwed including your ISP not liking the sort of traffic protocols the game servers use. I've had no lag issues with the game for the last month or so and none of my clanmates who're dotted all over Europe and one even in Africa haven't complained about it either.

  • Cool 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×