Jump to content
Sign in to follow this  
Chilindron

Problema con el ping?

29 comments in this topic

Recommended Posts

[LANZA]
[LANZA]
Players
61 posts
13,825 battles

Pues eso entro a jugar y tengo un problema con el ping de 200 a 1200 cuando lo normal suele ser como 30, alguno mas le ha pasado?

  • Cool 2

Share this post


Link to post
Share on other sites
Beta Tester
23 posts
511 battles

Digo, voy a entrar al foro por que no es normal que me de estos valores de latencia, espero no ser el único y mira por donde, mi última partida fue espantosa llegando asta 2000 de ping asta que se me cerró solo el juego

edito: me ha dejado logear ahora y me ha dejado empezar un batalla, bueno, pues sigo en batalla pero yo estoy aquí escribiendo, injugable ahora mismo, no se que estarán tocando, lo intentare más tarde que solo me quedan 5mil xp para la última caja

Share this post


Link to post
Share on other sites
[LANZA]
[LANZA]
Players
61 posts
13,825 battles

Si, a mi también me tiro del juego y luego no podía conectar.

Algunos de mi clan dicen que esta mañana pasaba también, pero a otros le funciona sin problema, vete a saber que es lo que pasa?

Share this post


Link to post
Share on other sites
Beta Tester
125 posts
17,235 battles
Just now, Miblogdegolf said:

Yo he probado con un par de cooperativas y me va bien.

Y cuando vas a empezar a jugar en serio?....

 

:cap_haloween::cap_haloween:.

 

Saludos.

Share this post


Link to post
Share on other sites
[LANZA]
[LANZA]
Players
61 posts
13,825 battles

Otra vez se ha jodido y ping de mas de 400, vaya día, espero que me den el día premium otra vez....

Share this post


Link to post
Share on other sites
[AVRDM]
Players
169 posts

El foro también ha ido a tirones esta tarde (sobre las 19h más o menos) por no hablar de que para loguearme para postear se ha comido 15 minutos de reloj... Menos mal que tenia el periódico cerca sin leer...

Share this post


Link to post
Share on other sites
[NKK2]
Players
402 posts
3,859 battles

A mi me pasaba, pero solia ser problema de mi ISP. Hace una semana que no entro al juego

Share this post


Link to post
Share on other sites
Players
2,657 posts
11,153 battles
1 hour ago, cimmerit26 said:

Y cuando vas a empezar a jugar en serio?....

 

:cap_haloween::cap_haloween:.

 

Saludos.

 

Con los cabreos que cojo en las aleatorias, voy a jugar cada vez menos :Smile_sceptic:

Share this post


Link to post
Share on other sites
[NKK]
Players
655 posts
9,396 battles

Va fatal, lag, pings altísimos, y cuando le da la gana te saca del juego... Hasta me ha saltado un "critical error" al final. Nada, a dejarlo para otro día.

Share this post


Link to post
Share on other sites
[SKOLL]
[SKOLL]
Alpha Tester
123 posts
8,679 battles

esto pasa cada vez más seguido y ya empieza a tocar algo más que la moral 
shot-18_01.28_03_58.51-0000.thumb.jpg.aa05a51969f3d91339fdca7ae0e8c166.jpg
shot-18_01.28_03_58.54-0019.thumb.jpg.687e40ec9d6daf6724961572ff0e09d2.jpg

Share this post


Link to post
Share on other sites
[TITAN]
Players
36 posts
5,553 battles

En algún caso, no en todos el problema puede ser debido al parche que Windows sacó para combatir a spectre y meltdown. No han dado bien con la tecla para solucionarlo y las actualizaciones de windows que han sacado han minado el rendimientos en algunos pc notablemente. Lo digo porque se da en mi caso.

Share this post


Link to post
Share on other sites
[NKK2]
Players
402 posts
3,859 battles
1 hour ago, lordartlas said:

En algún caso, no en todos el problema puede ser debido al parche que Windows sacó para combatir a spectre y meltdown. No han dado bien con la tecla para solucionarlo y las actualizaciones de windows que han sacado han minado el rendimientos en algunos pc notablemente. Lo digo porque se da en mi caso.

Cuando sacaron esa actualizacion de windows, el problema no era el lag en las partidas, si no que los FPS cayeron DRASTICAMENTE (al menos en mi caso) Una actualizacion de los drivers de la grafica y solucionado

Share this post


Link to post
Share on other sites
[-T-]
Beta Tester
3 posts
2,992 battles

Lo mismo me sucedio a mi, ayer ping de hasta 3400ms e imposible jugar, mientras tanto otros juegos online ping de 50 ms. La conexion testeada con diversos servidores externos a WG con pings de 20ms por lo que dudo que fuera por mi lado de la conexion.

Por curiosidad mi conexion es de ONO-Vodafone, ¿quizas un problema entre ellos y los servers de WG?

Hoy todavia no he tenido la oportunidad de ver como funciona.

 

Share this post


Link to post
Share on other sites
Players
217 posts
5,124 battles

A mi me pasa de vez en cuando, empieza a subir el Ping, a caer los FPS, a oir metalico el discord y se cae, pero se arregla reiniciando el ordenador.

Share this post


Link to post
Share on other sites
[LANZA]
[LANZA]
Players
61 posts
13,825 battles

Otra vez igual!

He empezado bien pero otra vez un ping de 300 a 1500, que mierdas pasa en este juego?

 

5a749c97cd60fd31facd81ba.png.5a29d941846d32a4c6dcce5acfab93a6.png

Hago un test de velocidad y tengo la conexión perfecta!

Share this post


Link to post
Share on other sites
[TTK]
Players
343 posts
2,245 battles

No sé si será cosa del ping, pero hoy en dos de las partidas que he jugado, se me ha congelado el juego, obligándome a cerrar sesión y volver a entrar para continuar la partida. Algo que llevaba tiempo sin sucederme.

Share this post


Link to post
Share on other sites
Players
1 post
7,307 battles

Ping y paquetes perdido desde las 17.00 a las 22.00 desde hace dias. la semana pasada era a otra hora. No se que estáis haciendo ya que depende de la compania, falla a horas diferentes, dejar de recortar en los suministros de internet que para algo uno gasta el dinero en este juego.y no solo es el wows, es en todos vuestros juegos. Y quiero saber que va a pasar con el tiempo de juego q estoy perdiendo, ya que pago la cuenta premium.

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×