Jump to content
You need to play a total of 50 battles to post in this section.
Smokey_Joe762

Shinonome nicht erhalten

57 comments in this topic

Recommended Posts

Players
9 posts
6,585 battles

Hey Leute,

Habe es heute nun endlich geschafft die "ehrenhafter Dienst" -Kampagne abzuschließen, allerdings habe ich die Shinonome nicht erhalten.

Kann mir jemand sagen warum?

Share this post


Link to post
Share on other sites
[-I-N-]
Beta Tester
2,181 posts
7,023 battles
2 minutes ago, Smokey_Joe762 said:

Hey Leute,

Habe es heute nun endlich geschafft die "ehrenhafter Dienst" -Kampagne abzuschließen, allerdings habe ich die Shinonome nicht erhalten.

Kann mir jemand sagen warum?

Finale Mission gespielt? :)

Share this post


Link to post
Share on other sites
Players
9 posts
6,585 battles

Habe mittlerweile 2 mal ReLog gemacht, sind auch keine Kisten oder sonstwas vorhanden.

Kundenservice wurde auch kontaktiert, allerdings noch keine Antwort . . .

Share this post


Link to post
Share on other sites
[-SBG-]
[-SBG-]
Players
545 posts
12,848 battles

Machmal Screenshots vom Kampagnen Schirm letzte Etappe. War bei mir sofort da

Share this post


Link to post
Share on other sites
[PARAZ]
[PARAZ]
Players
583 posts
18,372 battles
2 hours ago, Karl_von_Napp said:

mods testweise deinstallieren und wenn das nicht hilft den Support anschreiben.

 

Das geht auch einfacher. Im Launcher ist neben dem Spielstart Button ein Pfeil. Hier den abgesicherten Modus auswählen und das Spiel startet Vanilla.

 

Edit: Oder einfach im Res_Mods Ordner den Ordner mit der Versionsnummer abändern / umbenennen.

Share this post


Link to post
Share on other sites
Players
9 posts
6,585 battles

Also Zusammenfassung:

-Es sind keine Mods installiert, weder Aslain noch sonst irgendwas

-Die Kampagne ist komplett (!) abgeschlossen.

-Irgendwelche Filter bei der Schiffsauswahl sind nicht aktiv (ernsthaft?? meint ihr das hätte ich nicht gemerkt?? xD)

-Support ist angeschrieben, aber bisher keine Antwort...

 

Share this post


Link to post
Share on other sites
[PUPSI]
Privateer
7,544 posts
Vor 1 Minute, Smokey_Joe762 sagte:

ernsthaft?? meint ihr das hätte ich nicht gemerkt?? xD

 

gerade so einfache Sachen werden ja oft gerne übersehen. Wie oft beschweren sich Leute hier im Forum und schimpfen auf WG, dass sie irgendwelche Camos nicht bekommen haben...und dann stellt sich heraus, dass sie die einfach ausgeblendet hatten...

  • Cool 1

Share this post


Link to post
Share on other sites
[-SBG-]
[-SBG-]
Players
545 posts
12,848 battles

Ich Tipp mal er hat vergessen die final Mission oben zu machen.

Schau mal unter Errungenschaften, wenn die Kampagne abgeschlossen ist, solltest du auch eine Auszeichnung bekommen haben.

Share this post


Link to post
Share on other sites
[R_N_G]
Beta Tester
3,171 posts
14,208 battles
18 minutes ago, benton18 said:

Ich Tipp mal er hat vergessen die final Mission oben zu machen.

Schau mal unter Errungenschaften, wenn die Kampagne abgeschlossen ist, solltest du auch eine Auszeichnung bekommen haben.

Das Lesen des Eingangsposts empfiehlt sich, bevor man Tipps gibt: Er schrieb, er habe diese Auszeichnung erhalten.

 

Mein Tipp ist daher auch, dass irgendwas in der Schiffsauswahl ausgefiltert ist, ohne dass der TE das bemerkt hat. Das geht: Ich habe kürzlich plötzlich meine bunten ARP-Pötte vermisst, beim Setzen des Filters für die Konservendosen-Roma-Tarnung einmal falsch geklickt.

Share this post


Link to post
Share on other sites
[-SBG-]
[-SBG-]
Players
545 posts
12,848 battles
3 minutes ago, Tobnu said:

Das Lesen des Eingangsposts empfiehlt sich, bevor man Tipps gibt: Er schrieb, er habe diese Auszeichnung erhalten.

 

Mein Tipp ist daher auch, dass irgendwas in der Schiffsauswahl ausgefiltert ist, ohne dass der TE das bemerkt hat. Das geht: Ich habe kürzlich plötzlich meine bunten ARP-Pötte vermisst, beim Setzen des Filters für die Konservendosen-Roma-Tarnung einmal falsch geklickt.

1:0, sry

  • Cool 1

Share this post


Link to post
Share on other sites
[R_N_G]
Beta Tester
3,171 posts
14,208 battles
1 hour ago, Tobnu said:

Das Lesen des Eingangsposts empfiehlt sich, bevor man Tipps gibt: Er schrieb, er habe diese Auszeichnung erhalten.

 

Mein Tipp ist daher auch, dass irgendwas in der Schiffsauswahl ausgefiltert ist, ohne dass der TE das bemerkt hat. Das geht: Ich habe kürzlich plötzlich meine bunten ARP-Pötte vermisst, beim Setzen des Filters für die Konservendosen-Roma-Tarnung einmal falsch geklickt.

 

1 hour ago, benton18 said:

1:0, sry

Wobei ich auch falsch lag: Er schrieb es nicht im Eingangspost, sondern in seinem zweiten Post weiter unten.

 

Dennoch schließe ich mich Deiner Bitte nach einem Screenshot an. Nicht, dass er am Ende eine andere Kampagne abgeschlossen hat...

Share this post


Link to post
Share on other sites
[CBS]
[CBS]
Players
863 posts
6,833 battles

Bzw. mit offenem Profil hätten wir uns die Erfolge einfach selber anschauen können ...

  • Cool 1

Share this post


Link to post
Share on other sites
[-SBG-]
[-SBG-]
Players
545 posts
12,848 battles

Und nun meldet sich der TS plötzlich nicht mehr, wie viele andere TS'e vor ihm;-)

Share this post


Link to post
Share on other sites
[1DSF]
Beta Tester
1,470 posts
4,556 battles
40 minutes ago, benton18 said:

Und nun meldet sich der TS plötzlich nicht mehr, wie viele andere TS'e vor ihm;-)

Jo, hat wohl sein Schiffchen gefunden und sieht keinen Grund mehr hier im Forum zu sein, wie immer halt!

Erst wird ein Fass aufgemacht und dann verschwinden sie einfach.....

Share this post


Link to post
Share on other sites
Players
9 posts
6,585 battles

Hey Leute, der TS ist wieder da. Und, nein, ich habe das Schiff immer noch nicht. Der Support wurde auch angeschrieben aber antwortet nicht.

Deshalb habe ich auch den Topic ignoriert, da bisher wenig hilfreiches gepostet wurde.

 

Screenshots folgen . . .

shot-18_01.30_10.15_01-0893.thumb.jpg.e79e8af70b98914ff5f0ed5d741198f5.jpgshot-18_02.04_14_49.23-0615.thumb.jpg.ef8730953f55285aa9a0d2e6f0524725.jpg

Share this post


Link to post
Share on other sites
[ZPT]
Players
4,568 posts

Hast du tatsächlich mal die Filter gecheckt? Vielleicht hast du die Shino versehentlich ausgeblendet. Und so gut ist sie auch nicht. 

Wieviel Schiffe hast du denn genau im Hafen? 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×