Jump to content
  • 0
Sign in to follow this  
ShiroNyan

C'est quoi ce bug !!!!!

10 comments in this topic

Question

Players
2 posts
77 battles

ça fait maintenant 1 semaine que je joue à ce jeu, j'ai toujours démarré les parties avec presque 30sec avant le départ dans la game et là..

 

je reste coincé sur l'écran de chargement, je vois les autres joueurs de mon équipe bougé et l'icone de mon bateau sur la map immobile.

 

J'arrive a créer une division ig, je peux inviter d'autres joueurs ( mais bon qui voudrait grper avec un "afk" )

 

J'alt+F4+Suppr et fini le processus warship pour tenter de relancer le jeu ..

 

Et je reste de nouveau coincé pareil ( .. je l'ai fait 3 fois )

 

et Enfin j'arrive ig .. je joue dd, un croiseur est a 4km de moi et commence à me tirer dessus, je torpille, smoke et tente de survivre et là à peine je crève la partie se termine ( bien sûr on perd! ) sans que j'ai eu le temps d'expliquer ce qui m'est arrivé à mes équipiers !!!

 

J'espère que ce genre de bug est rarissime parce que si ça arrive toutes les semaines c'est pas la peine de faire venir du monde en parrainage pour montrer des bugs aussi nuls ig !!!!!

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
[SPAM-]
Players
361 posts
2,224 battles

tu as vérifié les fichiers du jeu ? Ta co peut-être ?

Share this post


Link to post
Share on other sites
  • 0
Players
2 posts
77 battles

je joue sur le pc de mon "parrain" qui a 3 Tiers 10 .. si ça venais de son pc/install j'en aurais entendu parler plus tôt et il aurait ss doute réglé le pbm ..

 

Share this post


Link to post
Share on other sites
  • 0
[5D]
Players
1,506 posts
6,206 battles

Surement un mod foireux, tant que tu n'as pas trouvé la source du problème, évite de jouer en aléatoire.

Share this post


Link to post
Share on other sites
  • 0
[CHATS]
Community Contributor
5,570 posts
9,491 battles
Il y a 17 heures, ShiroNyan a dit :

ça fait maintenant 1 semaine que je joue à ce jeu, j'ai toujours démarré les parties avec presque 30sec avant le départ dans la game et là..

 

je reste coincé sur l'écran de chargement, je vois les autres joueurs de mon équipe bougé et l'icone de mon bateau sur la map immobile.

 

J'arrive a créer une division ig, je peux inviter d'autres joueurs ( mais bon qui voudrait grper avec un "afk" )

 

J'alt+F4+Suppr et fini le processus warship pour tenter de relancer le jeu ..

 

Et je reste de nouveau coincé pareil ( .. je l'ai fait 3 fois )

 

et Enfin j'arrive ig .. je joue dd, un croiseur est a 4km de moi et commence à me tirer dessus, je torpille, smoke et tente de survivre et là à peine je crève la partie se termine ( bien sûr on perd! ) sans que j'ai eu le temps d'expliquer ce qui m'est arrivé à mes équipiers !!!

 

J'espère que ce genre de bug est rarissime parce que si ça arrive toutes les semaines c'est pas la peine de faire venir du monde en parrainage pour montrer des bugs aussi nuls ig !!!!!

 

Bonjour,

 

Ce genre de problème survient généralement après une mise à jour ou après l'installation d'un mod quelconque ou d'un pilote de CG non adapté suite à une mise à jour

 

Tu peux :

 

- vérifier l'intégrité des fichiers du jeu en utilisant l'outil de diagnostique dans le launcher

- en désinstallant le jeu et en faisant une réinstallation complète de celui ci dans le répertoire racine de l'ordi (du type C:/Game/WoWs)

- En prenant contact avec le suport et en ouvrant un ticket (ils parlent le français) si tu suis correctement les instruction ils règlent le problème très rapidement.

 

Sinon ce genre de soucis a plus sa place dans la section "technique" du forum 

 

En espérant t'avoir aidé, tiens nous au courant de l'évolution de ton problème.

Share this post


Link to post
Share on other sites
  • 0
[SPAM-]
Players
10,689 posts
7,133 battles
23 hours ago, ShiroNyan said:

ça fait maintenant 1 semaine que je joue à ce jeu, j'ai toujours démarré les parties avec presque 30sec avant le départ dans la game et là..

 

je reste coincé sur l'écran de chargement, je vois les autres joueurs de mon équipe bougé et l'icone de mon bateau sur la map immobile.

 

J'arrive a créer une division ig, je peux inviter d'autres joueurs ( mais bon qui voudrait grper avec un "afk" )

 

J'alt+F4+Suppr et fini le processus warship pour tenter de relancer le jeu ..

 

Et je reste de nouveau coincé pareil ( .. je l'ai fait 3 fois )

 

et Enfin j'arrive ig .. je joue dd, un croiseur est a 4km de moi et commence à me tirer dessus, je torpille, smoke et tente de survivre et là à peine je crève la partie se termine ( bien sûr on perd! ) sans que j'ai eu le temps d'expliquer ce qui m'est arrivé à mes équipiers !!!

 

J'espère que ce genre de bug est rarissime parce que si ça arrive toutes les semaines c'est pas la peine de faire venir du monde en parrainage pour montrer des bugs aussi nuls ig !!!!!

 

Merci d'utiliser correctement le forum, c'est par ici les bug:

 

https://forum.worldofwarships.eu/forum/477-le-coin-technique/

 

Merci aussi de te renseigner plus avant sur les mécaniques avant de faire un poste comme ça. Tu ne risques qu'une chose, prendre la foudre en venant te plaindre au lieu de demander calmement des réponses.

 

 

 

 

  • Boring 1

Share this post


Link to post
Share on other sites
  • 0
[CHATS]
Community Contributor
5,570 posts
9,491 battles
Le 24/01/2018 à 23:21, ShiroNyan a dit :

ça fait maintenant 1 semaine que je joue à ce jeu, j'ai toujours démarré les parties avec presque 30sec avant le départ dans la game et là..

 

je reste coincé sur l'écran de chargement, je vois les autres joueurs de mon équipe bougé et l'icone de mon bateau sur la map immobile.

 

J'arrive a créer une division ig, je peux inviter d'autres joueurs ( mais bon qui voudrait grper avec un "afk" )

 

J'alt+F4+Suppr et fini le processus warship pour tenter de relancer le jeu ..

 

Et je reste de nouveau coincé pareil ( .. je l'ai fait 3 fois )

 

et Enfin j'arrive ig .. je joue dd, un croiseur est a 4km de moi et commence à me tirer dessus, je torpille, smoke et tente de survivre et là à peine je crève la partie se termine ( bien sûr on perd! ) sans que j'ai eu le temps d'expliquer ce qui m'est arrivé à mes équipiers !!!

 

J'espère que ce genre de bug est rarissime parce que si ça arrive toutes les semaines c'est pas la peine de faire venir du monde en parrainage pour montrer des bugs aussi nuls ig !!!!!

 

Le 24/01/2018 à 23:26, ShiroNyan a dit :

je joue sur le pc de mon "parrain" qui a 3 Tiers 10 .. si ça venais de son pc/install j'en aurais entendu parler plus tôt et il aurait ss doute réglé le pbm ..

 

 

@ShiroNyan

Je n'avais pas lu ton deuxième message lorsque j'ai formulé ma réponse.

 

Une question complémentaire : Est-ce que ton parrain a créer une cession spéciale du jeu pour toi (une installation supplémentaire sur une autre partition du DD) ou est ce que tu joue sur la même cession que lui (dans ce cas tu dois taper ton login et MdP) ? 

 

Le fait d'installer le jeu sur une autre partition du DD que la partition racine peut engendrer un retard dans l'entrée en bataille (j'en avais parlé ici 

Share this post


Link to post
Share on other sites
  • 0
Players
521 posts
22 hours ago, minichat said:

la magie du jeu. sa m arrive souvent. mais c'est normal faut pas t inquieter. de toute facons tu seras reporter 

 

sa n'arrive jamais apres une mise a jour, ou l'installation de mod, sa arrive c'est pas d'explication possible.

fait une pause eteind l'ordi et reviens 10 minutes apres. et c'est regler.

(faut pas tuer les bateaux premium, non non faut pas sinon deconnecter direct):Smile_trollface: quand sa m'arrive c'est ce que j'ai fait

Mon pauvre, ça fait longtemps que je n'ai pas vu un tel étalage de crétinisme. Nan mais sérieux!? T'es né comme ça ou on t'a marché dessus??

  • Funny 1

Share this post


Link to post
Share on other sites
  • -2
Players
938 posts

la magie du jeu. sa m arrive souvent. mais c'est normal faut pas t inquieter. de toute facons tu seras reporter 

 

sa n'arrive jamais apres une mise a jour, ou l'installation de mod, sa arrive c'est pas d'explication possible.

fait une pause eteind l'ordi et reviens 10 minutes apres. et c'est regler.

(faut pas tuer les bateaux premium, non non faut pas sinon deconnecter direct):Smile_trollface: quand sa m'arrive c'est ce que j'ai fait

  • Angry 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×