Jump to content
  • 0
Sign in to follow this  
turkicro_winner

I can't login with my wargaming account to wows

14 comments in this topic

Question

Players
7 posts

Well hi, i installed game, i registred to it but i can't login when i open client. Can someone please help . i tried chaning possword, but when i login inside wargaming acc on website and click on my profile. i only see wot and woa

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0
[SCRUB]
[SCRUB]
Beta Tester
1,246 posts
7,262 battles

Can you login the normal WoWS website for EU?

https://worldofwarships.eu/

If yes the most likely would be that you got the wrong launcher (game center since you're that new of a player)

You can find the EU one here:

https://worldofwarships.eu/en/content/game/

Maybe just deinstall and try again with the file from the link above?

Share this post


Link to post
Share on other sites
  • 0
Players
7 posts
52 minutes ago, Miessa3 said:

Can you login the normal WoWS website for EU?

https://worldofwarships.eu/

If yes the most likely would be that you got the wrong launcher (game center since you're that new of a player)

You can find the EU one here:

https://worldofwarships.eu/en/content/game/

Maybe just deinstall and try again with the file from the link above?

HI, when i enter clinet , server name is wows eu , and i can login on website for eu 

Share this post


Link to post
Share on other sites
  • 0
[SCRUB]
[SCRUB]
Beta Tester
1,246 posts
7,262 battles
Just now, turkicro_winner said:

HI, when i enter clinet , server name is wows eu , and i can login on website for eu 

Hrm Typo in the email?

Or Password?

What does it say when you try to login and fail?

Is there some error message?

Share this post


Link to post
Share on other sites
  • 0
Players
7 posts
27 minutes ago, Miessa3 said:

Hrm Typo in the email?

Or Password?

What does it say when you try to login and fail?

Is there some error message?

Unable to connect server
incorrect email or password

 

Share this post


Link to post
Share on other sites
  • 0
[W-C]
Beta Tester, Players, In AlfaTesters
2,244 posts
5,964 battles

Check your email....sometimes when typing @ the game pastes everything you've copied

Share this post


Link to post
Share on other sites
  • 0
Players
7 posts
45 minutes ago, domen3 said:

Check your email....sometimes when typing @ the game pastes everything you've copied

Well i dont need @ because i need to type username not email

Share this post


Link to post
Share on other sites
  • 0
[SCRUB]
[SCRUB]
Beta Tester
1,246 posts
7,262 battles
39 minutes ago, turkicro_winner said:

Unable to connect server
incorrect email or password

 

If you are 100% sure you are using the correct launcher with a correct set of email + password that are tied to an european account than this issue can't be solved here in the forums and is a case for the support.

Write a supportticket and follow the instructions the guys give you and maybe they can fix the issue.

You can create a ticket here:

https://eu.wargaming.net/support/tickets/create

You have to login for that obviously but you said you can login to the website so this should be a non issue.

Share this post


Link to post
Share on other sites
  • 0
[W-C]
Beta Tester, Players, In AlfaTesters
2,244 posts
5,964 battles
4 minutes ago, turkicro_winner said:

Well i will try email later, but in my launcher it says username

Really? Then what was this?

56 minutes ago, turkicro_winner said:

Unable to connect server
incorrect email or password

 

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×