Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Tanatoy

Rapports d'erreurs 0.7.0

5 comments in this topic

Recommended Posts

[WG-EU]
WG Staff, Administrator, Community, WG Team
3,284 posts
3,033 battles

Bonjour à tous,

 

Merci par avance pour les futurs rapports d'erreurs que vous pourriez nous faire concernant la mise à jour 0.7.0

 

Voici une liste de questions pour améliorer vos rapports :  

1. Bug constaté sur le support suivant : mise à jour 0.7.0

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie  / Ecran de chargement des batailles
  • Port : Précisez l'interface en question

3. Type de bug : 

  • Graphique 
  • Apparence du navire X 
  • Carte, problème aux coordonnées XX ...
  • Autres : décrire le problème
  • Typo - Précisez ou vous avez vu la typo et la phrase entière, pas seulement la typo en question
  • Obus : Problème en jeu/dans le port, précisez le problème
  • Capitaine : Problème en jeu/dans le port, précisez le problème
  • Compétences : Problème en jeu/dans le port, précisez le problème
  • Technique : Lag / Crash / Freeze

4. Repetition du bug :

  • Une fois / De temps en temps (aléatoire) / A chaque fois
  • Précisez si c'est sur toutes les batailles / cartes/ navires ou certains.

5. Importance du bug :  

  • #3 - Impossibilité totale de jouer 
  • #2 - Bug qui impacte les conditions de jeu
  • #1 - Bug qui n'impacte pas les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

 
Attention, ne reportez que les bugs que vous avez constaté vous même et pas ceux dont vous avez entendu parler.

Merci ! 

Share this post


Link to post
Share on other sites
[CHATS]
WoWs Wiki Team, Privateer
12,258 posts
8,454 battles

Je crois que le navire à conteneur à un poil trop bougé sur Londres :

unknown.png

 

Oui, il est derrière le pont en pierre. Parce que raison.

Share this post


Link to post
Share on other sites
[ACNAF]
Players
880 posts
24,395 battles

Un plantage du serveur du chat rend les divisions créées complètement buggé, grande idée la fusion de l'interface et du chat...

Share this post


Link to post
Share on other sites
[RAIN]
Moderator, WoWs Wiki Team, Privateer
4,708 posts
5,735 battles

même bug que sur la public test :

Avec le screen que j'ai pu prendre ce coup-ci  :

c0805a9a6e28c7698a0d804316f72902.png

 

Share this post


Link to post
Share on other sites
Players
1,506 posts
6,585 battles

1. Bug constaté sur le support suivant : mise à jour 0.7.0

2. Bug constaté : En bataille durant une partie en CV T7 Saipan

3. Type de bug : Torpilles qui ne connectent pas 

4. Repetition du bug : Pour le moment n'est arrivé qu'une seule fois

5. Importance du bug :  Bug qui impacte les conditions de jeu

6. Ajouter une image & une vidéo du bug en question :

 

Ici on voit bien que les torpilles étaient activées avec l'apparition de leur icône

 

 

5a720812bc10c_torpsactives.thumb.jpg.a97b38fac67ba3d58d6e0c21f654eea1.jpg

 

Et là les torpilles qui passent complètement à travers le DD (notez que le DD est bien physiquement là, on le voit d'ailleurs en train de tirer).

 

 

 

torpillespassentautravers.thumb.jpg.eb3ce744c25bde651c1c89948037cbac.jpg

 

 

Et je rajoute le replay :

 

 

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×