Jump to content
You need to play a total of 50 battles to post in this section.
MCBudala

Japanese voices

12 comments in this topic

Recommended Posts

Players
4 posts
687 battles

On my other PC I have enabled japanese voiceover modification (Takao) but on my PC at home there are no such options, there are just standard and national option to chose. What sholud I do?

Share this post


Link to post
Share on other sites
[CATS]
Players
15,845 posts
11,167 battles

Yes, I did.

I selected the ARP voices, played a game and then turned it back to "Standard" and it worked again.

Share this post


Link to post
Share on other sites
Players
29 posts
5,018 battles

This feature also broke for me, it's fixed now but for me it didn't seem like I had to do anything to get it to work again.

 


 

530627322.png

Share this post


Link to post
Share on other sites
[ADRIA]
Players
4,808 posts
6,919 battles

@MCBudala another idea I just had - in port at the right side just above your ships there should be like 3 gears icon -> make sure your Arpeggio is marked there, that could be reason why you don't have them

Share this post


Link to post
Share on other sites
Players
671 posts
5,040 battles

I had it a while ago I did this:

 

Go to your WOWs folder -> res -> banks and delete or move the "Languages" and "OfficialMods" (but leave the file mod.xml) restart the client and play.

 

I took them out of the Wow folder and put the two in a separate folder as backup you never know.

Share this post


Link to post
Share on other sites
[NWP]
[NWP]
Players
8,241 posts
11,737 battles

My Hiei sounds like a man even though I've got all the various voices.

 

I think I prefer it that way as the other half asks why a girl is squealing in the ship game.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×