Jump to content
  • 1
P4nz3rwels

Nvidia Freestyle Profile und Diskussion

45 comments in this topic

Question

[CHAOS]
[CHAOS]
Modder, Players, Beta Tester, WoWs Wiki Team
5,056 posts
5,732 battles

Hallo zusammen,

 

in der Modsektion darf man ja keine Beiträge mehr erstellen, also mache ich mal hier einen Beitrag dazu auf.

Nvidia hat in der neusten Beta ihres Treiberprogramms Experience ein Tool namens Freestyle eingebunden.

 

Dies ermöglicht ähnlich wie SewwtFX und Reshade (die ja mittlerweile beide verboten sind und zum Ban führen!!!) das Spiel optisch zu Verändern.

Die Bildschärfe und Kontraste zu verändern, etc.

 

WG hat dieses Tool aber offiziell als unproblematisch und unbedenklich zugelassen.

 

 

Ich möchte hier mal eure Meinungen sowie die Einstellungen, mit denen ihr spielt sammeln um so eine Sammlung und Inspiration für andere Spieler zu schaffen.

 

Meine Einstellungen, noch nicht im Spiel getestet, nur mal eben auf Basis der Optik im Trockendock Hafen gebastelt:

 

Details: 100% | 60% | 55% | 0%

Farben: 70% | 50%

Stimmung: 0.5 | 25% | 40%

 

freestyle.thumb.jpg.617bbf9a117f3403d63a31bfb964d6f2.jpg

 

Sonstige Spiel-Einstellungen sind alle auf Maximum bei 1920x1080 Auflösung.

 

Mal schauen, ob es bei den Werten bleibt, oder ich das noch anpassse.

  • Cool 3

Share this post


Link to post
Share on other sites

44 answers to this question

Recommended Posts

  • 1
Modder
3,739 posts
10,217 battles
Am 11.1.2018 um 20:17, Rustynail84 sagte:

Ich habe mich mit diesem Programm noch nicht befasst, aber könntest du evtl. vorher / nachher Screenshots reinpacken mit verschiedenen Einstellungen? für mich als Laie mal zum vergleich?

gewählte Auflösung und Ingame Grafikeinstellungen wären noch nett.

 

Ich habe aktuell alles auf Max. und Spiele auf der 2K Auflösung (2560 x 1440) Direct X 11

 

Deine Ingame Einstellungen Spielen eigentlich keine rolle dabei, bis auf dem Gamma-Wert den du Ingame vielleicht veränderst hast.

Aber den kannst erst mal lassen und mit den werten zb von P4nz3rwels arbeiten.

 

Ich denke auch das jeder ein eigenes Empfinden hat, wie das Bild ideal für ihn ist.

 

Ich hab nur folgendes an Filter drin!

Hatte erst mehr drin und dann wieder im Spiel gemerkt das es Teilweise zu hell ist.

Und für mich ist das so erst mal OK, sieht gestochen Scharf aus.

Im Hafen siehst alle Details am Schiff.

Dagegen kannst reshader/sweetfx vergessen.

Filter und Setting von oben nach unten!

- Details

100%/65%/65%/0%

 

-Farben

70%/50%

 

-Stimmung

0,5/10%/47,5%

 

Zu beachten!

Treiber ist Version 390?

Version vom GF 3.12.0.79?

Spiel wurde von GF erkannt?

Spiel ist im Vollbildmodus und nicht im Vollbild-Fenstermodus?

 

Shortcut für Filter ist "ALT-F3" im Spiel (Hafen)

Shortcut für Overlay "ALT-Z"

  • Funny 1

Share this post


Link to post
Share on other sites
  • 1
[-I-N-]
[-I-N-]
Beta Tester
584 posts
12,287 battles

Für mich ist diese Einstellung am schönsten:

Details: 40 / 70 / 45 / 0

Farben: 60 /45

Stimmung: 0,5 / 25 / 40

 

Ok, der Mod NoFog muss raus

Share this post


Link to post
Share on other sites
  • 0
[ENUF]
Beta Tester, Players, In AlfaTesters
911 posts
9,472 battles

Ich habe mich mit diesem Programm noch nicht befasst, aber könntest du evtl. vorher / nachher Screenshots reinpacken mit verschiedenen Einstellungen? für mich als Laie mal zum vergleich?

gewählte Auflösung und Ingame Grafikeinstellungen wären noch nett.

 

Ich habe aktuell alles auf Max. und Spiele auf der 2K Auflösung (2560 x 1440) Direct X 11

Share this post


Link to post
Share on other sites
  • 0
[CHAOS]
[CHAOS]
Modder, Players, Beta Tester, WoWs Wiki Team
5,056 posts
5,732 battles
13 minutes ago, Rustynail84 said:

Ich habe mich mit diesem Programm noch nicht befasst, aber könntest du evtl. vorher / nachher Screenshots reinpacken mit verschiedenen Einstellungen? für mich als Laie mal zum vergleich?

gewählte Auflösung und Ingame Grafikeinstellungen wären noch nett.

 

Ich habe aktuell alles auf Max. und Spiele auf der 2K Auflösung (2560 x 1440) Direct X 11

Hab ein vorher/nachher Bild rein gestellt.

Share this post


Link to post
Share on other sites
  • 0
[CHAOS]
[CHAOS]
Modder, Players, Beta Tester, WoWs Wiki Team
5,056 posts
5,732 battles

Screenshots aus dem Spiel selbst ignorieren übrigens Freestyle.

Entweder man macht Screens über die Geforce Funktion oder man stellt das Spiel kurz in ein Rahmenloses Fenster und macht den Shot mittels Alt+Druck und kopiert in dann in ein Bearbeitungsprogramm seiner Wahl.

 

/edit

Riesen Problem beim Screen oben: Versuch mal folgendes in einem Rahmenlosen Fenster.

 

Haltet die Rechte Maustaste gedrückt, um das Interface auszublenden und drückt dabei Alt+ Druck ...

Irgendwie sind meine Hände dafür zu klein :Smile_teethhappy:

Share this post


Link to post
Share on other sites
  • 0
[GTR]
[GTR]
Players
544 posts
12,144 battles

Bin auch noch am Austesten, hier erste Versuche... Hafenbild 1 mit,  Hafenbild 2 ohne Filterfunktion, Bilder anklicken/vergrössern, damit man den Unterschied wirklich sieht.

 

 

 

 

World of Warships Screenshot 2018.01.11 - 22.46.17.21.png

World of Warships Screenshot 2018.01.11 - 22.46.43.25.png

Share this post


Link to post
Share on other sites
  • 0
[BLHR]
[BLHR]
Players
28 posts
2,609 battles

Hallo!

vielleicht kann man mir helfen,wie öffnet man das Programm , mit ALT F3 im Hanger klappt es nicht.

Geforce Experience auch aktuell.

image.thumb.png.ba8f023a51fe015f5cc5ac6096d5fc35.png

 

Mfg M1_Jack.

Share this post


Link to post
Share on other sites
  • 0
[H-S-F]
Players
135 posts
4,809 battles

Overlay überhaupt erst mal aktivieren könnte das Problem beheben. :cap_look:Und dann wird es mit Alt-Z eingeschaltet. Aber steht ja da auch gut leserlich beschrieben.

Share this post


Link to post
Share on other sites
  • 0
[EXIL]
WoWs Wiki Team, Players
563 posts
8,810 battles
13 minutes ago, M1_Jack said:

Hallo!

vielleicht kann man mir helfen,wie öffnet man das Programm , mit ALT F3 im Hanger klappt es nicht.

Geforce Experience auch aktuell.

image.thumb.png.ba8f023a51fe015f5cc5ac6096d5fc35.png

 

Mfg M1_Jack.

Du hast das Overlay nicht aktiviert, dann kann das gar nicht funktionieren. Du musst da noch den Schieberegler "drücken".

Share this post


Link to post
Share on other sites
  • 0
[CHAOS]
[CHAOS]
Modder, Players, Beta Tester, WoWs Wiki Team
5,056 posts
5,732 battles

Hat jemand schon rausgefunden, wie ich Anwendungen automatisch ein Profil zuteile?

Geht das überhaupt?

 

Bislang muss ich bei jedem Anwendungsstart das entsprechende Profil neu aktivieren.

Share this post


Link to post
Share on other sites
  • 0
Modder
3,739 posts
10,217 battles
Vor 16 Stunden, P4nz3rwels sagte:

Hat jemand schon rausgefunden, wie ich Anwendungen automatisch ein Profil zuteile?

Geht das überhaupt?

 

Bislang muss ich bei jedem Anwendungsstart das entsprechende Profil neu aktivieren.

Soweit ich das gesehen habe musst du bei jedem Spiel die setting(Profil) erneut erstellen.

Das wurde aber schon bemängelt und soll irgendwann geändert werden so das man mehreren Profile auswählen, bzw. einzelnen Spielen zuordnen kann.

 

Ich denke das es noch Beta ist wird sich da noch etwas verändern.

 

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[EXIL]
WoWs Wiki Team, Players
563 posts
8,810 battles
18 minutes ago, juger65 said:

Soweit ich das gesehen habe musst du bei jedem Spiel die setting(Profil) erneut erstellen.

Das wurde aber schon bemängelt und soll irgendwann geändert werden so das man mehreren Profile auswählen, bzw. einzelnen Spielen zuordnen kann.

 

Ich denke das es noch Beta ist wird sich da noch etwas verändern.

 

Also ich muss nur mit Alt+F3 Die Profile starten, auf die "3" klicken und auf fertig - das ist schon gespeichert. Irgendwie funktioniert das Zuweisen einer Tastenkombination dafür aber nicht.

 

Aber ja, ist halt Beta :-)

 

 

Share this post


Link to post
Share on other sites
  • 0
Modder
3,739 posts
10,217 battles
Vor 6 Minuten, Wizard27_1979 sagte:

Also ich muss nur mit Alt+F3 Die Profile starten, auf die "3" klicken und auf fertig - das ist schon gespeichert. Irgendwie funktioniert das Zuweisen einer Tastenkombination dafür aber nicht.

 

Aber ja, ist halt Beta :-)

 

 

Genau!

Geht auch einfacher zumindest bei mir!

Auto Aktivierung geht ja noch nicht.

Reset zum Filterrücksetzen gibt es auch noch nicht usw.

Ich hab nur ein Profil.

Man kann unter (ALT-Z), Einstellungen/Spielfilter eine Tastenkombination anlegen zum Aktivieren oder deaktivieren des Filters.

Ich hab ALT-F (Filter) angelegt.

Mit dem Starte ich das Profile 1 beim Spielstart recht einfach.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[EXIL]
WoWs Wiki Team, Players
563 posts
8,810 battles
7 minutes ago, juger65 said:

Genau!

Geht auch einfacher zumindest bei mir!

Auto Aktivierung geht ja noch nicht.

Reset zum Filterrücksetzen gibt es auch noch nicht usw.

Ich hab nur ein Profil.

Man kann unter (ALT-Z), Einstellungen/Spielfilter eine Tastenkombination anlegen zum Aktivieren oder deaktivieren des Filters.

Ich hab ALT-F (Filter) angelegt.

Mit dem Starte ich das Profile 1 beim Spielstart recht einfach.

Genau dieses Zuweisen funktioniert bei mir nicht.

Share this post


Link to post
Share on other sites
  • 0
Modder
3,739 posts
10,217 battles
Vor 3 Minuten, Wizard27_1979 sagte:

Genau dieses Zuweisen funktioniert bei mir nicht.

Kannst auch nichts eingeben in der Tastenkombination Einstellung?

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[EXIL]
WoWs Wiki Team, Players
563 posts
8,810 battles
3 minutes ago, juger65 said:

Kannst auch nichts eingeben in der Tastenkombination Einstellung?

Jepp, reagiert nichts. Ich kann die Felder zwar auswählen für eine neue Kombination, es wird auch "grün", aber keine Taste wird erkannt.

Share this post


Link to post
Share on other sites
  • 0
Modder
3,739 posts
10,217 battles
Vor 6 Minuten, Wizard27_1979 sagte:

Jepp, reagiert nichts. Ich kann die Felder zwar auswählen für eine neue Kombination, es wird auch "grün", aber keine Taste wird erkannt.

Seltsam!

Benutzt auch keine vorhandene Kombination?

Mal alle Tastenkombinationen zurücksetzen Probiert?

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[EXIL]
WoWs Wiki Team, Players
563 posts
8,810 battles
Just now, juger65 said:

Seltsam!

Benutzt auch keine vorhandene Kombination?

Mal alle Tastenkombinationen zurücksetzen Probiert?

Da ist nur ALT+Z festgelegt - alle anderen stehen auf "none". Und ja, zurückgesetzt auch schon.

Share this post


Link to post
Share on other sites
  • 0
Modder
3,739 posts
10,217 battles

Nur ALT-Z sonst gibt es keine Tastenkürzel?

Allgemein, Erfassung, Spielfilter usw. ist nichts vorgegeben?

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[EXIL]
WoWs Wiki Team, Players
563 posts
8,810 battles
1 minute ago, juger65 said:

Nur ALT-Z sonst gibt es keine Tastenkürzel?

Allgemein, Erfassung, Spielfilter usw. ist nichts vorgegeben?

Jepp, alles andere steht auf "none".

Share this post


Link to post
Share on other sites
  • 0
Modder
3,739 posts
10,217 battles
Vor 1 Minute, Wizard27_1979 sagte:

Jepp, alles andere steht auf "none".

Da würde ich sagen das ist was nicht in Ordnung!

Ich würde GeForce Experience einmal kompl. Löschen/Deinstallieren und PC Neustarten.

Danach neu aufspielen! https://de.download.nvidia.com/GFE/GFEClient/3.12.0.79/GeForce_Experience_v3.12.0.79.exe

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[EXIL]
WoWs Wiki Team, Players
563 posts
8,810 battles
31 minutes ago, juger65 said:

Da würde ich sagen das ist was nicht in Ordnung!

Ich würde GeForce Experience einmal kompl. Löschen/Deinstallieren und PC Neustarten.

Danach neu aufspielen! https://de.download.nvidia.com/GFE/GFEClient/3.12.0.79/GeForce_Experience_v3.12.0.79.exe

Tatsächlich habe ich es einfach drüberinstalliert, dann den geforderten Neustart gemach und jetzt funktioniert es ;-)

Danke für die Hilfe!

Share this post


Link to post
Share on other sites
  • 0
Modder
3,739 posts
10,217 battles
Gerade eben, Wizard27_1979 sagte:

Tatsächlich habe ich es einfach drüberinstalliert, dann den geforderten Neustart gemach und jetzt funktioniert es ;-)

Danke für die Hilfe!

Oder so!

Hauptsache es geht jetzt!:cap_like:

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[-I-N-]
[-I-N-]
Beta Tester
584 posts
12,287 battles

Das ist ja noch geiler als VibranceGUI. Juger, gib mir die Huanghe zurück :).

  • Cool 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×