Jump to content
Sehales

Nvidia Freestyle usage with WoWs

18 comments in this topic

Recommended Posts

[WG-EU]
WG Staff, Alpha Tester
3,645 posts
1,126 battles

Dear captains,

 

we have received a lot of questions regarding this new feature of the GeForce Experience software, and we’re happy to report that it’s absolutely safe to use with World of Warships, so feel free to go ahead and play around with it.

 

See you in battle!

  • Cool 2

Share this post


Link to post
Share on other sites
[WOWS]
Players
226 posts
12,395 battles

Made this just because i saw this post...

 

Could be interesting to see an ingame option for some shift-and-tilt action, like in e.g. in Cities Skylines.

shot-18.01.11_22.33.13-0666.jpg

Share this post


Link to post
Share on other sites
[SCRUB]
[SCRUB]
Players
593 posts
14,595 battles
8 hours ago, Admiral_Noif said:

I like this Nvidia freestyle filters and it made my game look gorgeous :)

How does this work? Any info?

Share this post


Link to post
Share on other sites
[SCRUB]
[SCRUB]
Players
593 posts
14,595 battles

Thanks Noif, activated the enhanced settings, updated the drivers, but when I click Alt + F3 in game nothing happens... (and I have restarted the game)

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Alpha Tester
3,645 posts
1,126 battles
1 hour ago, tsounts said:

Thanks Noif, activated the enhanced settings, updated the drivers, but when I click Alt + F3 in game nothing happens... (and I have restarted the game)

I had to restart geforce experience before it actually applied the changes, but if you encounter any issues, I would recommend to contact the NVidia support for help or ask for help from other players in the tech-corner.

Share this post


Link to post
Share on other sites
[SCRUB]
[SCRUB]
Players
593 posts
14,595 battles

Contacted Nvidia and this feature is not available for my card....

Share this post


Link to post
Share on other sites
Players
63 posts
6,675 battles
23 hours ago, tsounts said:

Contacted Nvidia and this feature is not available for my card....

And what model / Manufacturer would your graphics card be.. ??

Share this post


Link to post
Share on other sites
[SCRUB]
[SCRUB]
Players
593 posts
14,595 battles
13 hours ago, Fluesmaekkeren said:

And what model / Manufacturer would your graphics card be.. ??

If I remember correctly 730 model, Nvidia, it's also not available for my 920M on my laptop...

Share this post


Link to post
Share on other sites
[FO3]
WoWs Wiki Team
286 posts
4,878 battles

hmm works fine with my 750ti.

but i have to run WoWs from GeForce Experience tab otherwise it ends with "not supported game" error

Share this post


Link to post
Share on other sites
[HALON]
[HALON]
Players
3 posts
8,473 battles
On 12/1/2018 at 1:44 AM, ledgeri said:

Made this just because i saw this post...

 

Could be interesting to see an ingame option for some shift-and-tilt action, like in e.g. in Cities Skylines.

shot-18.01.11_22.33.13-0666.jpg

Ciao, I tried to mess with the focus knobs, but I could not even read the letters in the top of the page!! Could you paste and copy a screenshot of the settings thai you used? Thanks in advance for your support ! 

Share this post


Link to post
Share on other sites
Weekend Tester
802 posts
5,388 battles

I got my things works a long time ago after some time spent on the forum. (This one worked on my Gigabyte GTX 1070 G1 Gaming)

 

If you try "enable experimental features", it might get stuck or download very long time. Here is fix for it: 

 

1. Make sure you download new Nvidia drivers (for GPU and experience)

2. Remove old Nvidia Experience totally. Important: After Nvidia experience is uninstalled. Use CCleaner for key register clean.

3. Install newest Nvidia Experience

4. After install. Go to Experience,  Account --> General and Activate "Enable experimental features. ... " lets it update and done.

5. Start World of Warships

6. In the dock, press Alt + Z to open Nvidia experience overlay and in the left side you see game filter as freestyle.

7. Then make it look how you want in profile 1,2,3... save and done.

 

Remember: Each time you log out from the game and go play wows again... you must activate your made freestyle profile.

Share this post


Link to post
Share on other sites
[NOCAP]
Players
1,512 posts
15,430 battles
3 hours ago, ChaosMachineGR said:

Is not working anymore for me. You have the same problem with me?

 

This happened to me two or three nvidia patches before. The only solution is to wipe all nvidia drivers and the geforce experience and install again. When you update your drivers select the non-automatic installation and select the option 'delete old drivers and user settings' (or something like that).

 


 

On 30.1.2018 at 9:30 PM, ApolloF117 said:

nice, best settings anyone?:D
 

 

This is very subjective and it depends on your card and monitor, but it's always nice to have something to start with. I use only two filters:

 

Color:        70 | 50
Details:    100 | 40 | 60 | 0

 

without filters:

 

Spoiler

shot-18_05.11_20_55.53-0730.thumb.jpg.0a336d15c27bf947dbc2700971933dcf.jpg

 

 

with filters:

 

Spoiler

shot-18_05.11_20_55.56-0404.thumb.jpg.dd846e7f4e00713e7e8a643497eb0494.jpg

 

  • Cool 1

Share this post


Link to post
Share on other sites
Players
49 posts
9,795 battles

I try the non automatic and I uninstall all drivers and I install again with the clear installation and nothing 

 

Good news guys.  It works Finally!!!!

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×