Jump to content
You need to play a total of 50 battles to post in this section.
DFens_666

[Bug] Steven Seagal + Expert Loader + AR

10 comments in this topic

Recommended Posts

[NWP]
Players
4,397 posts
6,249 battles

Stumbled across a bug today, when i was playing Missouri with Steven Seagal as captain. At some point i wanted to shoot HE against an angled NC, so i was waiting till AP was reloaded (reload because AR was 26~ secs). Ammo switching did take 6,6 seconds, after which i wasnt able to shoot for an additional ~20 secs (which indicates i would have switched ammo without Expert Loader skill)

 

 

Gonna write a ticket to support aswell, but just a heads up that something weird is going on.

Share this post


Link to post
Share on other sites
[NWP]
Players
4,397 posts
6,249 battles
44 minutes ago, Commander_Cornflakes said:

Congrats for your 1000th post :Smile_honoring:

 

Thx :cap_cool:

Btw couldnt reproduce the bug in the Training room.

Tried the same as in the match above, but Expert loader worked as it should. Even tried healing while reloading - didnt change anything.

Share this post


Link to post
Share on other sites
Beta Tester
300 posts
5,985 battles

I don't think it's a bug with Steven seagal specifically, but something wrong with the game in general.

Since last patch I've experienced crazy bugs and I have no idea what they managed to break in it. One of them is exactly this one. And it has hapened on BBs, as well as on DDs when I've tried to shoot my guns.
Other bugs include not being able to launch torps, launch torps which for some reason go in the oposite direction of my ship (even though I have NOT locked my torpedo tubes to face the other side of the ship, I think I only had my guns locked, but they were facing the same direction I was aiming to shoot my torps) and not to mention the daily random crashes of the game which has never hapened to me before.

Share this post


Link to post
Share on other sites
[NWP]
Players
4,397 posts
6,249 battles
21 hours ago, Adrian1914 said:

I don't think it's a bug with Steven seagal specifically, but something wrong with the game in general.

 

Ye, i think so too, but with steven seagal it gets pretty obvious id say.

 

Ontopic: I did send a ticket to support with the Replay file attached: They couldnt start the replay even tho its from yesterday :cap_fainting:

Like srsly :Smile_sceptic:

Share this post


Link to post
Share on other sites
[NWP]
Players
4,397 posts
6,249 battles

Update: Support said its most likely internet fluction or lagging...

makes sense that its EXACTLY 26-27 secs, which would be my normal reload without Expert Loader

:cap_like::Smile_facepalm::cap_fainting::cap_wander_2:

Cant have enough smilies to express the feeling about the answer...

Share this post


Link to post
Share on other sites
[WG-EU]
WG Team, WoWs Wiki Team
3,499 posts
11,751 battles

That answer does make sense.

You reloaded when your client thought all guns were loaded but on the server they weren't. Your client thus showed them as ready to shoot after 6 seconds but the server knew better.

  • Cool 1

Share this post


Link to post
Share on other sites
[NWP]
Players
4,397 posts
6,249 battles
20 minutes ago, Commander_Cornflakes said:

That answer does make sense.

You reloaded when your client thought all guns were loaded but on the server they weren't. Your client thus showed them as ready to shoot after 6 seconds but the server knew better.

 

Yes if u see it like that. unfurtunately it wasnt like they answered it, because they accnowledged, the skill was active. They rather meant i couldnt shoot because it was lagging, thats how i understand it.

I tried to narrow it down as good as possible, i switch ammo with 0,2 sec after all battery guns were reloaded, that would equal a ping of 200ms delay...

Share this post


Link to post
Share on other sites
[SCRUB]
Players
659 posts
12,374 battles

Same happened to me today with Moskva. Going near a cap, switching ammo type, activating radar, spot DD ... wait why am I not shooting!? Was a facepalm moment..

Share this post


Link to post
Share on other sites
[TOXIC]
[TOXIC]
Players
4,365 posts
11,280 battles
4 hours ago, Commander_Cornflakes said:

That answer does make sense.

You reloaded when your client thought all guns were loaded but on the server they weren't. Your client thus showed them as ready to shoot after 6 seconds but the server knew better.

It might be related to some strange behaviors that can sometimes be witnessed with consumables if you happen to lose connection while a consumable is active or on CD and reload - sometimes you can get consumable showing as ready while in realisty it's on CD. If there was some miscommunication with the server regarding the gun reload, it might give similar symptoms.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×