Jump to content
You need to play a total of 50 battles to post in this section.
RedRye95

Game Broken and Unplayable - Support can't do anything

4 comments in this topic

Recommended Posts

[U-F-O]
Players
38 posts
5,800 battles

For the past 6 months the game has been very unstable for me when playing in a division and would frequently crash when interacting with the port or when joining or leaving a battle. It would throw up a critical error (something I think many have experience with) but the log files would show no fault.

 

I could deal with this but with the release of 0.6.14 not only did the game start crashing when playing solo but more crucially, during the matches themselves.

 

These crashes have survived 5+ months of updates, driver installs (including removing old graphics drivers with DDU), refreshes, disk checks, repairs, and game patches not to mention migration to a new user account, refreshing windows and doing an "in-place upgrade" to repair any damaged files. As it stands the game is completely unplayable for me in it's current state and I am out of ideas on what to do. I have contacted WG support and they have all been very pleasant and some of the responses seemed like they were really trying to help. 

 

I have run every conceivable check I can think of as well as the WGCheck tool and all the suggestions on the forums. The WGCheck tool seemed to suggest everything was okay on the first pass but 5 minutes later said it needed to download 2.5GB of files to repair the game. It did the same thing after a complete fresh install of the game on another drive as well.

 

The first response from WG support checked my error codes and suggested the following:

Spoiler

First one is some called: 0xc0000005 issue, which is related to admin permissions.

Some other reasons would be:

  1. Windows or any other program is blocking the game.
  2. The folder where World of Warships is protected from writing.

To solve this, please follow these recommendations:

• Right click on the folder where the game is installed and select properties, disable read only option that apply (save).
• Start the game as administrator.

I had tried all of the suggestions at some point in the past but I ensured the game files were in the exceptions list of my AV (and later disabled entirely for troubleshooting), checked the state of "read only" on the files and tried running as an admin. Surprise, the game seemed to run fine for the 4 coop games I played but later on it crashed 3 times in one random battle and four times in another battle in a division.

 

The following are some of the other responses I received:

 

Spoiler

Edited

So far the responses seemed like they were trying and I hoped with continued checking of the crashes and error codes the solution could be found but after this high point the solution seems unattainable now. My PC is a fairly high end setup with a GTX 970 which is one of the most common cards, and it is running the latest 16.299 build of Windows 10 pro with all the latest up to date drivers and more than enough RAM. It runs every other game flawlessly and never encounters stability issues.

 

Despite the first few responses being helpful the following was then suggested by another support employee:

Spoiler

Edited

This suggestion is not helpful as on my X99 chip set the processors do not have any on board graphics at all and require and discrete GPU. To me this seems like a canned response and analysis of my submitted WGCheck file could've told them this. I am also unable to roll back to a previous build as during the troubleshooting steps I have refresh my install multiple times and therefore lost access the the previous build.

 

After a small conversation where I emphasised the issues and the fact that my premium time is going to waste, I cannot participate in ranked battle or the Duke or York campaign I was told this:

Spoiler

Edited

So they know about the issue (assuming that reply wasn't to fob me off) and they say they are working on it. For me the game has been unstable for 6 months or more and so I do not hold much confidence that it will be fixed any time soon. Meanwhile the premium time I paid for is going to waste. After so much troubleshooting I do not accept that the issue is down to my PC as I have seen numerous people with this problem and my PC runs all other things without a hitch. I understand that Windows 10 is a bit of a pain but I do not believe that their only suggestion should be rolling back to an old build that is now months old.

 

Had they continued to check through my error codes and eliminate the issues I feel we may have gotten somewhere but as it stands nothing has been accomplished.

 

TL;DR Game now crashes mid match making it unplayable. Have tried every troubleshooting and repair step possible but it still persists and support cannot help.

 

I am interested to hear if anyone else is suffering with instability.

Edited by Asklepi0s
This post has been edited by the moderation team due to revealing private conversation

Share this post


Link to post
Share on other sites
[-T-O-]
Alpha Tester, Players, In AlfaTesters
2,185 posts
6,359 battles

I haven't encountered anything you named here. Sometimes but that's like once in three months it kicks me out to logging screen. 

Share this post


Link to post
Share on other sites
[L7P]
Players
2 posts
1,792 battles

Have you tested your RAM?

 

http://www.memtest.org/

 

I am running the game just fine with Windows 10 on my Alienware 17 1080gtx machine. With the occasional drop to login screen. Which is not really an issue since it instantly loads you into the running session.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×