Jump to content
You need to play a total of 50 battles to post in this section.
Sensei_Respektschelle

Verkauf aus technischen gründen nicht möglich?

17 comments in this topic

Recommended Posts

Players
611 posts
1,674 battles

hab vor ca.  10 min.  noch was verkauft ausm inventar , also da gings.

 

Share this post


Link to post
Share on other sites
[ARTY]
[ARTY]
Players
1,115 posts
11,123 battles
11 hours ago, KaptnQu said:

bei mir geht nix... ob flaggen ob tarnungen : Verkauf aus technischen gründen nicht möglich

Dito, bei mir die selben Probleme! :fish_viking:

Share this post


Link to post
Share on other sites
[DKP]
Players
5 posts
5,670 battles

war das letztes mal, als Verbrauchsgüter rabattiert waren nicht auch so? Als "Schutz", dass man es nicht zu billig verkauft und man es erst wieder verkaufen kann, wenn der Rabatt nicht mehr gilt? 

Share this post


Link to post
Share on other sites
Players
611 posts
1,674 battles

hab jetzt  sogar am  konto oben, nen warnkreuz und nicht verfügbar  und bei dublonen auch.   im hafen

Share this post


Link to post
Share on other sites
[ARTY]
[ARTY]
Players
1,115 posts
11,123 battles
1 hour ago, ExonBly said:

war das letztes mal, als Verbrauchsgüter rabattiert waren nicht auch so? Als "Schutz", dass man es nicht zu billig verkauft und man es erst wieder verkaufen kann, wenn der Rabatt nicht mehr gilt? 

Dann erscheint immer ein Hinweis wie bei den Schiffen, daß man im Moment nicht den vollen Verkaufspreis erhält! Das jetzt halte ich für einen Fehler. Damit werden wir höchstwahrscheinliche noch einige Zeit mit auskommen müssen, glaube kaum das sich damit jemand über die Feiertage beschäftigt! 

Share this post


Link to post
Share on other sites
Beta Tester, Players, In AlfaTesters
244 posts
5,982 battles

Habe auf Discord grade diese schöne Nachricht von einem Dev bekommen. Edit ok er zeigt die Nachricht hier nicht an xd,Aber da steht nur das sie an dem Problem dran sind.

If you haven't done so already, I would also encourage you to post in the WoWP Bugs/Error Reporting forum. There is a thread on the NA forums already with a number of people reporting similar issues. We need to keep the heat on. The WG support folks are pretty poor frankly. The greater visibility we can make this, the better chance someone in management will actually take notice and start asking questions/digging with their staff.

 

  • Cool 1

Share this post


Link to post
Share on other sites
Players
2 posts
8,286 battles

Moin! Kann seit ca. einem Monat folgende Menüs im Hafen nicht mehr öffnen und somit auch nicht mehr benutzen: Inventar, Neuigkeiten, Clanbasis, Premiumladen... Habe komplett neu installiert - gleiches Ergebnis. Hat jemand ne Idee, wie man das Problem beheben kann?

Share this post


Link to post
Share on other sites
Beta Tester
2,355 posts
2,330 battles
10 hours ago, Ritter_Georg_II said:

Moin! Kann seit ca. einem Monat folgende Menüs im Hafen nicht mehr öffnen und somit auch nicht mehr benutzen: Inventar, Neuigkeiten, Clanbasis, Premiumladen... Habe komplett neu installiert - gleiches Ergebnis. Hat jemand ne Idee, wie man das Problem beheben kann?

Ich habe das Problem immer am Abend mit meiner "Holzleitung", wenn viel im Internet los ist .... muss ich mit leben, ist kein WG Problem.

  • Cool 1

Share this post


Link to post
Share on other sites
[PUPSI]
Players
6,229 posts
Vor 2 Minuten, Ritter_Georg_II sagte:

Ok danke. Ja.."Holzleitung"...die hab ich auch...:etc_swear: Auch in der Firewall kann ich nochmal nachschaun...

 

das Problem hatte ja viele Mal, da lag es dann an World_of_warships/cef/cef_browser_process.exe, dass die geblockt wurde. Und genau die ist/war für Inventory, Premiumladen, News und Clans notwendig. Keine Ahnung, ob das heute noch so ist...

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×