Jump to content
  • 0
You need to play a total of 50 battles to post in this section.
SwedishFox

problem with uploading images

5 comments in this topic

Question

[-DJN-]
Players
97 posts
7,689 battles

Hej!

Has anybody else problems with uploading images? Since yesterday i get an error message every time i try to upload an image. Also, most of my imgur links are not longer working :/ On the NA server it´s still working fine though!! 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
[ADRIA]
[ADRIA]
Players
3,554 posts
6,385 battles

Hamsters are using a time when most of the staff are off on holidays to try their revolution once more :cap_haloween:

Share this post


Link to post
Share on other sites
  • 0
Players
113 posts
9,065 battles

Same for me, I can't edit the profile pic either, and have tried both links, direct uploads and what not, even changing formats. Site/Forum simply doesn't want to do it.

Share this post


Link to post
Share on other sites
  • 0
[SCRUB]
Quality Poster
2,858 posts
8,086 battles

Hi all,

 

16 hours ago, SwedishFox said:

Hej!

Has anybody else problems with uploading images? Since yesterday i get an error message every time i try to upload an image. Also, most of my imgur links are not longer working :/ On the NA server it´s still working fine though!! 

 

I posted it on main forum yesterday:

 

"Do we have that old Forum bug back (that doesn't show images in posts)?"

 

 

 

Leo "Apollo11"

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×