Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
scharnhorst_27

Problem

15 comments in this topic

Recommended Posts

[KMSA]
Players
14 posts
5,299 battles

Hallo ich habe ein problem habe das neue Update instaliert wolltre spielen aber komme nicht rein zum anmelde bereich woran liegt das ?

Share this post


Link to post
Share on other sites
[KMSA]
Players
14 posts
5,299 battles

ja so wie ich das immer öffne wo auch die ankündigungen neben an stehen

ich kann starten aber es geht nicht in das spiel rein wo man dann sich anmeldet

 

Share this post


Link to post
Share on other sites
[DSTG]
WoWs Wiki Team
243 posts
9,140 battles

Bekommst Du da eine Fehlermeldung? Eventuell falsches Passwort?

Das Game-Center mal komplett schließen (Rechtsklick unten rechts neben der Uhrzeit) und nochmal aufmachen, klappt es dann?

Share this post


Link to post
Share on other sites
[KMSA]
Players
14 posts
5,299 battles

das hab ich alles schon mehr mals gemacht

 

das geht auf dann will ich unten auf start drücken das geht auch dann geht das fenster zu aber ich komm in den anderen bereich nicht rein

20171221_141428.jpg

Share this post


Link to post
Share on other sites
[DSTG]
WoWs Wiki Team
243 posts
9,140 battles

Ich nutz mittlerweile das Game Center, ich meine aber in diesem Launcher gab es eine Möglichkeit, einen "abgesicherten" Modus zu starten. War das auf dem kleinen Dreieck neben "SPIELEN" oder oben unter den Einstellungen?

Share this post


Link to post
Share on other sites
Players
2 posts
4,692 battles

Schau mal ob die "preferences.xml" im WoWs-Ordner noch i.O. is (zum testen mal woanders hin verschieben; wird beim Spielstart dann neu erzeugt und man muss ggf alle Spieleinstellungen neu einrichten). Die hatte es bei mir mal nach einem Crash zerhauen und dann startete auch nix mehr. 

Share this post


Link to post
Share on other sites
[DSTG]
WoWs Wiki Team
243 posts
9,140 battles

Ich meine auch schonmal bei dieser Fehlermeldung was zum Thema DirectX gehört zu haben. Neu installieren sollte auf jeden Fall klappen.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×