Jump to content
  • 0
Sign in to follow this  
LeBeauHomard

crash au lancement du jeu

11 comments in this topic

Question

[OVNI3]
Players
1 post
2,390 battles

Bonjour à toutes et à tous,

 

Quand je lance WOWs , j'ai ce très sympathique message qui apparait depuis vendredi ...

J'ai désinstallé puis réinstallé plusieurs fois le jeu, en passant soit par le wargaming center ou bien par Steam.

Même après un bon coup de PC cleaner, le problème persiste.

Ce qui est étrange, c'est que j'ai fait une mise à jour windows vendredi et le problème est apparu après la MàJ.

 

Pour info : je suis un Pc avec 8 GO de RAM, i7 et une carte graphique Ge force 610 gtx.

Je vous remercie par avance pour vos retours, car je ne sais plus quoi faire...

 

critical error.JPG

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
Players
2 posts
2,114 battles

Bonjour , 

 j'ai exactement le même problème actuellement !

j'ai essayé de reins taler le jeu même problème ...

la seul chose qui est changé depuis est la mise a jour de Windows !

si vous avez plus de news de je suis tout ouïs

cordialement 

 

Share this post


Link to post
Share on other sites
  • 0
[IOWA]
Players
2,086 posts
3,747 battles

As-tu essayé de contacter le support du jeu , en leur expliquant le problème , car ça se trouve le support pourra t'aider .

Share this post


Link to post
Share on other sites
  • 0
Players
3 posts
5,266 battles

Je suis exactement dans la même situation depuis une semaine (après aussi window 10). Je suis aussi preneur de tout soutien précis.

Share this post


Link to post
Share on other sites
  • 0
Players
376 posts
5,189 battles

Je viens de rencontrer le même problème et même si j'ai envoyé un ticket au support il reste deux jours avant la fin des campagnes, super... 

Share this post


Link to post
Share on other sites
  • 0
Players
51 posts
4,086 battles

Bonjour tout le monde j'ai le même problème actuellement, du-coup j'ai signaler mon problème et j’espère qu'il me trouverons la solution car honnêtement ces abuser je peut pas faire les missions.:cap_viking:

 

  Info : je possède acctuelement ;

8Go de ram DDR4 ( Black Fury )

4Go DDR5 de mémoire graphique ( GTX 970 )

i5 7600 3.50 Ghz

si avec tout sa ce jeu me fait planter je comprend plus rien :/

erreur world of warships.png

Share this post


Link to post
Share on other sites
  • 0
Players
1 post
97 battles

Hello!

 

Pour ceux qui, comme moi rencontrent actuellement ce problème, atterriraient ici, sachez qu'encore une fois comme avec de nombreux jeux le problème viendrait de windaube et DX11... 

 

Pour régler ce problème si cela vous arrive 3 solutions possibles:

 

- A faire en tout 1er: Avec le launcher allez dans les paramètres et "réparez" le jeu. Cela installera une MàJ qui (normalement) réglera le problème.

 

- 1ere chose à faire avant de bidouiller les fichier du jeu, une solution valable pour tous les jeux,  fonctionne pour beaucoup. Dans le panneau de contrôle de votre carte graphique, changez l'option de mise à l'échelle de l'affichage, de "preserver le ratio d'aspect', à "full panel". On dirait que cela corrige le crash du moteur de jeu en mode dx11... 

 

- Passer le jeu en DX9.

      1. Allez dans le répertoire du jeu puis dans le fichier preferences.xml. Ouvrez le puis modifiez la ligne <label> GRAPHICS_API </ label>   <activeOption> 1 </ activeOption>  en <label> GRAPHICS_API </ label> <activeOption> 0 </ activeOption>

          vous changez donc le "1" en "0" entre les 2 "active option"  sous la ligne GRAPHICS_API.

ou

      2. Dans le cas où vous avez fait une installation propre, ou que vous n'avez pas  le fichier preferences.xml dans le dossier du jeu, redémarrez le pc en mode sans échec avec le réseau, commencer le jeu. Dans le jeu, changer les paramètres en mode dx9, quittez le jeu, redémarrez votre PC en mode normal, et normalement le jeu ne devrait plus crasher.

 

Perso j'ai "réparé" les fichiers avec le launcher et plus de souci.

Share this post


Link to post
Share on other sites
  • 0
[O_S]
Players
9 posts
4,432 battles

Salut je suis dans le même cas, je tourne sous Win10 64Bit avec 8Go de ram, Phenom II X4 955 Black Edition 3,2GHz et un 6850HD . Serte c'est pas un pc récent mais je tourne au alentour de 75FPS en qualité vidéo élevée (il me permet de jouer aussi sur "ARK Survival Evolved" qui est 100 fois plus gourmand en ressource).

J'ai aucun mod d’installé, j'ai réinstallé le jeu hier (le 18/04/18), tout les pilotes sont à jour.

J'ai eu ce Critical Error en utilisant le DirectX 11

 

2018-04-19_02-40-41.thumb.png.58a7b80307ea21e543530cee05b129ef.png

 

En utilisant le DirectX 9, le jeux plante dans le port "World of Warships (Ne répond pas)" .

j'ai utilisé toutes les procédures préconisées en ayant fait un ticket mais rien n'y fait.

Share this post


Link to post
Share on other sites
  • 0
[O_S]
Players
9 posts
4,432 battles

Pour moi ça refonctionne après voir fait un ticket, le problème a été résolu.

Je met la procédure faite sous Windows 10

 Dans regedit: HKEY_CURRENT_USER\Software\Microsoft\GameBar , recherchez une clé nommé AllowAutoGameMode. Si celle-ci n'est pas là, vous devez  la créer en lui laissant la valeur 0 qui est la valeur par défaut .

Dans le dossier de World of Warships : Clic droit sur l'exécutable du jeu -> Propriété -> Onglet Compatibilité -> Cocher la case Désactiver l'optimisation plein écran

Faire la même manip avec le launcher .

Pour ma part, j'ai du faire une mise a jour de ma carte vidéo (pourtant à jour) en passant par windows et pas par AMD.

Gestionnaire de périphérique -> Carte Graphique -> Clic droit sur le modèle de la carte Vidéo -> Mettre à jour le pilote

Et depuis tous refonctionne parfaitement, jusqu'à une prochaine mise à jour ;)

 

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×