Jump to content
You need to play a total of 50 battles to post in this section.
DrCaesar

Critical Error Problem

14 comments in this topic

Recommended Posts

Beta Tester
75 posts
4,036 battles

Hello everyone, 

I don't know if I'm posting this on right section but I got desperate. I haven't played the game for 2 weeks and when I get back this is what I get. Game does not open. When I open the laucher and press "PLAY" this pops up. I asked about this situation in Facebook player group, they tried to help, suggested me to delete preferences file, fix the files or reinstall the game as the last option. I tried them all but nothing helped. I sent a ticket. But people told me WG support center didn't cared about the situation when they sent their tickets.

 

Can someone please help me.I love this game, I have spent a lot of time and money on this game, I don't want to lose it.

Adsız2.jpg

Share this post


Link to post
Share on other sites
[SICK]
Weekend Tester
4,573 posts
9,108 battles

I've been getting that error almost every session since the latest patch. 

 

No mods, haven't changed hardware nor drivers... 

It also happens to new players I brought in to the game as well. 

 

Share this post


Link to post
Share on other sites
Beta Tester
75 posts
4,036 battles

As I understand you guys can play the game but then it throws you out, right? I can't even get to loading page. Also I use vanilla client, never used mods. The game was installed since the closed beta time. Yesterday was the first time I reinstalled the game...

Share this post


Link to post
Share on other sites
[WCWVE]
Players
671 posts
10,889 battles

There are a lot of problems with this game that result in either losing connection or losing other things such as clan chat, carousel in port, getting error 403 when trying to go to inventory, shop or even the link to the survey

If you raise a ticket, the moderators will firstly

Give one of several stock answers

Secondly, reply asking you to download a link 

thirdly if it continues, ask you to download yet another link

Fourthly tell you that the problem is in a server that is not in there control 

WG need to get a new set of stock answers or sort out all the problems inherent with the game otherwise they are going to lose customers because the customer cannot play the game due to game fault 

Share this post


Link to post
Share on other sites
[-OAW-]
[-OAW-]
Players
69 posts
6,814 battles

To OP, i solved this by doing a windows system restore, (to a previous version).

Sometimes a windows update screws things up.

 

Share this post


Link to post
Share on other sites
Beta Tester
75 posts
4,036 battles
12 hours ago, Michey802 said:

To OP, i solved this by doing a windows system restore, (to a previous version).

Sometimes a windows update screws things up.

 

Sorry, I'm not too good with computers.How can I do it? I tried to revert my Windows 10's latest update, all my updates since 6th of December got deleted, my computer messed up and I have just finished fixing the issues such as Chrome and Nvidia not working. Can you explain how can I do this without creating many issues.

 

Ps: That revert attempt didn't solved the problem

Share this post


Link to post
Share on other sites
[TENGO]
Players
1,482 posts
8,221 battles
1 hour ago, DrCaesar said:

Sorry, I'm not too good with computers.How can I do it? I tried to revert my Windows 10's latest update, all my updates since 6th of December got deleted, my computer messed up and I have just finished fixing the issues such as Chrome and Nvidia not working. Can you explain how can I do this without creating many issues.

 

Ps: That revert attempt didn't solved the problem

Well, you would have to have a restore point in the first place. Tip: Make one about every month or so, when you are sure your system is stable.

 

To go back there:

http://www.tomshardware.co.uk/faq/id-2866655/restore-windows-earlier-restore-point.html

Share this post


Link to post
Share on other sites
Players
686 posts
7,950 battles

First and foremost I would say do a system recovery/restore to a point on your system 3 weeks ago.

Check that your security software isn't denying the program access.

Check that all of your drivers are up to date manually from the manufacturers website.

Make sure that nobody is using your Wifi beyond those allowed and work your system from a wired connection if you use wireless.

 

If you cannot do the above or nothing helps thendo exactly as Sambor1966 stated...reset to factory setting and start again.

Share this post


Link to post
Share on other sites
[C1DFL]
[C1DFL]
Beta Tester
1,866 posts
8,717 battles

Before you dive into the cold waters of the Windows system, you may try to solve that error by simply deleting the preferences.xml file in your World of Warships main directory (make a backup copy beforehand).

That worked for me till now and i could run Warships properly after that. Though you have to redo all your ingame settings, of course, since they are written in that file.

Share this post


Link to post
Share on other sites
[-OAW-]
[-OAW-]
Players
69 posts
6,814 battles
4 hours ago, DrCaesar said:

Sorry, I'm not too good with computers.How can I do it? I tried to revert my Windows 10's latest update, all my updates since 6th of December got deleted, my computer messed up and I have just finished fixing the issues such as Chrome and Nvidia not working. Can you explain how can I do this without creating many issues.

 

Ps: That revert attempt didn't solved the problem

Win 10 isnt very clear on this. Sounds like you tried deleting the update in stead of letting it set up the previous version.

Try this  https://www.howtogeek.com/235474/how-to-roll-back-builds-and-uninstall-updates-on-windows-10/

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×