Jump to content
  • 0
nyamnyam87

Game Freeses from Log in screen and also during play

1 comment in this topic

Question

Players
1 post
1,964 battles

Dear WoW, Community (to whom it may concern)

 

First of all, i like this game very much. I think this is one of the best real time action/strategic game on the world market.

I  play this igame in my free times more than 2 years now. I kindly ask your help about a thechnical problem, what I have since beginning of November this year 2017.

I have tried to solve this problem by myself several times, unfortunately without any success. Details are below:

Somewhen at the beginning of November a new update was released on WOW and also on my nvidia graphic card driver (gtx 560). After updating  and restarting Windows

(do not remember about the details), the video at WoW login screen freeses very much. After log in, the game client contunies freezing/ lagging and also freezes very much

also during game.

My current pc details are: AMD Athlon(tm) II X4 640 Processor,  16 Gb RAM, Gefore GTX-560 graphic card with version: 388.59 update on windows 10/64 bit system.

Before november 2017 I have played only with high settings (this was automatic the standard) and the game ran without nay problem, like a dream.

Since the problem, I have tried to solve it by:

- reinstalling at least 3x Wow game / unfortunately no result

- reinstalling parallel nvidia graphic card driver at least 2x / unfortunately no result

- reinstalling older versions (07.2017 and 10.2016) of nvidia graphic card driver at least 2x / unfortunately no result

- optimalizing/trying to customize game settings in  Gefore experience center  and also in WoW/ unfortunately no result

- try to set graphic card settings to maximum performance on WoW  in Handling 3D settings/program settings of nvidia control panel / unfortunately nothing did change

 

By the way - nvidia control panel !

In the section of: Stereoskopic 3D section / quality of games - World of Warships writes: 3D vison mode: Not recommended (of course not)

and 3D kompatibility: N/A - I thing there is nothing to do with 3D here

but below the system writes: "Go to Settings/Graphics/ShadowQuality=Off. Some objects render at wrong depth."

 

I would be very happy if somebody could share her/his experience about such or maybe about the same problem.

 

Looking forward to your replies.

Thank you in advance / Best Regards

nyamnyam87

 

 

 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet


×