Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Sullart

Sound und Anzeigebug seit letztem Patch?

11 comments in this topic

Recommended Posts

Players
24 posts
4,185 battles

Guten Abend liebe Mitkapitäne, 

 

hab gestern das erste Mal nach dem letzten Patch wieder gespielt und habe Soundprobleme sowie einen Anzeigebug im Gefecht. Der Hintergrundsound ist total runtergedreht obwohl die Einstellungen nicht geändert sind. Hab dann meine Boxen hochgedreht und bin fast vom Stuhl gefallen als ich das erste Mal gefeuert habe. Der Hintergrundsound im Hafen etc. ist fast nicht mehr hörbar. Hat das noch jemand? 

 

Weiterhin sind meine AP-Granaten so gut wie unsichtbar, als ob die Tracer fehlen würden. Auf weite Distanz ist die Trefferlage so gut wie nicht zu beobachten. HE ist sichtbar wie immer. 

 

Wurde das was geändert? 

 

Danke fürs Feedback. 

Share this post


Link to post
Share on other sites
[PONY]
Beta Tester
6,169 posts
10,500 battles

Bei  mir war nach dem Update alles ok in Sachen Sound. Hast du Mods installiert, die Spieldateien schonmal überprüft/repariert, im abgesicherten Modus gestartet?

Share this post


Link to post
Share on other sites
Players
24 posts
4,185 battles

Ich hab keine Mods installiert. Spieldateien sollten ok sein. Musste noch nie seit ich WoT oder WoWS spiele etwas reparieren, was nicht heißen soll das nicht etwas kaputt sein kann. 

Share this post


Link to post
Share on other sites
[PONY]
Beta Tester
6,169 posts
10,500 battles

Probier das mal, du kannst ja direkt im Launcher, bei den Spieleinstellungen, überprüfen und reparieren wählen. Dauert zwar ne Weile und er wird beschädigte Dateien ersetzen bzw runterladen. Vielleicht kann auch helfen die Preferences.xml in dem Spieldateiordner umzubenennen, danach müsstest du aber alle Einstellungen im Spiel neu machen.

Share this post


Link to post
Share on other sites
Modder
5,665 posts
10,217 battles

Wegen Sound!

Schau mal im res/banks Ordner nach!

Alles darin löschen Außer der mod.xml.

 

Das hat nichts mit Mods zu tun, sondern da sind teilweise alte Sounddateien aus früheren Versionen enthalten die beim Update nicht gelöscht wurden.

Also nur die mod.xml behalten alles andere löschen.

 

  • Cool 2

Share this post


Link to post
Share on other sites
[PONY]
Beta Tester
6,169 posts
10,500 battles
14 minutes ago, juger65 said:

Wegen Sound!

Schau mal im res/banks Ordner nach!

Alles darin löschen Außer der mod.xml.

 

Das hat nichts mit Mods zu tun, sondern da sind teilweise alte Sounddateien aus früheren Versionen enthalten die beim Update nicht gelöscht wurden.

Also nur die mod.xml behalten alles andere löschen.

 

Danke, da hab ich wieder was gelernt.

  • Cool 1

Share this post


Link to post
Share on other sites
[CN_]
[CN_]
Players
282 posts
17,251 battles
14 hours ago, juger65 said:

Wegen Sound!

Schau mal im res/banks Ordner nach!

Alles darin löschen Außer der mod.xml.

 

Das hat nichts mit Mods zu tun, sondern da sind teilweise alte Sounddateien aus früheren Versionen enthalten die beim Update nicht gelöscht wurden.

Also nur die mod.xml behalten alles andere löschen.

 

Auch dank vo mir, ich hatte das gleiche Problem. Und mein erstes Gefecht war mit der Mintaur (meine armen Ohren nach knapp 700 Treffern)

  • Cool 1

Share this post


Link to post
Share on other sites
Modder
5,665 posts
10,217 battles

Schön wenn sich das mit dem Sound soweit geklärt hat!:cap_like:

 

Bei den Tracer hab ich keine direkte Lösung.

Da bei mir sind die Tracer normal da.

Ist aber auch bestimmt Ansichtssache und nicht jeder hat das Problem mit der Sichtbarkeit.

Es kann da auch durch die Grafikeinstellungen unterschiedlich sein.

Vielleicht da etwas umstellen und Testen.

Share this post


Link to post
Share on other sites
Players
24 posts
4,185 battles

Sorry, für die späte Antwort. Im Ordner res/Banks ist nur die mod.xml enthalten. Sound ist immer noch verbuggt. Seltsamerweise ist auf dem Notebook alles in Ordnung. Wo kann ich denn im Launcher "reparieren" auswählen?

Share this post


Link to post
Share on other sites
[PONY]
Beta Tester
6,169 posts
10,500 battles

Im WG Gamecenter bei Spieleinstelllungen, zweiter Punkt von oben "überprüfen und reparieren"

Share this post


Link to post
Share on other sites
Alpha Tester
2,309 posts
4,901 battles

Und im Launcher unter dem Support-Tab zu finden, falls Du das Game Center nicht nutzt

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×