Jump to content
  • 0
HrS_Sylar

Error - game frozes up

20 comments in this topic

Question

[RN-GF]
Players
22 posts
1,809 battles

So after couple of battles i got this error, game froze and i had to exit using task manager. Does anyone have a solution?

 

 

 

Untitled.jpg

Share this post


Link to post
Share on other sites

19 answers to this question

Recommended Posts

  • 0
[BRIT]
Players
2 posts
1,054 battles

No answer sorry, but at first I thought it was an isolated issue with my game. I'm trying a full re-install to see if that clears it up. Looking at the log, it appears to be an issue with Bigworld client, may be a good idea to contact support with that log along with a DxDiag log.

Share this post


Link to post
Share on other sites
  • 0
[RN-GF]
Players
22 posts
1,809 battles

I already contacted them, gave me few options and after that it was fine for some time. Now it's back again.

Share this post


Link to post
Share on other sites
  • 0
[RN-GF]
Players
22 posts
1,809 battles

Run the game as administrator, uncheck the read-only option from the game folder. And make sure that everything is white listed.

Share this post


Link to post
Share on other sites
  • 0
[FAD]
Players
86 posts

if this will not work then something with the Graphics Sound and Ram card drivers may have a problem

Share this post


Link to post
Share on other sites
  • 0
[HELLN]
Players
3 posts
6,806 battles

The last 10 days I had lot of crashes. Yesterday I send a ticket includes DxDiag, PingPlotter and crash log. Later I uninstall and reinstall the game, btw I didn't and I'm not using mods. Today the issue remains. Everything οn my pc is working normally. This issue started after the patch 0.6.14 .

 

 

 

Share this post


Link to post
Share on other sites
  • 0
[FAD]
Players
86 posts

Its the new update 0.6.14 many cause that problem specialy with windows 10 system because somtime the game is not compatitive with the latest updates of windows 10 . Maybe they will fix it with update 0.6.14.2 on December 14 that it will be ready 

Share this post


Link to post
Share on other sites
  • 0
[RN-GF]
Players
22 posts
1,809 battles

Well it seems the issue has been fixed or something i'm not getting the error anymore.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[FAD]
Players
86 posts

 

7 minutes ago, HrS_Sylar said:

Well it seems the issue has been fixed or something i'm not getting the error anymore.

ok hopefully they fix it :Smile_great::cap_like: . Something with the files and the update it was iam no sure . To be sure wait after the update 0.6.14.2 maybe you will have the error again but i dont think so :Smile-_tongue:

Share this post


Link to post
Share on other sites
  • 0
[RN-GF]
Players
22 posts
1,809 battles

I don't get it, had it again. Updated a game, and when i started the 2nd game it crashed.

Share this post


Link to post
Share on other sites
  • 0
Players
69 posts
14,786 battles

Am having the same problem ,game logs out or it crashes and trust me its not my ram or my graphics card.

Am using 18gig of ram that's including 2gig from graphics card.

Share this post


Link to post
Share on other sites
  • 0
Players
4 posts

Hi all,

 

A really nice person on the USA tech forums has got the answer, it seems to be an issue with the game running Direct X 11. If you run it Direct X 9 then it works fine. Wargaming seem to either not care or have a clue how to fix this.

Linky: https://forum.worldofwarships.com/topic/144613-latest-win-10-update-has-bricked-wows/?do=findComment&comment=3473384

 

 

Quote

VonSmallHausenn

 

Get to game folder,and in preferences.xml file,change the :

   <label>    GRAPHICS_API    </label>
            <activeOption>    1   </activeOption>

to <activeoption >  0......... so you change the 1 to 0 ,between the active options,,under the GRAPHICS_API line. It sets the game in dx9 mode,,try it pls. It helped me with the same issue .

 

In case you did a clean install,,and dont have the preferences .xml file in game folder,,reboot pc in safe mode with networking,start game,it is going to start,don`t worry,,in the game,change settings to dx9 mode,,exit game,reboot windows to nomal mode,,and you are good to go.

 

 

Share this post


Link to post
Share on other sites

×