Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Scarebird

Anyone experienced this bug?

14 comments in this topic

Recommended Posts

[SKIDZ]
Beta Tester
176 posts
11,194 battles

Just played a game in the tier III Pan Asian destroyer and half way through the game I lost all HUD display.  No aiming reticle, no team lists, no module status - nothing.  To start it was flickering and then it just disappeared.  Pretty much impossible to play with no HUD so was wondering if anyone else had experienced it?

Share this post


Link to post
Share on other sites
[WGB]
Community Contributor
2,148 posts
29,035 battles

Nope, last time that happened to me was about 18 months ago, disable your mods (Play in safe mode), and try again.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
1,100 posts
11,558 battles
23 minutes ago, Scarebird said:

Just played a game in the tier III Pan Asian destroyer and half way through the game I lost all HUD display.  No aiming reticle, no team lists, no module status - nothing.  To start it was flickering and then it just disappeared.  Pretty much impossible to play with no HUD so was wondering if anyone else had experienced it?

Check, maybe you have some button sticking . There are virtual keyboards you can use do check it.

 

If you are playing with Laptop, then check your Pointing Device (inbuilt mouse), in my computer it sometimes thinks that somebody is using it and does allsort of weird stuff.

Share this post


Link to post
Share on other sites
Players
3,168 posts
9,352 battles
39 minutes ago, Scarebird said:

Just played a game in the tier III Pan Asian destroyer and half way through the game I lost all HUD display.  No aiming reticle, no team lists, no module status - nothing.  To start it was flickering and then it just disappeared.  Pretty much impossible to play with no HUD so was wondering if anyone else had experienced it?

had this bug also. it is very rare. i just kill the process in task manager and restart the game.

Share this post


Link to post
Share on other sites
Players
421 posts

I've had similar in a test server a few weeks ago trying out the Yamato BB i went into hud zoom lock and screen froze showing same area i last fired at, i was able to fire but couldn't move turrets while all other game action was still going on even didn't know if i was moving.

 

Though it was in the tester and has only happened once to me and not in main game i didn't worry about it, if it was regulier i would have reported it .

Share this post


Link to post
Share on other sites
Beta Tester
1,036 posts
11,131 battles

I've had it a few times. Only way was to exit game. The last time it happened I was last ship alive, could have won. Team was not pleased judging by the reduction in Karma.

Share this post


Link to post
Share on other sites
[ISEN]
Moderator
4,816 posts
4 hours ago, Scarebird said:

Just played a game in the tier III Pan Asian destroyer and half way through the game I lost all HUD display.  No aiming reticle, no team lists, no module status - nothing.  To start it was flickering and then it just disappeared.  Pretty much impossible to play with no HUD so was wondering if anyone else had experienced it?

Change resolution in game - this help.

Share this post


Link to post
Share on other sites
[H_FAN]
Players
2,616 posts
42,648 battles
5 hours ago, Scarebird said:

Just played a game in the tier III Pan Asian destroyer and half way through the game I lost all HUD display.  No aiming reticle, no team lists, no module status - nothing.  To start it was flickering and then it just disappeared.  Pretty much impossible to play with no HUD so was wondering if anyone else had experienced it?

Yes been through that 5-10 times or so , but it was for me a while ago, happened more during first year with wows, cant remember in 2017. You might try a integrity check in the start up meny. Might help with problems maybe not this one but it does not hurt.

integrity.jpg

Share this post


Link to post
Share on other sites
[KOKOS]
Beta Tester
228 posts

Use ALT + Enter to switch to windowed mode and again to switch back to full screen. Should solve the problem.

Share this post


Link to post
Share on other sites
Players
1,806 posts
5,868 battles

Had it once long ago, more than a year, maybe a year and a half ago. Don't even remember what caused it and how I solved it (but probably restarting the game).

 

Glad I haven't had it again, because it happened to me too in the middle of a battle and its a bug that completely screws you over.

Share this post


Link to post
Share on other sites
[SKIDZ]
Beta Tester
176 posts
11,194 battles

Interesting that I'm not the only one.  I don't use mods and am not playing on a laptop, so rules those possibilities out.  Restarting the game solved it for me when it happened and, keeping fingers crossed, it hasn't happened again since.

Share this post


Link to post
Share on other sites
Players
2,305 posts

I had the same problem earlier this year.

I created a ticket with WG as I was not alone having this problem, very shortly after an update came from WG out and the problem went away. I remember WG gave me a link to check my system was up to the minimum specification for game play to rule out the possibility of it being my computer..

I suggest you screenshot when it happens again before you forward a ticket to WG because if you have evidence that can be viewed they can determine the fix....

As far as I remember the update fixed the problem for me and my friends who had the same problem....

 

Resolution change has been suggested by another forum member above and that may not be a bad idea until you can find the cause...

Share this post


Link to post
Share on other sites
[TORAZ]
Beta Tester
14,106 posts
20,018 battles

Had this once. Game crashed shortly after.

Tried to record and take screenshots of it but both the video and the image files were corrupted.

 

If it happens I would suggest restarting the game immediately to save yourself some time.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×