Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
samuli_91

all voiceovers gone?

6 comments in this topic

Recommended Posts

[_FIN_]
[_FIN_]
Beta Tester
4 posts
5,846 battles

Hi. Did little searching an didn't find topic about voiceover problem. I recently noticed that ARP, HSF and Seagal commanders doesn't have working voiceovers and they don't even appear in audio options anymore.

Anyone knows is it bug or is it intentional act from WG?

Share this post


Link to post
Share on other sites
[BYOB]
[BYOB]
Players
4,867 posts
21,662 battles

It is a bug, there's a workaround that works for some. Go to your World_of_Warships folder, go to res, go to banks and delete everything save the mod.xml file.

WG has not stated whether this bug will be fixed and how long we will have to wait for a fix. Assume they'll fix it in a year.

  • Cool 1

Share this post


Link to post
Share on other sites
[_FIN_]
[_FIN_]
Beta Tester
4 posts
5,846 battles

Thanks mate.:Smile_honoring:  you just saved a day and life of lonely finnish anime loving weeaboo :cap_like:

Share this post


Link to post
Share on other sites
[_FIN_]
[_FIN_]
Beta Tester
4 posts
5,846 battles

Now they show correctly in options but when voiceover is set to national they still don't play correctly. Need to change from options everytime when i want correct voiceover matching to commander

Share this post


Link to post
Share on other sites
[ENUF]
[ENUF]
Players
2,212 posts
22,882 battles

Someone from the German section made a mod:

German post with download link

 

For this mod your res/banks folder must contain only the original mod.xml file and nothing else. IIRC you need to select 'National fix' or something like that in the game options.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×