Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
nambr9

Somebody stole my boost button

7 comments in this topic

Recommended Posts

[SCRUB]
Players
2,822 posts
7,557 battles

So I was playing and

shot-17_11.25_23_30.05-0235.jpg.803d21538de79dd445ea32eaae24a1f1.jpg

So after couple of tries the spinner pushed me back into the battle where I lived.  I must move quick.

giphy.gif.7367a69aca30c347b5640d4923585ce1.gif

But wait what? Why am I not firing up the boost? Its disabled. Saboteur?

shot-17_11.25_23_32.01-0102.jpg.1ddda74f072beb2749cea0a18c03db89.jpg

Its only not showing I know, but felt weird :)

Share this post


Link to post
Share on other sites
[NED]
Players
4,291 posts
11,774 battles

n9... How many times do we have to point out you must raise your anchor before going into battle!? Jeez this is getting old you know?

:Smile_veryhappy:

  • Cool 4

Share this post


Link to post
Share on other sites
[SCRUB]
[SCRUB]
Players
1,223 posts
18,523 battles

no idea if it's that, but as for me, i run english OS with german keyboard layout. sometimes, mostly after dc's or newly loaded matches, system switches the layout to english, so "y" and "z" key get xchanged. this happens while keyboard layout should only be switched by windows key + shift afaik.... well, i do run a keyboard without those lol :Smile_facepalm:

  • Cool 1

Share this post


Link to post
Share on other sites
[SCRUB]
Players
2,822 posts
7,557 battles
44 minutes ago, MrWastee said:

no idea if it's that, but as for me, i run english OS with german keyboard layout. sometimes, mostly after dc's or newly loaded matches, system switches the layout to english, so "y" and "z" key get xchanged. this happens while keyboard layout should only be switched by windows key + shift afaik.... well, i do run a keyboard without those lol :Smile_facepalm:

i feel that, been there on daily basis at times :cap_hmm: but this one was gui glitch

 

  • Cool 1

Share this post


Link to post
Share on other sites
Players
776 posts
12,491 battles

That also happens to me lately, but the funny thing is that I have Spanish keyboard, OS and client, and the game insists in changing to EN/US keymap from time to time. Not as annoying because the base layout is the same, and due to have programmed a bit I know where some things are, but when using special, language specific characters...

 

Salute.

Share this post


Link to post
Share on other sites
[SCRUB]
[SCRUB]
Players
1,223 posts
18,523 battles
10 hours ago, nambr9 said:

i feel that, been there on daily basis at times :cap_hmm: but this one was gui glitch

 

 

dang, been late :Smile_amazed::Smile_veryhappy::Smile_facepalm:.... got (the greyed out key) it. now u said it, i think i had that like once aeons ago.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×