Jump to content
You need to play a total of 50 battles to post in this section.
Aotearas

Please remember to feed your server hamsters

56 comments in this topic

Recommended Posts

[SCRUB]
Players
8,460 posts
13,036 battles

Could WG send some technician into the basement to check on those poor hamsters?

 

I think some of them might be having problems considering how slow the forum seems to be running at the moment (and yeah, I just checked my Internet connection).

  • Cool 15

Share this post


Link to post
Share on other sites
[SCRUB]
[SCRUB]
Beta Tester
1,245 posts
9,755 battles

Was the same yesterday... could read 3 reddit threads before a single page of the WoWs forum loaded. (And I knew it wasn't my internet, since those reddit pages loaded in 0.1s or less).

I heard yesterday the game also has some hickups.

Share this post


Link to post
Share on other sites
[HOO]
Players
1,982 posts
3,802 battles

Same, and it's happening more and more frequently.

 

There isn't a day goes by recently when I don't get a 502 Bad Gateway error at least once when trying to load a forum page, while everything else on the internet loads fine 

Share this post


Link to post
Share on other sites
[SCRUB]
[SCRUB]
Beta Tester
1,245 posts
9,755 battles
3 minutes ago, Fat_Maniac said:

502 Bad Gateway error

 

I've come to expect that on the WoWs forum.

Stronkeru Russian Programmink I guess, just like anything else with WG.

Am I salty? yeah I guess. I'm just tired of it all.

  • Cool 1

Share this post


Link to post
Share on other sites
[SCRUB]
Players
8,460 posts
13,036 battles
6 minutes ago, Loran_Battle said:

 

I heard yesterday the game also has some hickups.

 

Yup. Had a couple insane server lags. Jumpdrives for everyone.

  • Cool 1

Share this post


Link to post
Share on other sites
[COMFY]
Players
1,438 posts
8,528 battles

Same here.

 

Also yesterday I had same problems with forums and half of the match players were kicked cuz of lag.

Share this post


Link to post
Share on other sites
[HOO]
Beta Tester
682 posts
6,770 battles

Thank God/Allah/Buddha/Great-God-OM*** for that. I thought it was just because I live in France!!

 

(*** Delete deity as appropriate)

Share this post


Link to post
Share on other sites
[SCRUB]
Players
8,460 posts
13,036 battles

Seems like the feeding is going along. Forum is getting more responsive again for (still slow, but at least I don't have to wait ~3 minutes for a page to load).

  • Cool 1

Share this post


Link to post
Share on other sites
Players
7,104 posts
11,519 battles

Right now it was bad again. Having the same probs here then you guys. Slow forum, 502 Bad Gateway & lags in game (its nice when you want to fire your guns and there is a 2 sec delay - doesnt happen that often but it does)

 

btw Server is hosted in Luxemburg

 

https://www.tcpiputils.com/browse/ip-address/92.223.24.77

 

Share this post


Link to post
Share on other sites
Players
5,061 posts
8,562 battles

slow loading, 502s, nothing loading in after @ , emojis not loading... Almost like WG rents their servers from Ubisoft

Share this post


Link to post
Share on other sites
[SCRUB]
Players
8,460 posts
13,036 battles

Alright, maybe someone ought to tell the technician that with feeding the hamsters, I didn't mean get them drunk on vodka until they pass out.

 

Right now this forum is like wading through molasses ...

  • Cool 3

Share this post


Link to post
Share on other sites
[SCRUB]
[SCRUB]
Players
2,989 posts
11,568 battles
9 minutes ago, Aotearas said:

Right now this forum is like wading through molasses ...

 

Does that mean I cant post Pony?! :Smile_ohmy: The humanity! :Smile_izmena:

 

 

918968__safe_solo_fluttershy_cute_blank+

 

Share this post


Link to post
Share on other sites
[SCRUB]
[SCRUB]
Players
2,989 posts
11,568 battles
9 minutes ago, Aotearas said:

Right now this forum is like wading through molasses ...

 

Does that mean I cant post Pony?! :Smile_ohmy: The humanity! :Smile_izmena:

 

 

918968__safe_solo_fluttershy_cute_blank+

 

Share this post


Link to post
Share on other sites
[SCRUB]
[SCRUB]
Players
2,989 posts
11,568 battles
12 minutes ago, Capra76 said:

Almost unuseable at the moment.

 

 

The game? The Forum? With WG in charge of the tech side(s), the gamedesign, the p2w, the balancing and ofc the hamster food - you simply have to be more specific! :Smile_hiding::Smile_trollface:

 

Time for some:

 

 

 

 

  • Cool 4

Share this post


Link to post
Share on other sites
Players
397 posts
14,227 battles

Taking at least 30 seconds to load one page...........Reddit takes less than 1 sec.

Share this post


Link to post
Share on other sites
[SCRUB]
Players
8,460 posts
13,036 battles
35 minutes ago, Lorcan54 said:

Taking at least 30 seconds to load one page...........Reddit takes less than 1 sec.

 

You got lucky then. For me it's taking ~2 minutes to load a page. If I don't get a 502 ...

 

@Kandly, @MrConway, any word on this? Did PETA assault your server host? Are the Hamsters okay?

  • Cool 2

Share this post


Link to post
Share on other sites
[SM0KE]
Players
6,404 posts
14,934 battles

Still bloody awful; at this rate, I'll have to do more work - the horror!

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
3,376 posts
3,954 battles
2 hours ago, Aotearas said:

 

You got lucky then. For me it's taking ~2 minutes to load a page. If I don't get a 502 ...

 

@Kandly, @MrConway, any word on this? Did PETA assault your server host? Are the Hamsters okay?

 

I'll check tomorrow, I took 1 minute to load this post so something is most surely wrong!

  • Cool 1

Share this post


Link to post
Share on other sites
[SCRUB]
Weekend Tester, In AlfaTesters
2,720 posts
10,654 battles

b3ec22635f215eef1a68cdd34d55ef52d5858986

 

 

Even the port isn't as slow to respond as forums atm.

Share this post


Link to post
Share on other sites
[SCRUB]
Players
8,460 posts
13,036 battles
16 hours ago, MrConway said:

 

I'll check tomorrow, I took 1 minute to load this post so something is most surely wrong!

 

Any news from the IT front?

Share this post


Link to post
Share on other sites

×