Jump to content
  • 0
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
adamL555

Zawieszanie gry

6 comments in this topic

Question

[ZGZ2]
Players
2,124 posts
10,329 battles

Od czwartku mam następujący problem z grą: zaczęło się na serwerze testowym, a później przeniosło się na zwykłego klienta. Gra zawiesza się, ale tak nietypowo, że robi się czarny ekran, włączanie i wyłączanie monitora nie pomaga. Przełączanie pomiędzy aplikacjami (Alt+Tab) nie działa. Gdy graliśmy klanówkę, słyszałem kolegów z discorda (po zawieszeniu), a oni mnie, jednak dźwięków z gry nie było słychać. Musiałem zrobić twardy reset, żeby odpalić grę jeszcze raz i po kilku lub kilkunastu minutach grania sytuacja powtarza się. Komputer był w piątek u fachowca od komputerów, który zaktualizował mi wszystkie sterowniki oraz pobrał aktualizację do Win 10 i uważał, że powinno być już OK. W sobotę było OK, a w niedzielę już nie.

Ktoś ma jakiś pomysł co to może być?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Players
2,014 posts
16,196 battles

Zobacz jakiego masz directx-a wybranego w grze. Spróbuj wrócić do directx 9. Znajdziesz to w ustawieniach grafiki w grze. 

 

A jeśli to nie zadziała to format c albo reinstalka gry.

 

Na czymś jeszcze się zawiesza czy tylko na wowsie?

Share this post


Link to post
Share on other sites
  • 0
[ZGZ2]
Players
2,124 posts
10,329 battles
21 minutes ago, SzakalDarkstar said:

Zobacz jakiego masz directx-a wybranego w grze. Spróbuj wrócić do directx 9. Znajdziesz to w ustawieniach grafiki w grze. 

 

A jeśli to nie zadziała to format c albo reinstalka gry.

 

Na czymś jeszcze się zawiesza czy tylko na wowsie?

Generalnie nie korzystam na tym kompie z innych aplikacji, czasem streamy i twitch, ale tam nie zawiesza się.

Tego direktx to nie wiedziałem gdzie sprawdzić, bo coś o tym czytałem.

A gra zawiesza mi się zarówno na zwykłym kliencie jak i na testowym.

OK, dzięki, jakbyś miał jeszcze jakieś podpowiedzi to będę wdzięczny.

Share this post


Link to post
Share on other sites
  • 0
[_PL_]
Players
3 posts
6,466 battles

Mam podobny przypadek na PT 0.8.0.  -SYTUACJA WYGLĄDA PODOBNIE TYLE ZE PODCZAS WGRYWANIA MISJI LUB WYCHODZENIA NA SRODKU POJAWIA SIE KÓŁKO Z LOGIEM -    I WTEDY PRZESTAJE REAGOWAC - NA PASKU PISZE BRAK ODPOWIEDZI  - WSZYSTKIE STEROWNIKI MAM SWIEŻE.WŁĄCZYŁEM DIRECT 9 I NIE MA RÓŻNICY - NA ZWYKLYM SERWERZE PROBLEMU NIE MAM - WCZESNIEJSZE WERSJE PT DZIALALY NORMALNIE - GRE ROWNIERZ PRZEINSTALOWALEM NA NOWĄ

 

Share this post


Link to post
Share on other sites
  • 0
[-M-W-]
Players
5 posts
6,244 battles

Witam a Ja mam taki problem,że w czasie gry mnie wywala do ekranu logowania albo do zmiany serwera,i to już któryś raz nic nie działa tak jak powinno w tym jeb....... wowsie te ich poprawki aktualki o kant chu....... rozbić buraki nawet dobrze gry nie potrafia zrobić ale z płaceniem problemu jeszcze nigdy nie miałem złodzieje konto premium kupione i grac nie można

Share this post


Link to post
Share on other sites
Sign in to follow this  

×