Jump to content
Sign in to follow this  
MrConway

General Feedback

22 comments in this topic

Recommended Posts

Players
16 posts
5,867 battles

Just a couple of ascetic comments about the ship viewer.

 

Regarding the armor viewer, would it be possible to rework the display a bit for T8+ US BBs to bring out the armored deck above the citadel? Currently, on the you have a thick layer as the "Casemate Armor" that starts at the 38mm deck (taking the Iowa for example) and then the citadel viewer which shows the citadel splinter roof of 25mm. I'm pretty sure there is another armored deck (that was visible in the viewer before the citadels of high tear BBs were lowered) between the deck and the citadel roof. Perhaps the upper part of the current "Casemate Armor" could be called "Auxiliary Space" armor in the viewer?

 

 

Share this post


Link to post
Share on other sites
Players
66 posts
7,819 battles

I'm having trouble logging in at all ?!?

 

I was able to login once during the first round, after that i have been unable to login ?!?

Cannot login either at round 2, even though PT is updated, and time is well beyond 17:30 CET( I live in Denmark so CET applies)

 

This was after i ported PT into the WGC ... could this somehow be the cause ?!

Share this post


Link to post
Share on other sites
[BOBS2]
[BOBS2]
Players
529 posts
18,480 battles
43 minutes ago, Fluesmaekkeren said:

This was after i ported PT into the WGC ... could this somehow be the cause ?!

 

It is still timing out for me as well, and I'm still using the old launcher.

Share this post


Link to post
Share on other sites
Players
66 posts
7,819 battles
6 minutes ago, samjames_2017 said:

ive just seen a comment from wg staff on french post that says it is not up till tomorrow they have messed the date up by the looks of things

Cool enough :-)

And well ... everybody makes mistakes somehow or sometime

 

Funny though I was only able to login once ?!!

 

Share this post


Link to post
Share on other sites
Players
5,977 posts
11,530 battles
25 minutes ago, samjames_2017 said:

ive just seen a comment from wg staff on french post that says it is not up till tomorrow they have messed the date up by the looks of things

Was having the same problem, glad this is 'solved' now :)

Share this post


Link to post
Share on other sites
[NFURS]
Players
12 posts
4,175 battles

From the french forum......:cap_old:..... :

7 hours ago, Sehales said:

Hello captains

 

Due to technical issues, the start of the second phase of the public test was postponed from version 0.6.14 to tomorrow, Nov. 23, 16:30 UTC (17:30 GMT).

Thank you for your understanding.

Share this post


Link to post
Share on other sites
Beta Tester
22 posts
9,585 battles

It would be nice if Wargaming kept us up to date with the PST. I have no problems with it being late but please just update the info on the main WoW site and the forums.

Thanks

  • Cool 1

Share this post


Link to post
Share on other sites
Players
4,487 posts
7,604 battles
13 hours ago, bergfall said:

From the french forum......:cap_old:..... :

 

Interesting, but I think the time is off (or at least the description), since UTC and GMT are essentially one and the same my guess is it should be up at 16.30 GMT/17.30 CET.

Share this post


Link to post
Share on other sites
Players
23 posts
4,276 battles

Downloaded the TS twice and twice when trying to log in get the same message about my War Gaming user ID being incorrect but when I test it on a game bingo straight in. WG do something useful and get it sorted otherwise like in WOT I will not bother testing again.

Share this post


Link to post
Share on other sites
[ADRIA]
[ADRIA]
Players
5,061 posts
8,562 battles
21 minutes ago, wolfman292 said:

Downloaded the TS twice and twice when trying to log in get the same message about my War Gaming user ID being incorrect but when I test it on a game bingo straight in. WG do something useful and get it sorted otherwise like in WOT I will not bother testing again.

 

Pretty sure that what you don't realize here is that you have to register another account specially for the PTS, not log-in with your live-server acc.

 

It's not like it's pointed out in every PTS post on the main page, not obvious at all...

Share this post


Link to post
Share on other sites
[PHASE]
Beta Tester
44 posts
28,041 battles

Can not connect to public update server for 2 days from now. Is something wrong?

Just to mention that I am playing live, regular server without any problems.

Untitled.jpg

Share this post


Link to post
Share on other sites
[FLYD_]
Players
15 posts
10,491 battles

Have you already installed the latest update? A new update has been published this morning.

 

Spoiler

On November 25, from 08:00 CET to 09:00 CET (UTC+1), the server of the public test server will be unavailable due to the release of the update. Update size: ~ 150 MB

https://worldofwarships.eu/en/news/public-test/loose-cannon/

 

Share this post


Link to post
Share on other sites
[COMFY]
Players
5 posts
10,499 battles

Having the same issue. My client hasn't downloaded the new update so i tried it via the repair option.

Receiving the same message now and it keeps repeating. After restarting the Game Center it now tells me that the game files are corrupted.

 

Share this post


Link to post
Share on other sites
[JAG]
Players
2 posts
12,039 battles

Same issue here. Was able to play 1st round a week ago. Then i selected WGC to manage my test client. It updated test client few days ago. Now when i try to play test - server won't allow my client to connect, stating that i have an older client version and i need to update. But WGC says "Unable to connect...". Same message as https://forum.worldofwarships.eu/topic/91649-general-feedback/?do=findComment&comment=2179258

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×