Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Fizzy_Odin

WG what is with PT reward ??

5 comments in this topic

Recommended Posts

Beta Tester
545 posts
4,184 battles

2 times in row i didn't get reward ( flags, camo ) for doing mission's on public test ( it was win 6 or 7 battles last time and finish halloween before and ect ) - i finished mission for "get reward on live" or something like that ??

 

3 or 5mo ago when I have finish task in PT i did always get reward on live in about 2 weeks or so !??

Share this post


Link to post
Share on other sites
Players
749 posts
9,230 battles

happened the last 3 times in total to me. .......

first time wasnt sure but when it happened a second time I raised a ticket. Got told (eventually) that I had got all I should and (pretty much) go away. this was after denying there was a WOWS PT server and directing me to a webpage about the WOT test server! so pretty much zero faith in WG CS

Third time it happened I had screen shots of the whole non event. raised ticket and got told once again that I had got all I was getting. Threw toys out pram and pointed out the evidence they were ignoring ... and mysteriously the rewards popped up along with an admission that there was a problem and it was just bad timing that had led to the dismissal of my ticket. TBH that didnt seem feasible unless CS are completely isolated from any sort of issue log but by then I was losing the will to live.

If it happens a 4th time (ie this time) I think I'll quit going on the PT server for good.

Share this post


Link to post
Share on other sites
[PUPSI]
Privateer
8,636 posts

omg the Update got live only yesterday...and I was on every test server in the last year, and I always could successfully claim the rewards for the fullfilled tasks. Only with the last rewards there was a problem at the beginning, but for everyone...

Share this post


Link to post
Share on other sites
Beta Tester
545 posts
4,184 battles
2 minutes ago, Klopirat said:

omg the Update got live only yesterday...and I was on every test server in the last year, and I always could successfully claim the rewards for the fullfilled tasks. Only with the last rewards there was a problem at the beginning, but for everyone...

I had problem with last 3 - not only with last one ..   ( fire from smoke 1 + halloween t2/3 , than fire from smoke 2 + halloween t8 and the last one ? )

Share this post


Link to post
Share on other sites
[SCRUB]
Quality Poster
3,722 posts
11,486 battles

Hi all,

 

1 hour ago, VooDooZG said:

2 times in row i didn't get reward ( flags, camo ) for doing mission's on public test ( it was win 6 or 7 battles last time and finish halloween before and ect ) - i finished mission for "get reward on live" or something like that ??

 

3 or 5mo ago when I have finish task in PT i did always get reward on live in about 2 weeks or so !??

 

I also had problems with rewards for the past few PTs... :Smile_sad:

 

Now I am taking screenshots of everything as precaution (i.e. first I take current state in WoWs, then me claiming the rewards and, finally, the after state in WoWs)...

 

 

Leo "Apollo11"

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×