Jump to content
DFens_666

Special Voices?

8 comments in this topic

Recommended Posts

[SHAFT]
Players
9,890 posts
9,003 battles

Hi

 

With the changes to the Sounds, i cant seem to get the special voiceovers to work. My Voiceover language is English (as always i guess) so now everyone talks english. I dont see an option in there to get standard language for everyone.

I like the special voices and i was pretty upset to hear my Haruna talking english. Setting the Voiceover Modification to National made her talk normal Japanese.

Also Stevan Seagal is gone too.

 

Am i too stupid to find it or is it gone :Smile_sad:?

Share this post


Link to post
Share on other sites
Players
212 posts
3,345 battles

Think it might have been a bug or something.

Try and go to your WOWs folder -> res -> banks and delete or move the "Languages" and "OfficialMods" (but leave the file mod.xml) restart the client and play.

That should do the trick.

  • Cool 2

Share this post


Link to post
Share on other sites
Players
11 posts
4,680 battles
15 hours ago, Ace_Raptor said:

Think it might have been a bug or something.

Try and go to your WOWs folder -> res -> banks and delete or move the "Languages" and "OfficialMods" (but leave the file mod.xml) restart the client and play.

That should do the trick.

Thank you. It works~ :cap_like:

Share this post


Link to post
Share on other sites
Players
684 posts
5,119 battles
23 hours ago, Pasca_Kanonno said:

Thank you. It works~ :cap_like:

Yes solved it this way as well great

Share this post


Link to post
Share on other sites

×