Jump to content
Kandly

Update 0.6.13 - Bugs

45 comments in this topic

Recommended Posts

Players
406 posts
556 battles

Hi guys!

 

Please post all Update 0.6.13 bug reports in this topic using the following template:

 

1. Description

Clear and substantial description containing all necessary details.
Example: the cruiser Aoba: scout is inoperable.

 
2. Reproduction steps

A sequence of the player's actions which triggered the bug.
Example: 1. Select the cruiser Aoba 2. Enter the battle (Training or Random Battle). 3. Try to launch the scout.

 
3. Result

In-game experience resulting from the bug.
Example: When you press the scout activation button, you can hear the sound, but nothing actually happens. The aircraft stands still on the catapult.

 
4. Expected result

In-game experience which should have occurred if no bug is present.
Example: The scout has to be launched by the catapult.

 
5. Technical details
Example: Bug time: about 19:30 (UTC).Replay (attempt at 01:00), python.log, DxDiag.
 

If you encounter this error, please zip your ~\crashes\ folder, upload it to any online file storage and add the link to your report.

 

565152Sanstitre.png

 

Cheers,

Kandly

Share this post


Link to post
Share on other sites
[-DNA-]
Players
92 posts

Dont know where to post this, so,....i play the first battle after update, and i notice that the sound of voiceover modification of my main battery guns was as the default client sound.....i go to settings to select again my sounds, and i see that was not there, but my mod folder is in the Banks...... and now has only two options. Standard and National. Whats going on?

Share this post


Link to post
Share on other sites
[GUNUP]
Weekend Tester
551 posts
26,734 battles

1. Description

Game Crashes with an unknown Error

 
2. Reproduction steps

Dont know how to Reproduce it, but the Result is viewed on the Screen itself.

 
3. Result

Game Client Crashed, can only be restarded via Taskmanager / closing Task.
 
4. Expected result

The Game Client should work stable without Crashes

 
5. Technical details
Added an Image File of the Crash itself, maybe you Guys can figure out where it comes from.

Game Crash.PNG

Share this post


Link to post
Share on other sites
[GUNUP]
Weekend Tester
551 posts
26,734 battles

1. Description

Dont know if thats a Visual Bug or something similar (the Carrier Squadrons) while starting the Game on the Loading Screen they seem to be "Busy" without any Orders. While you see this Little Attention ! Symbol over the Squads

 
2. Reproduction steps

Guess you can reporoduce it every Time you play a Carrier and wait for the Game start

 
3. Result

-----

 
4. Expected result

There should be no ! Symbol, they maybe should only highlighted as greyed out ones

 
5. Technical details
-----

 

shot-17.11.09_13.43.17-0130.jpg

Share this post


Link to post
Share on other sites
[GUNUP]
Weekend Tester
551 posts
26,734 battles
1 hour ago, Pasca_Kanonno said:

Please fix the voiceover. It's only 2 options Standard and National.

Thats gonna be happen in the next Update (tomorrow) see Patch Notes of 6.13.1

- Fixed an issue that caused voice-overs for tasks to be played back in wrong operations

Share this post


Link to post
Share on other sites
Players
52 posts
9,634 battles

Game will launcher will not open.

 

Tried to play today clicked on desktop icon for game launcher and nothing happened, viewed running processes and launcher was running but nothing going on. Ended process tried again and rinse and repeat, then I went to C: games wows folder found 2 launcher .exe and clicked 1st one the game launched directly but could not login as version is out dated because of todays update.

 

I have already had to down load this game in its entirety several times over the last few months because of bugs related to poor coding. Memory leaks from this game are still a problem after 2 years. So please tell me you have a patch to launch the game updater.

  • Cool 1

Share this post


Link to post
Share on other sites
[HAERT]
[HAERT]
Quality Poster
1,666 posts
8,514 battles

Played two games today, both times I crashed out midway, my Shima was fortunate to survive, came back in.

Did not have time to create screenshots as I was focused on getting back into the game ASAP.

Crashes seem to have become more frequent the past two updates or so.

Have no mods installed ATM, graphics driver (NVIDIA) up to date, just checked.

  • Cool 1

Share this post


Link to post
Share on other sites
[SCRUB]
Players
1,984 posts

Containers on the Supply Ship still seem to be bugged somehow. Heading to supply ship reveals invisible container sitting on the platform. Picking up another container makes previous one on the platform being lowered under deck, in which precise moment container stops being invisible all of the sudden. After platform comes back, new container is delivered, but once you get back from the next battle, it is gone again.

 

If you go there and open the container without picking the next one - sound of container being opened is played and loot appears, but container is still invisible.

 

Edit:

To further illustrate the issue:

 

This is how platform looks like after getting back from battle, or just logging into game:

(attached screenshots are from previous update, but still valid)

Spoiler

platform.jpg

 

Upon chosing another container, one standing on the platform suddenly appears, while platform is being lowered:

Spoiler

being_lowered_2.jpg

 

If you open container standing on 'empty' platform, that's what happens when you open it:

Spoiler

opening.jpg

 

On the side note, when another container is being delivered, you can catch the glimpse of what is inside, since upper cover is not closed:

(in this case there is 750 of free xp inside)

Spoiler

being_delivered.jpg

 

Share this post


Link to post
Share on other sites
[BAD-B]
Players
652 posts
2,345 battles

Since a few patches I don't get the result notification of a battle I quit before it finished.

 

1. Start a battle

2. Get sunk or for what ever reason leave to port and exit the game client

3. Log in again after battle has finished

 

There's no notification of the battle results. You get the credits/XP changed but there's no notification in the notification area and no result screen available.

 

It used to give you the notification and the overview screen (detailed reports were never available), however that is not the case anymore.

Share this post


Link to post
Share on other sites
[AAA-]
Players
663 posts
5,032 battles

Just installed the patch update 10 nov. but still no special voices - ARP and HSF. (this is a diferent bug then the mission voices).

I do not use any mods.

You just can't select them anymore in settings and it is set to standard or national.

  • Cool 3

Share this post


Link to post
Share on other sites
[UN]
Weekend Tester
846 posts
19,983 battles

I think the bug is back that your guns/torps are on target, green, but don't fire. Had it a couple of times just today. Can anyone else confirm ?

 

Share this post


Link to post
Share on other sites
Players
264 posts
6,966 battles

1. Aircraft carriers (at least lexington) shows "idle in air" symbol for aircraft squads not yet taken off

 

When starting a battle, all squads display the triangular warning sign (idle sign) while the squads are still on the carrier. 

 
2. Reproduction steps

1. Select an aircraft carrier.
2. Enter battle.

3. Result obtained even before countdown ends. 

 
3. Result

All aircraft squads display an icon for "idle in air" (orange triangular warning sign).

 
4. Expected result

There should be no icon displayed, since all groups are present in the carrier.

 
5. Technical details
No mods used at time of (re)production of bug. Error has been reported before, i hadnt seen this. 

Grtz Isoruku_Yamamoto

Share this post


Link to post
Share on other sites
Players
8 posts
9,374 battles

1. Description

Game Crashes - client has to be closed via Taskmanager - since the last 2 Updates this happened 6 times now

 
2. Reproduction steps

Reproduction isn't possible - error occurs with start of the game or while playing or while being destroyed, had it at several points during the game - one time with enormous lags a minute before the game crashed

 
3. Result

Game client crashes, and could only be closed via Taskmanager with restart afterwards
 
4. Expected result

Stable game client, no crashes

 
5. Technical details
One error message attached - no mods installed - game files checked, everything fine

Fehlermeldung nach Update 0.6.13 - keine Mods - zuerst Lags - dann Spielabsturz.jpg

Share this post


Link to post
Share on other sites
Players
1 post
5,995 battles

lag , game crush , lag , lag , lag , game crush , game crush , game crush , lag , huge lag and game crush , game crush . today experience in this game .

you turning this into world of tanks ?

Share this post


Link to post
Share on other sites
Players
5 posts
6,779 battles

 

1. Description

Game freezes or crashes while entering battle. Started since summer. Usually once in eight or ten battles. So it means that You are connected and in the action, bus as AFK. Rebooting and connecting again takes about two minutes of useless floating with no contribution to the game. Even more of lately crashes became more frequent. 

 
2. Reproduction steps

Trying to join random battle. On loading screen or lately already in the battle while rushing to cap point game freezes or crashes with no apparent reason.

 
3. Result

[edited].

 
4. Expected result

The game should not crash, or as it is supposed to crash less with every update and not vice versa.

 
5. Technical details
Here's a whole bag of crap.

Wows crashes.zip

  • Cool 1

Share this post


Link to post
Share on other sites
Players
2 posts
2,122 battles

Hey everybody. I recently updated the WOW and my old launcher has gone. And with the new Game Center I cant even download the game! This is probably because of the internet and the allowance of it, but I would be very pleased if anybody could help to download the old launcher. 

Although the new Game Center lags quite a lot and seems very useless for those who play 1 game of the wargaming company if you know what I mean. I think the best way for everybody will be to give some rights to choose for players what they want JUST the WOW launcher or Game Center. 

P.S I'm playing WOW quite a lot and really don't want to stop doing dat. its a very good game and I want wargaming to solve my problem, please. 

Share this post


Link to post
Share on other sites
[-RNG-]
[-RNG-]
Players
35 posts
9,095 battles
12 hours ago, SteDorff said:

Just installed the patch update 10 nov. but still no special voices - ARP and HSF. (this is a diferent bug then the mission voices).

I do not use any mods.

You just can't select them anymore in settings and it is set to standard or national.

 

I concur, you still cannot select all the ARP and HSF voices after 0.6.13.1.

 

 

Share this post


Link to post
Share on other sites
Players
345 posts
14 hours ago, Petelne said:

 

1. Description

Game freezes or crashes while entering battle. Started since summer. Usually once in eight or ten battles. So it means that You are connected and in the action, bus as AFK. Rebooting and connecting again takes about two minutes of useless floating with no contribution to the game. Even more of lately crashes became more frequent. 

 
2. Reproduction steps

Trying to join random battle. On loading screen or lately already in the battle while rushing to cap point game freezes or crashes with no apparent reason.

 
3. Result

[edited].

 
4. Expected result

The game should not crash, or as it is supposed to crash less with every update and not vice versa.

 
5. Technical details
Here's a whole bag of crap.

Wows crashes.zip

I have the same issues in the last three patches. Yesterday though a new kind of freeze came across. When battle started i had a black screen, game used my entire RAM and i could not get it closed for some time even with the "Task Manager". The game seams to draw "resources" from CPU and RAM when:

1: Too many islands in the battle

2: When too many torpedos are close to player's ship

3: Too many planes are attacking player's ship.

4: When zoom in/out aiming.

I redused the quality of graphics to DX9 and FX to low but the issue continues.

I asked many time WG stuff IF the game not aims only in late technology PCs because in the past there were not such many freezes in the game since its 1st open beta release.

Share this post


Link to post
Share on other sites
[AAA-]
Players
663 posts
5,032 battles

Voices are back for me tanks to a tip from Ace_Raptor go to your WOWs folder -> res -> banks and delete or move the "Languages" and "OfficialMods" (but leave the file mod.xml) restart the client and play.

 

I took them out of the Wow folder and put the two in a separate folder as backup you never know.

Voicesback2.png

  • Cool 2

Share this post


Link to post
Share on other sites
[MCAT]
Beta Tester
44 posts
4,019 battles

After last patch game will not load.

 

Files checked and checker says all ok.

 

Laptop running Cold Waters. Kerbal Space. Armoured Warfare etc fine.

Untitled.jpg

  • Cool 1

Share this post


Link to post
Share on other sites
Beta Tester
189 posts
7,732 battles
On 11.11.2017 at 11:16 AM, SteDorff said:

Voices are back for me tanks to a tip from Ace_Raptor go to your WOWs folder -> res -> banks and delete or move the "Languages" and "OfficialMods" (but leave the file mod.xml) restart the client and play.

 

I took them out of the Wow folder and put the two in a separate folder as backup you never know.

Voicesback2.png

thx man. that worked

  • Cool 1

Share this post


Link to post
Share on other sites
[SB]
Players
52 posts
1,316 battles

Yo!

 

Another exeption access violation bug found. I cannot even log in. This is a new computer not optimised for gaming. World of Tanks is installed, and works fine (ish, 25 to 30 fps, again not a gaming rig but for 3D CAD).

 

Link: https://we.tl/akqzZmVd5j

WeTransfer link. Hope you'll be able to fix it.

 

 

Error message.png

  • Cool 1

Share this post


Link to post
Share on other sites
[GUNUP]
Weekend Tester
551 posts
26,734 battles

1. Description

Game Crashes in the Port with this Critical Error (since the other Guys posted above me) wasnt able to create a Screenshot

 
2. Reproduction steps

Who knows what it causes, can try to reproduce it - i cant sadly :( i can only hope... or better hope "not" for the next Crash.

 
3. Result

Game Crashes and has to be closed via Taskmanager - "close Task" and restart the Game

 
4. Expected result

The Game should run without any Issues ;) as usual.

 
5. Technical details
Technical Details are in the Screenshot, if needed, i can do a WGCheck run and add the WGC File as well.

Post Updated: Added the WG Check File for to the Post. (WoWS_report.zip)

 

WoWs Crash.jpg

WoWS_report.zip

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×