Jump to content
You need to play a total of 50 battles to post in this section.
Actinid

Retours Bugs 0.6.13

19 comments in this topic

Recommended Posts

WG Team
92 posts
142 battles

Bonjour à tous, 

 

Merci par avance pour les futurs rapports d'erreurs que vous pourriez nous faire concernant la mise à jour 0.6.13

 

Voici une liste de questions pour améliorer vos rapports :  

1. Bug constaté sur le support suivant : mise à jour 0.6.13

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie  / Ecran de chargement des batailles
  • Port : Précisez l'interface en question

3. Type de bug : 

  • Graphique 
  • Apparence du navire X 
  • Carte, problème aux coordonnées XX ...
  • Autres : décrire le problème
  • Typo - Précisez ou vous avez vu la typo et la phrase entière, pas seulement la typo en question
  • Obus : Problème en jeu/dans le port, précisez le problème
  • Capitaine : Problème en jeu/dans le port, précisez le problème
  • Compétences : Problème en jeu/dans le port, précisez le problème
  • Technique : Lag / Crash / Freeze

4. Repetition du bug :

  • Une fois / De temps en temps (aléatoire) / A chaque fois
  • Précisez si c'est sur toutes les batailles / cartes/ navires ou certains.

5. Importance du bug :  

  • #3 - Impossibilité totale de jouer 
  • #2 - Bug qui impacte les conditions de jeu
  • #1 - Bug qui n'impacte pas les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

 
Attention, ne reportez que les bugs que vous avez constaté vous même et pas ceux dont vous avez entendu parler.

Merci ! 

 

Le topic sera ouvert à la sortie de la 0.6.13

Share this post


Link to post
Share on other sites
[HEROZ]
Players
8 posts

Depuis la 0.6.13.1, g du lag pendant la partie qui abouti une fois sur 2 à une déconnection du client sans crash. Je me retrouve à l'invite de connection du client. Aucun pb internet avec mes navigateurs !!!!....

Le bug se produit une partie sur deux !!!!....

 

Si ce bug persite alors le jeu est totalement injouable !!!

Share this post


Link to post
Share on other sites
[SH2TH]
[SH2TH]
Players
32 posts
6,710 battles

je suis d'accord, moi j'entre le premier sur la zone et j'ai une assistance de prise,

j'ai eu deux parrainages qui m'ont rien rapporté

je viens à l'instant de gagner la première partie sur le konig (que j'ai racheté car je le trouve à [edited]) j'ai gagné 314 pts c'est tout

c'est du foutage de gueule

Share this post


Link to post
Share on other sites
[-BM-]
Players
3 posts
5,940 battles

De mon coté j'hésite entre le bug ou une arnaque version WG.Il y a 2 jours je m'offre 2500 doublons,il m'en restait 1925 sur mon compte et à ce jour et à l'heure actuelle très désagréable surprise de constater que mon compte est toujours à 1925.Suite à l'envoi d'un ticket Kenny Bea m'a répondu que les doublons étaient sur mon compte:Kenny Bea 8 novembre 2017 18:29

Bonjour ERommel76,

Merci d'être venu vers le support de Wargaming.net.

Je suis désolé d'apprendre pour la situation. Après vérification, vous avez bien reçu vos doublons.

Je suis heureux d'apprendre que la situation est résolue.

J'espère que vous êtes prêt à détruire tout vos adversaires que vous croiserez sur le champ de bataille !

Si vous avez d'autres questions, n'hésitez pas à nous recontacter.

Je vous souhaite une bonne journée et bonne chance sur le champ de bataille !

Cordialement,

Kenny Bea

mais surprise ce matin connection et 1952 Doublons sur mon compte.Alors merci WG de voler les clients à moins que ce ne soit un bug (ce dont je doute fortement)

Petite précision 2iéme ticket envoyé hier:

Catégorie:
World of Warships
Département:
Chargeback
Bonjour,hier je me suis offert un lot de doublons pour une valeur de 9,95 euros (le RSA étant ce qu'il est je ne peux me permettre +).Très désagréable surprise de constater que mon compte de jeu est actuellement à 1925 doublons.Ou sont passer les 2500 doublons correspondant à l'offre?Voilà le 2iéme ticket que je vous adresse pour ce probléme,malgré la réponse de Kenny Bea à mon précédent ticket et m'assurant que mon compte avait été crédité,à l'heure actuelle je n'ai que 1925 doublons en lieu et place des 4425 qui devraient s'y trouver.Il est dommage de voir que dans l'optique de créer un clan sur Warships vos services font preuves de si peu de sérieux.J'imagine que les 2 groupes auxquels je participe sur Facebook seront heureux d'etre mis au courant de cet état de faits.Cordialement,ERommel76

Share this post


Link to post
Share on other sites
[ADML]
Players
23 posts
4,825 battles

Bonjour,

Depuis la mise à jour du 10 Nov 2017 je n'ai plus aucune info sur les navires en jeu : nom du navire, points de vie, nom du joueur . Ni pour mes alliés, ni pour mes ennemis. Par exemple, je joue en T8 et je vois au loin un BB, je ne sais pas si c'est un Yamato T10 ou un North Carolina T8 et ce n'est pas la même façon de les cotoyer! Pareil pour mes alliés, je ne sais pas qui est à coté de moi. J'avoue que je ne reconnais pas à la silhouette les 250 navires du jeu ! Sans indication sur le nombre de PV du navire c'est compliqué aussi !

Que faire ?

Share this post


Link to post
Share on other sites
[-KWX-]
Players
748 posts
2,630 battles
29 minutes ago, missaviendha said:

Bonjour,

Depuis la mise à jour du 10 Nov 2017 je n'ai plus aucune info sur les navires en jeu : nom du navire, points de vie, nom du joueur . Ni pour mes alliés, ni pour mes ennemis. Par exemple, je joue en T8 et je vois au loin un BB, je ne sais pas si c'est un Yamato T10 ou un North Carolina T8 et ce n'est pas la même façon de les cotoyer! Pareil pour mes alliés, je ne sais pas qui est à coté de moi. J'avoue que je ne reconnais pas à la silhouette les 250 navires du jeu ! Sans indication sur le nombre de PV du navire c'est compliqué aussi !

Que faire ?

Tu as vérifier que l'interface alternative était activé

Share this post


Link to post
Share on other sites
[CHATS]
WoWs Wiki Team
12,082 posts
7,662 battles

Vérifie aussi que tu n'as pas fait un Ctrl+G... Ca efface toute l'interface. Sinon, si l'interface alternative n'est pas active, faut appuyer sur Alt pour voir toutes ces infos.

Share this post


Link to post
Share on other sites
[KHIF]
Players
1,697 posts
3,523 battles

J'ai un bug mineur

A deux reprises le texte "armement verrouillé sur le gisement" a disparu alors que j'étais bien avec l'armement verrouillé. Le bug s'est résorbé spontanément durant la bataille. 

Share this post


Link to post
Share on other sites
[ADML]
Players
23 posts
4,825 battles
18 hours ago, Webley_Mark said:

Vérifie aussi que tu n'as pas fait un Ctrl+G... Ca efface toute l'interface. Sinon, si l'interface alternative n'est pas active, faut appuyer sur Alt pour voir toutes ces infos.

Merci à toi et à AGRIREASAN pour vos réponses. Vous êtes très réactifs, c'est bien utile .Tout est rentré dans l'ordre.

Share this post


Link to post
Share on other sites
Players
5 posts
3,617 battles

Bonjour,

 

1. Bug constaté sur le support suivant : mise à jour 0.6.13.1

2. Bug constaté : en bataille et dans le port

3. Type de bug : 

  • Le jeu tourne au ralenti au chargement de l'affichage, que ce soit dans le port ou en jeu, notamment en début de partie  lors de l'affichage des décors et textures des navires. Les sons et la musiques sont hachés. (le ping ou les fps sont les mêmes qu'avant la mise à jour)
  • Chargement des parties 2 fois plus long qu'avant la 0.6.13.1
  • Les problèmes ont commencés dés la première partie en 6.13.1

4. Répétition du bug :

  •  A chaque fois
  •  Sur toutes les batailles

5. Importance du bug :  

  •  Bug qui impacte les conditions de jeu voir Impossibilité totale de jouer (à 2 reprises écran noir - retour bureau)

6. Remarques : 

  • Vérification de l'intégrité du jeu par l'assistance du lanceur - sans effets
  • Essais de réduction des paramètres graphiques du jeu - sans effets
  • Aucun problème de ralentissements du PC avec d'autres jeux ou logiciels

 

Share this post


Link to post
Share on other sites
[ZEMA]
Players
618 posts
8,730 battles

1. Bug constaté sur le support suivant : mise à jour 0.6.13 (et avant)
2. Bug constaté : En bataille

Partie 2CVs vs 2CVs

Equipe 1 : CV Tier V & CV Tier 7
Equipe 2 : Idem

3. Type de bug : 
Autres : règle du matchmaking non respectée
https://worldofwarships.eu/en/news/common/matchmaking-revamped/

4. Répétition du bug :
De temps en temps (aléatoire)

5. Importance du bug :  
#2 - Bug qui impacte les conditions de jeu

6. Ajouter une image & une vidéo du bug en question


 shot-17_11.19_20_57.23-0802.thumb.jpg.ff59d32787d5a87ae58d6acf653a23c9.jpg

Share this post


Link to post
Share on other sites
[MCP]
[MCP]
Players
232 posts
5,202 battles

1. Bug constaté sur le support suivant : mise à jour 0.6.13 et avant

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie sur Bismarck
  • Port : Sur le navire en question Bismarck

3. Type de bug :  

  • Apparence du navire/ autres; Bismarck depuis la correction du bug de l'avion Flottant du Tirpitz.
    un "bug" qui date maintenant mais que je fais remonté l'avion de reconnaissance et d'interception sur Bismarck invisible dans le port et en game; alors que celui de Tirpitz est présent depuis le soucie de l'avion flottant corrigé.
    et si je ne me trompe pas cela viens de cette veille modif.

5. Importance du bug :  

Minime mais je le fais remonté depuis le temps je pense même qui est passé à la trappe depuis le temps ^^ 

Share this post


Link to post
Share on other sites
Players
225 posts
6,665 battles

Petit bug bien gênant sur la phase 2 du Marathon Pan Asia..

J'ai beau avoir complété les tâches,pas moyen d'avoir la récompense ni même d'avancer au stade 2 du dit challenge..

 

Screen Shot 2017-11-25 at 00.38.45.png

Screen Shot 2017-11-25 at 00.38.48.png

Share this post


Link to post
Share on other sites
Players
225 posts
6,665 battles

Elles étaient bien faites, les récompenses sont arrivées au reboot du serveur. (les 10 papa papa en question)

PS: Je suis sur Mac

Cheers

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×